Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

UPS APC SMART 620 - nie załącza zasilania z baterii

leon11 29 Kwi 2006 14:37 1934 3
  • #1 29 Kwi 2006 14:37
    leon11
    Poziom 10  

    Mam problem z UPS-em APC Smart 620. Niżej podam kilka spostrzeżeń.

    1. Po włączeniu UPS przechodzi test(zapala się pomarańczowa i gaśnie) pod obciżeniem monitora.
    2. Gdy jest nie obciążony to po włączeniu w czasie gdy UPS testuje zapala się także czerwona dioda overload razem z diodą pomaranczową praca z bateri po czym przechodzi w tryb normalnej pracy.
    3. Po uruchomieniu UPS-a gdy odetnę zasilanie zapala się czerwona overload i znika napięcie z wyjścia ups-a.
    4. Gdy mam obciązenie i włączam UPS-a i w czasie testu odłącze zasilanie upsa to ups normalnie podaje napięcie na wyjście i pracuje z baterii.

    Wygląda tak jakby układ wykrywania zaniku napięcia zasilania zbyt późno obczajał że ma brak zasilania i nie przełącza na zaislanie awaryjne.

    1 3
  • #2 30 Kwi 2006 02:17
    misiupan
    Poziom 35  

    pierwsze co przychodzi mi do głowy to sprawdzenie akumulatorów czy nie są spuchniete , jakby nic nie było widać to można podłączyć woltomierz do każdego akumulatora z osobna i sprawdzić napięcie jak na nim jest ,jak jest odpiety od układu i jak się go podepnie , jakie jest napięcie w stanie ładowania , i jakie jest podczas pracy bez napięcia sieci , jak spadnie poniżej 11-10v to kiepsko go widzę , czasem objawem niestabilnej pracy jest brak ładowania , przeważnie odpowiedzialne są za to kondensatorki elektrolityczne w przetwonicy zasilacza , mają wartość około 1mikro farad do 100 mikro faradów średnio. czasem jako obciążenie zamiast kompa podłączyć żarówkę 60-100w .nie wiem jakie jest twoje poczucie do napraw , ale tyle co mogę doradzić .

    0
  • #3 30 Kwi 2006 09:31
    jacobsek
    Poziom 22  

    Na mój gust to sprawdź tak jak radzi misiupan aku.Wygląda tak jakby był już zdechnięty,jeśli ma korki do odkręcenia to spróbuj dolać wody destylowanej jeśli w środku nie ma widocznego poziomu płynu,zrobiłem tak przy swoim UPS swego czasu jak mi wysechł aku ze starości i ciągnął jeszcze ponad pół roku.
    Pozdrawiam

    0
  • #4 02 Maj 2006 22:15
    leon11
    Poziom 10  

    Aku jest dobry. Zresztą tak jak napisałem że gdy ups robi test podczas staru i przełącza się na zasialanie z bateri to gdy w tym momencie odłącze mu zasilanie to pracuje normalnie pod obciążeniem(pracuje tzn sprawdzane 5 minut obciążony żarówką 40 W.

    0
  Szukaj w 5mln produktów