Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Filmy przy odtwarzaniu zacinają się

dj master 20 Cze 2006 22:54 3061 28
  • #1 20 Cze 2006 22:54
    dj master
    Poziom 21  

    Witajcie

    Od pewnego czasu męczy mnie fakt , ze tnie mi filmy (DivX itp)
    Ja stawiam na kodeki ,iz jest coś nie tak .
    Całość chodzi na sprzecie dość archaicznym - lecz taki mi w zupełności wystarcza :

    Płyta główna: Procomp BVC1B (tragiczna płyta)
    Procesor: Celeron 400 (tragiczny procesor)
    Pamięci : 2x 128 Mb /PC 100 [SD Ram]
    GrafiKa: GeForce 2 MX 200 [32 Mb] AGP
    Dysk : 20 Gb
    Zasilacz 200 W [AT]
    Karta muzyczna : CrystaL CX 4235 [ISA]

    Komputer dobrze chłodzony , az za dobrze , więc sprzętowo DivX'y i podobne chodzić powinny .
    Kodeki są zainstalowane (nie pamiętam juz jakie) [Divx400,fddshow...]
    Odtwarzacze probowalem chyba wszystkie [Mplayer9, Mplayer , Winamp ,Koala ,Quick Time ... ]

    Więcej grzechów nie pamiętam..

    Podczas odtwarzania filmu , albo jest zwolniony obraz, albo dzwięk odtwarzany jest nie w tempo do obrazu , i na odwrut...

    Zwarcam sie o pomoc , poniewaz juz zgłupiałem , i nie wiem co jest .
    Prosze wskazac mi ewentualne wady , i prosze powiedzieć mi jakie kodeki zainstalować , i jak sie pozbyc tyuch co mam - bo zapewne nie wszystkie da sie odinstalować.

  • #2 20 Cze 2006 23:07
    Qbuś
    Poziom 38  

    Kodeki da się odinstalować,prubuj z różnymi Xvid itp. któryś ruszy,sprawdź jaki masz DirectX i zainstaluj pożądny(sprawdzony) detonator do GeForce,ale i tak przy tym procku będzie ciężko,przy 600 nie da się oglądać z CDrom muszę przenosić filmy na HDD,jakoś chodzi,może tobie też się uda,wyłącz wszystko co działa w tle a nie jest potrzebne do oglądania :D :D :D


    Media Player Classic jest dość szybki,u mnie chula świetnie .

  • #3 20 Cze 2006 23:23
    dj master
    Poziom 21  

    gdy planuje oglądać fuilm - chodzi u mnie 14 procesów w tle - więc nie ma mowy o lagach z zewnątrz...

    moim zdaniem to wina kodeków...

    Ale jakie zainstalowac?

    DirectX mam orginalny systemowy z WinXp Sp1.

    Jedyna gra w jaką gram mi smiga pieknie (Quake 3 :P)

    Jesli wie jakie kodeki zainstalowac - by nie było tych problemow .. prosze o kontakt

    Pozdrawiam

  • #4 21 Cze 2006 09:15
    al777
    Poziom 26  

    Z kodekami na nienajszybszym sprzęcie to jest IMHO taka sprawa, że metodą "prób i błędów" trzeba wyszukać zestaw, który chodzi dobrze, zapisać go sobie gdzieś i trzymać. Nie podejmuję się reklamować żadnego rozwiązania, bo z doświadczenia wiem że bywa różnie.

    Jeśli chodzi o źródła, to na CDRINFO (też dobry portal, prawie jak ELEKTRODA :D) można znaleźć jakiś DirectShowPack : http://www.cdrinfo.pl/downloads/video-niezbednik , można też pakiet "Codec", np. stąd : http://www.pobieralnia.pl/plik-425-codec-7.8k--9xme.html..

    W razie dalszych problemów - poszukiwania trochę starszych wersji kodeków (nie obsłużą wszystkich filmów, ale trochę mniej obciążają sprzęt - a przynajmniej tak mi się wydaje).

    Aha, niemniej ważne od DirectX jest zainstalowanie dobrych sterowników do karty graficznej. I jeszcze jedno - doświadczalnie stwierdziłem że ustawienie właściwości wyświetlania obrazu na 32-bitowy kolor daje najlepszy efekt jeśli chodzi o szybkość (sprawdzałem w przypadku kart Nvidii i S3).

  • #5 21 Cze 2006 12:12
    marek003
    Poziom 40  

    Wiem że troche obok tematu ale ...
    czy dobrze rozumiem Celeron 400 i win xp ?? Czy sam direktx z XP?

  • #6 21 Cze 2006 12:36
    Dydzio
    Poziom 30  

    1. Podkręć Celka na 6x75=450MHz w BIOSie
    2. Wywal i zapomnij już na zawsze o filtrach ffd, to najwiekszy syf, szczególnie na wolniejsze maszyny. Zainstaluj normalnego DiVX-a 5 i XViDa i nie powinieneś mieć wiekszych problemów z filmami, może z wyjątkiem tych z dźwiękiem w AC3 (niestety, taki procek to już za mało)

  • #7 21 Cze 2006 12:58
    gacekm
    Poziom 18  

    Można jeszcze spróbować na niezależnych odtwarzaczach MPlayer lub VideoLAN. Poza tym bardzo tanim kosztem można wymienić procek na np. 500MHz, no i kartę dźwiękową z ISA na PCI.

  • #8 21 Cze 2006 13:29
    Jurtv
    Poziom 19  

    Najmniej wymagajace co do procesora są filtry ffdshow, spróbuj na starszej wersji tych filtrów.

  • #9 21 Cze 2006 13:59
    tzok
    Moderator Samochody

    Miałem kiedyś taką płytę (właściwie to BVC3A) i Celerona 566E (Coppermine) i też filmy się cięły i to nawet te, które wcześniej mi chodziły na PII-266 i płycie na i440LX - wniosek wymień to coś na płytę główną (i440BX/i815PE).

  • #10 21 Cze 2006 14:34
    Dydzio
    Poziom 30  

    A to też racja: kiedyś miałem Soyo 6BA+ i wymieniłem ją (po padzie) na jakąś na VIA - padaka, po podkręceniu Celka 400 na 500 filmy targały przy zmniejszonej rozdzielczości, podczas gdy ba Soyo (i440BX) chodziły jak marzenie... od tego czasu nei kupuję płyt na chipsecie VIA :)

    PS. Ostatnio kupiłem szwagrowi też Soyo 6BA+, tyle, że z dopiskiem IV - wypasik za 25zł + przejściówka S370->Slot-1 za dyszkę... Szwagier powinien być zadowolony, choć płyta posiada RAIDa, którego nigdy nie wykorzysta...

  • #11 21 Cze 2006 15:03
    dj master
    Poziom 21  

    hm..
    ogólnie nie płyta syfna , w zasadzie to z najwiekszą chęcią przesiadłbym sie na jakiegoś Athlona 1000 ... lecz narazie mnie nie stać (chyba ze ktos ma za okazyjną cene , lub na wymiane ...)

    Ta płyta więcej niz 466 Mhz chyba nie czyta..

    PS: mam system Win XP !

  • #12 21 Cze 2006 15:05
    tzok
    Moderator Samochody

    Włożysz do niej Celerona 533 ale nic Ci to nie da.

  • #13 21 Cze 2006 15:25
    Dydzio
    Poziom 30  

    To już prędzej trzeba byłoby się obejrzeć za tanim PII lub PIII jeśli obsługuje. Ale ja bym się nie grzebał w tym bagnie, tylko zaczął oszczędzać na coś lepszego, albo naprawdę na płytę opartą o i440BX!!!

  • #14 21 Cze 2006 20:26
    dj master
    Poziom 21  

    Ok - to zrobie tak ...

    sprzedam troche smieci i kupie sobie coś na Socket A (Athlon 1000 lub wyzej) bo w zasadzie nie potrzeba mi wiecej ...

    Dziękuje wam .

    PS: Moze ma ktoś za drobne pieniążki jakiegos Athlona 1000? wraz z płytą ? //moze na wymiane

    POZDRAWIAM

  • #15 21 Cze 2006 20:36
    Dydzio
    Poziom 30  

    Niedawno miałem Durona 800 ale spyliłem kumplowi...

  • #16 22 Cze 2006 20:06
    kosi77
    Poziom 16  

    Zainstaluj programik do odtwarzania AllPlayer (dostępny na stronie www.marbit.com.pl ). Po zainstalowaniu wejdź w ustawienia--> Live Update-->Sprawdź-->Pobierz/Napraw. To dobry program no i ściąga sobie wszystkie potrzebne kodeki.

  • #18 22 Cze 2006 21:06
    Dydzio
    Poziom 30  

    Twoja sprawa, czy zainstalujesz fdd, ja odradzam!!!

  • #19 22 Cze 2006 21:51
    Bogdanor
    Poziom 27  

    Jesli odradzasz to dlaczego ? Te filtry zabieraja najmniej zasobow komputera (przy minimalnych ustawieniach) wszystko inne co by nie zainstalowal bedzie mu rwalo (i tak dobrze ze nikt nie proponowal instalacji zadnych Packow..) pozatym po co mu kodery jak chce tylko ogladac filmy a nie skodowywac do avi ?
    Powiem tak jak ktos ma procka 2 Ghz to mu rybka (no prawie) z czego korzysta i tak sprzet to pociagnie, przy slabszych konfiguracjach trzeba juz kombinowac

  • #20 22 Cze 2006 22:33
    Dydzio
    Poziom 30  

    Kiedyś miałem Celka 400 i instalowałem TYLKO normalne kodeki i wszytko mi działało bez problemów!!!

  • #21 22 Cze 2006 22:48
    Bogdanor
    Poziom 27  

    kiedys.. zalezy w jakich rozdzialkach byly kiedys te filmy, jakich wersji kodekow uzywano... kiedys takie filmy stawialy mniej wymagan przed kompem.

  • #22 22 Cze 2006 23:54
    Dydzio
    Poziom 30  

    filmy takie, jak dziś, czyli DiVX, XViD itp...

  • #23 12 Sie 2006 16:13
    dj master
    Poziom 21  

    Dydzio jakie to były "podstawowe kodeki" ?

    Mecze te filmy od miesiąca, zadnych rezultatow .

    256Mb ram , GF 2 mx 200 , win xp , celeron 400, chodzi stabilnie , 12 procesow w tle,bez wirusow, q3 przy 800x600 i wszystko na fuLL działa , a filmy nie..

    PS: jest jakies detonator do kodekoW ?

  • #24 12 Sie 2006 16:19
    _666_
    Poziom 29  

    Witam

    -Ffdshow np:20-09-2005
    -Windows Media Video 9
    -Matroska Splitter
    -Real Alternative

    Niech Kolega unika CodecPakow oraz DivX i Xvida.Ffdshow jest znacznie szybszy.

    Pozdro

    Ps.jakby jakis film nie chodzil prosze uzyc programu GSpot.On wyswietli brakujace kodeki

    Najlepsze i "najlzejsze" playery to:Windows Media Classic oraz VLC Media Player

  • #25 12 Sie 2006 16:22
    krzychoocpp
    VIP Zasłużony dla elektroda

    Może powinieneś zainteresować się mplayer'em ? Uzywa kodeków ffmpeg, ale nie przez DirectX tylko bezpośrednio i jest najwydajniejszym istniejącym odtwarzaczem. Część kodeków jest w niego wbudowana, resztę mozna pobrać stąd. Należy je rozpakować do katalogu codecs w katalogu mplayer'a.

  • #26 12 Sie 2006 16:35
    dj master
    Poziom 21  

    narazie mam K-Lite /fuLL zainstalowany a w nim jest FFD i jakies inne , i nie wiem obraz jest ,ale sie muli , głos jest , ale jest szybszy od obrazu , i nie za bardoz przyjemnie sie ogląda :)

    MPLayeR Classic mam , ale czy uzyje Mplayer, czy Koala , czy All - jest to samo ... i zielenieje
    a zuzycie procesowa wacha sie w granicach 8090 przy ogolądaniu

    Dodano po 3 [minuty]:

    a moze recznie najpierw usunąc te wpisy w rejestrze? gdzie moge je znaleść?

    System jest juz dośc stary, dbam o niego , ale kodekow troche mial napakowanych ,teraz nie ma nic , wsyzstko wywalilem..
    Zaraz zainstaluje podstawowe ,wyzej wymienione

  • Pomocny post
    #27 12 Sie 2006 16:41
    krzychoocpp
    VIP Zasłużony dla elektroda

    Cytat:
    MPLayeR Classic mam


    To nie jest ten sam program o którym mówiłem, tu jest opis "tego" mplayer'a.

    Pozdrawiam, Krzysztof.

  • #28 12 Sie 2006 21:00
    marek216

    Poziom 43  

    wymagacie cudów :!:

    na takim sprzęcie XP 14 procesów w tle i lament że filmy nie chodzą
    - czy przypadkiem nie wymagasz zbyt wiele :?:

    to tak jak zapakować do malucha 8 osób i płakać że pod górke 100 km/h nie wyciska

  • #29 12 Sie 2006 21:13
    dj master
    Poziom 21  

    marek216 napisał:
    wymagacie cudów

    na takim sprzęcie XP 14 procesów w tle i lament że filmy nie chodzą
    - czy przypadkiem nie wymagasz zbyt wiele

    to tak jak zapakować do malucha 8 osób i płakać że pod górke 100 km/h nie wyciska


    Otoz nie !

    To ze mam 12 procesow , nie znaczy ze mam krytyczny stan systemu !
    System chodzi bardzo stabilnie, od ponad połrocza, problem tkwił w doborze odpowiedniego "player'a"
    Dzieki krzychoocpp .po zainstalowaniu progrmu przez niego oferowanego filmy chodza bez zadnych problemow, program jest swietny ,za co oczywiscie mu dziekuje.

    Nie wymagam zbyt wiele , lecz chcem by z mojego leciwego juz komputera (bo na inny mnie nie stac-choc nie narzekam) osiągnąć szczyt mozliwości, windows XP po odpowiednich zabiegach chodzi bardzo dobrze na takich komputerach .

    MoraŁ dla wszytkich urzytkownikow komouterow podobnych osiągow ;

    Instalujcie program od kolegi KrzysztoFa !
    Do tego tylko i wyłącznie FDDShow i bedziecie mogli bez problemow ogladac wasze legalne filmy .

    ---------
    Pozdrawiam i dziekuje wszystkim !
    --------
    DjMaster

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME