Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Przetwornica w SHARP 72CS05-SN (29")

Atreyu 18 Jul 2006 16:44 852 0
  • #1
    Atreyu
    Level 22  
    Telewizor któregoś razu się wyłączył i nie daje się włączyć. Dioda D1051 lekko pulsuje lub nie włącza się w ogóle. Napięcia strony wtórnej znacznie zaniżone i niestabilne np. na C714 od 2 do 5V, na C711 od 90 do 120V, na C713 od 5 do 10V.. Ponieważ po podłączeniu żarówki 60W na nogi 2 i 4 trafopowielacza napięcia się podwyższają i stabilizują, czasami można nawet uzyskać pracę linii i całej reszty ale obraz jest wówczas przesunięty około 7 cm w górę i ze zdeformowanym dołem, uznałem że winna jest przetwornica. Tranzystor HOT BUH515 a także dławiki L705, L705 i L801 do dalszych testów wylutowałem. Kondensatory EL wymienione, niektóre sprawdzone lub podstawione. W układzie sprzężenia zwrotnego sprawdzony transoptor IC701 (zamieniony z IC1009), dioda zenera D717 sprawdzona na zewnętrznym źródle prądowym. Na wszelki wypadek wymienione Q702 i Q703 na nówki (o większym wzmocnieniu – z końcówką 40). W tej przetwornicy od co najmniej kilku lat pracuje nieoryginalny tranzystor Q701, zamiast oryginalnego 2SK2605 wstawiłem kiedyś IRFIBC30G ale chodził aż do awarii dobrze. Na wszelki wypadek podstawiłem go na inny egzemplarz IRFI – efektu to nie przyniosło. Pozostałe elementy bierne strony pierwotnej praktycznie już wszystkie są sprawdzone. Podejrzewałem tez blokowanie przetwornicy jakimś szczątkowym napięciem od strony IC1010 ale na R734 (wypr 10 IC1010) nie ma ŻANEGO napięcia. Żarówka 24V/0,3A podpięta pod praktycznie dowolną gałąź wtórną przetwornicy (poza HOT) cyklicznie pulsuje ciemniej-jaśniej aż do momentu obciążenia C711 żarówką 60W/230V. Po obciążeniu napięcia tak jak już pisałem się stabilizują ale i tak są za małe (C714 ~5V, C713 ~10V), choć zdarzyło się z dwa razy że ustabilizowały się na prawidłowym poziomie. Pozostaje mi chyba uszkodzenie transformatora przetwornicy ale to chyba mało prawdopodobne.....

    Z góry dziękuję za jakąkolwiek pomoc.
    [Szkolenie 22.06.2021, g.9.00] Zabezpieczenia Internetu Rzeczy (IoT) programowe i sprzętowe. Zarejestruj się za darmo