Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problem z ładowaniem aku. żelowego na LM350

29 Lip 2006 19:44 3776 17
  • Poziom 12  
    Witam. Problem polega na tym iż zrobiłem ładowarkę na LM350 i gdy podłączam ją do aku. (12V/7Ah) przez amperomierz to przy 150mA napięcie wynosi ponad 14V a z tego co wiem to powinno się ładować aku. żelowe prądem ok 700mA więc w tedy napięcie będzie jeszcze wyższe. Dodatkowo strasznie mi sięgrzeje stabilizator. Nawet po podpięciu zwykłej diody LED i ustawieniu napięcia na 3,5V stabilizator po chwili jest tak gorący że nie można nawet na chwilę dotknąć radiatora do niego.
  • Poziom 26  
    A jakie jest napięcie wejściowe?

    Moc wydzielaną można policzyć ze wzoru:

    P=(Uwej-Uwyj)*I

    Jak łatwo się domyślić im wyższe napięcie na wyjściu tym moc strat mniejsza i odwrotnie.
  • Poziom 12  
    Na wejściu mam 18V z tym że mostek greatz`a podbija je do 23 V
  • Poziom 40  
    chyba zapomniales ze na wyjsciu stabilizatora musi byc szeregowa dioda zabezpieczajaca stabilizator pzred pzreplywem pradu z aku do stabilizatora.
  • Poziom 12  
    irek2 napisał:
    chyba zapomniales ze na wyjsciu stabilizatora musi byc szeregowa dioda zabezpieczajaca stabilizator pzred pzreplywem pradu z aku do stabilizatora.


    Fakt nie dałem tej diody ale nigdzie na żadnym schemacie jej nie widziałem. Dodam ją i zobaczę co się będzie działo.
  • Poziom 12  
    Dałem szeregowo tą diodę i teraz mam regulację napięcia od 15V do 23V (przy trafie 18V ale na wyjściu prostownika mam 23V) a ja potrzebuję tak jak miałem bez diody czyli od ok. 1,5V do 15V
  • Poziom 40  
    co ty za bzdury piszesz??
    Jak po wstawieniu diody nagle zakres regulacji zrobil sie od 15V??
    Umiesz podlaczyc miernik?
    Pozatym jak to ma byc ladowarka to ustawiasz w stabilizatorze rowno 15V i juz. Powinien byc jeszcze ogranicznik pradu ladowania do wartosci max 2,1A bo tylw wynosi maksymalny prad ladowania akumulatora zelowego 12V 7Ah. Moze byc oczywiscie mniejszy wtedy proces ladowania bedzie pzrebiegal dluzej.
    Wogule to nei wiem po co uzyles LM350, wystarczylo kupic za 1,5zl zwykly stabilizator 7815 i diode 3A a do tego trafo z wydajnoscia ok.3A.
  • Poziom 26  
    kamel191 napisał:
    Na wejściu mam 18V z tym że mostek greatz`a podbija je do 23 V


    sp4msu napisał:
    Mostek nie podbija , podbija kondensator i wywal go .


    Nic tu niczego nie podbija. Poczytajcie sobie to i przyjrzyjcie się rysunkom:
    http://www.elektroda.net/pomoce/zasilacze.html

    Napięcie za filtrem jest równe amplitudzie napięcia przed mostkiem minus spadek napięcia na 2 przewodzących jednocześnie diodach. Nic tu nie podnosi napięcia.
  • Poziom 20  
    Coś mi się zdaje ze w tym linku co kolega podał to jest nic innego jak ZASILACZ i jest ( są ) kondensatory i to elektrolity , które to podbijają napięcie czy ktoś chce czy nie Pierwiastek z 2 , a więc z 18 V zrobiło się bez obciążenia 25 V . A ja pisałem żeby jeśli są to je wywalić i tyle miałbym gwoli wyjaśnienia .
  • Poziom 40  
    bez elektrolitow amplituda napiecia nadal bedzie wynosic ok 25V tylko ze napiecie bedzie tetniace co na pewno akumulatorowi i stabilizatorowi nie pomoze w niczym a tak naprawde tylko zaszkodzi.
  • Poziom 15  
    Witam
    Napięcie ładowania akumulatorów żelowych standardowo wynosi
    14,6-15,2V, więc tym że przy 14V prąd ładowania wynosi 0,15A nie musisz się specjalnie przejmować. Można powiedzieć że akumulator żelowy przy ładowaniu zachowuje się odwrotnie niż zwykły ołowiowy tzn.
    na początku ładowania pobiera mały prąd (tzw.inicjowanie ładowania) jednakże gdy ten stan (niski prąd ładowania przy nap. zasilającym ok.15V) utrzynuje się przez cały okres ładowania świadczy to o zużyciu akumulatora. Należałoby też sprawdzać nap. akumulatora przed naładowaniem i im jest ono niższe tym inicjowanie ładowania dłuższe.
    Co do zasilacza to przy podłączeniu do niego diody led nie powinien się mocno nagrzewać, bo zakładając że dioda pobiera 20mA na stabilizatorze wydzieli się moc ok. 0,45W ! Oznacza to że z zasilaczem jest coś nie tak. Proponowałbym sprawdzenie połączeń i lutów oraz wszystkich elementów za stabilizatorem
    Powodzenia
  • Poziom 13  
    Kolego Kamel191 zrób sobie najlepiej ładowarkę według jakiegoś sprawdzonego gotowego schemu nie będziesz miał problemów i nie wywoływał sporów między użytkownikami :ok:
  • Poziom 12  
    Z tym że tą ładowarkę chcę też wykorzystać jako zwykły zasilacz regulowany dlatego zastosowałem LM350.

    Zrobiłem tą ładowarkę według tego schematu:
    Problem z ładowaniem aku. żelowego na LM350
    z tym że nie dałem wyprowadzeń nie stabilizowanych, dałęm trafo 2x9V połączone szeregowo dające 1x18V, wywaliłem kondensator C4 i zmieniłem wartość potencjometru żebym miał regulację taką jaką chcę.
    Schemat pochodzi z tego postu:
    https://www.elektroda.pl/rtvforum/topic548030-0.html
    i mówi właśnie o zasilaczu regulowanym 3A.

    Dziękuję za zainteresowanie tematem.
  • Poziom 40  
    no ale tu nie ma ograniczenia pradowego. Pozatym potzrebna jest dioda na wyjsciu zeby w razie zaniku napiecia sieci prad nie plynal z akumulatora do stabilizatora co by go moglo uszkodzic.

    Dodaj obok zwykly stabilizator 7815 z szeregowa dioda na wyjsciu i bedziesz mial ladowarke.
  • Poziom 12  
    Właśnie chyba zjarałem stabilizator bo teraz jak go nie będę chciał regulować potencjometrem to zawsze napięcie jest w granicach 16V. Zakupię nowe stabilizatory i zobaczymy co z tego będzie
  • Poziom 12  
    A masz może jakiśschemat do tego bo z tego co widze to kosztuje to 50 zł. Po drugie ja wole sam robić swoje urządzenia.