Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wzm.Technics SU-V90D -uszkodzenie po wymianie kondensatorów.

30 Wrz 2006 02:22 3540 29
  • Poziom 10  
    I mam problem. Wymieniłem elkt. kondensatory w układzie zasilającym i w czasie testowych przesłuchań wystrzelił bezpiecznik. Tranzystory w jednym kanale były mocno gorące. Po sprawdzeniu (nie wiem czy właściwym) odnoszę wrażenie, że spaliły się tranzystory. Czytałem o ustawieniu prądu spoczynkowego i nie wiem czy nie powinienem go ustawić od nowa po wymianie kondensatorów?
    Kondensatory wymieniałem na identyczne jak w oryginale (pojemność) tylko napięcie na niektórych jest wyższe.
    Od czego powinienem zacząć w tej sytuacji?

    Moderowany przez Jaś Kula:

    Poprawiłem tytuł.

  • Poziom 27  
    Dokładnie, model by się przydał..
    A te kondensatory to dobrze wlutowałeś? Na pewno takie same? Może odwrotnie? Może coś się zwarło? Bo związku to mnieć nie powinno...
  • Poziom 10  
    Marka: Niestety Technics Model: SU-V90D

    Dodano po 1 [minuty]:

    Kurcze, chyba dobrze bo grało przez jakiś czas. Jak zacząłem zgłaśniać to pierdyknęło.

    Dodano po 1 [minuty]:

    A nie przykręciłem dobrze tranzystorów do radiatora. Może to było przyczyną?
  • Poziom 10  
    Kondensatory takie same na 100%. Odwrotnie też odpada, kilka razy sprawdzałem przed i po wlutowaniu.

    Dodano po 3 [minuty]:

    Tranzystory są 2x2SA1302 i 2xSC3281.
    Sprawdzałem je wg opisu znalezionego na forum elektrody i porównywałem z nowymi. Tzn. na starych jest przebicie na nowych tego nie ma.
  • Admin grupy audio
    Witam

    A po co odkręcałeś tranzystory od radiatora ?? nie lepiej było odkręcić radiator od obudowy wzmacniacza razem z płytą ??

    Jeśli nie przykeciłeś dobrze to możliwe że dlatego sie uszkodziły.

    Ponawiam pytanie:

    Czy ten wzmacniacz pracuje na SVI 4004 ??


    Pozdrawiam
  • Poziom 10  
    Te się właśnie grzeją raczej grzały. O układach hybrydowych nic nie wiem. A tranzystory są oryginalne jest poza symbolem jeszcze napis Toshiba

    Dodano po 1 [minuty]:

    Radiator jest tak duży, że musiałem go odkręcić aby wygodnie przeprowadzić operacje

    Dodano po 1 [minuty]:

    Gdzie powinienem szukać tego SVI 4004?
    Mam schemat za chwilke sprawdzę.
  • Admin grupy audio
    Witam

    Ok. już wiem że go tam nie ma.

    Te tranzystory co podałeś to tranzystory końcowe, zapewne są uszkodzone, popatrz bo napewno coś jeszcze sie uszkodziło - jakieś inne tranzystory.

    Wylutuj je wogóle z układu i jeszcze raz sprawdź, odpal wzmacniacz bez nich i sprawdź czy napiecie zgadzają sie ze schematem

    Pozdrawiam
  • Poziom 10  
    Wylutowałem, bezpiecznik dalej wywala. Zwarcia nie widzę. Możliwe, żeby uszkodzony kondensator robił zwarcie?

    Dodano po 8 [minuty]:

    Bezpiecznika juz nie wywala ale różne elementy się palą po kolei. Spaliła się dioda a jak jeszcze raz włączyłem to się do pomniejszego tranzystora dobrało. Na razie nie ryzykuje. Czekam na instrukcje.

    Dodano po 1 [minuty]:

    Jestem całkowicie bezradny.

    Pozdrawiam
  • Admin grupy audio
    Witam

    Ech...

    Widze że tylko pogłebiłes usterke, a mówiłem sprawdź wszystkie tranzystory w końcówce.

    Zacznij od sprawdzenia mostka prostowniczego (w technicsach często mi sie zdażał padnięty). sprawdź jeszce raz czy napewno dobrze wlutowałeś kondensatory, czy nie ma zwarć itp.

    Wszelkie naprawy zaczyna sie od uruchomienia zasilacza, w tym wypadku sam napisałeś ze usterka zaczęła sie od Twojej ingerencji w zasilacz, więc od tego zacznij.

    Pozdrawiam
  • Poziom 10  
    Witam,


    mam dodatkowe pytanie:
    czy usterkę powinienem szukać tylko i wyłącznie w tym kanale uszkodzonym czy też w obydwu. Czy może być, że jakaś nieprawidłowość z jednego kanału nieuszkadza go samego a przenosi zwarcie na drugi?
  • Poziom 19  
    Aby nie pogłębiać usterki,a może i uszkodzeń w drugim kanale,odłącz zasilanie obydwu wzmacniaczy na czas naprawy zasilacza.
  • Admin grupy audio
    Witam

    Jeśli drugi kanał gra to normalnie to zostaw go w spokoju i trzymaj sie od niego z daleka.

    Tak jak radzi mój przedmówca najlepiej odłacz zasilanie od końcówek mocy i sprawdź sam zasilacz, w szczególności mostek prostowniczy.

    W linie zasilania +/- uszkodzonego kanału najlepiej właczyc rezystory po ok. 100Ω/5W w razie jakby coś sie działo niedobrego to powinny zabezpieczyć przed dalszymi uszkodzeniami.

    Koniecznie posprawdzaj wszystkie półprzewodniki (diody, tranzystory) w uszkodzonym kanale.

    Pozdrawiam
  • Poziom 10  
    Co do drugiego kanału to nie wiem czy działą w każdym razie nic sie w nim nie dzieje złego, nic nie wywaliło. Wszystkie wybuchy dotyczą tylko jednej strony.
    Odłączyłem zasilanie. Mam problem z tym sprawdzeniem mostka prostowniczego. Prawdopodobnie sprzęt do pomiarów jest kiepski! Jest to miernik elektroniczny uniwersalny A/V/Om. Omomierz posiada wartości 2000K, 20K, 200K, 2000, 200. Z tego co czytałem, diody mierzy się inaczej niż mostek.
    Jeśli tym urządzeniem da się sprawdzić ten mostek to proszę o instrukcje, ponieważ nie znalazłem informacji jak go sprawdzić. Ewentualnie proszę o info co kupić do tych wszystkich pomiarów.
    Proszę o cierpliwość, to zagadnienie trochę mnie przerasta ale współnymi siłami poradzimy sobie napewno.

    Pozdrawiam

    P.S. Teraz nawet operacje na ludziach przeprowadza się na odległośc!!!
  • Admin grupy audio
    Witam

    mostek to nic innego jak 4 diody tylko że zamontowane wewnątrz jednej kostki.

    Diody mają anode (połaczone dwie) przy minusie, katody tych diod sa tam gdzie symbol ~ , takie symbole sa dwa i do jednego jest podłączaona katoda jednej diody, a do drugiego drugiej.
    Następna para diod jest podłaczaona w analogiczny sposób, z tym że anody są na symbolach ~ a katody połączone razem przy plusie.

    Damy rade (mam nadzieje) :)

    Pozdrawiam
  • Poziom 10  
    Witam,

    czyli mogę traktować mostek przy pomiarach tak jak diodę?
    A ten miernik może być?

    Z tego co widzę to już sześć tranzystorów poleciało, dwa końcowe i cztery dalej.
    Jeszcze jest takie białe ustrojstwo ceramiczne na 3 nogach Z552 komponent kombinowany (wire wound resistor) pomiędzy tr. końcowymi. Jak to sprawdzić?

    Gdzie je teraz mam szukać takich części, dobrych jakościowo a najlepiej oryginalnych?

    Pozdrawiam

    Dodano po 4 [godziny] 48 [minuty]:

    Zmierzyłem napięcie na mostku. Na + jest 133V, masa 0V i na dwóch pozostałych równo po 67V. Chyba dobry jest co?


    Ale ze mnie dyletant!

    Pozdrawiam

    Dodano po 21 [minuty]:

    Jednak coś nie gra! Wg schematu na biegunie + i - powninno być po ok 64V a jest inaczej.
    Co to oznacza?

    Pozdrawiam
  • Admin grupy audio
    Witam

    Zupełnie nie rozumiem Twojego postu.

    Mostek to 4 diody i tak należy go traktować, rozpisałem ci jak sa w środku połaczone.

    Nie wiem co to za element kombinowany i z Twojego opisu nie jestem w stanie tego wywnioskować.

    Co to za napięcia które podałeś ??, przecież ten wzmacniacz ma zasialnie symetryczne wzgledem masy.
    Podaj napięcie
    Masa, plus mostka
    Masa, minus mostka

    Oraz na zakresie napięcia zmiennego sprawdź
    Masa , obie ~

    Pozdrawiam
  • Poziom 10  
    Tak oczywiście zrozumiałem to co pisałeś o mostku tyle, że ja może niepotrzebnie o coś innego pytałem. OK dobra to pokolei.
    A więc: masa plus mostka to 133V
    masa minus mostka to 0V

    zakr. napięcia zmiennego masy obie to po 67V

    Pozdrawiam

    Dodano po 8 [minuty]:

    Może ja to źle mierze?

    Miernik ust na Volt. masa do masy a plus pokolei do wyjść mostka.

    Tak jest dobrze?

    Pozdrawiam
  • Poziom 10  
    Diody wg mnie są sprawne w jedna stronę przewodzą a w drugą nie.

    Co teraz robimy?

    Pozdrawiam.
  • VIP Zasłużony dla elektroda
    aby coś naprawić / modernizować trzeba najpierw mieć trochę pojęcia o danym urządzeniu
    -oto schemat najprostrzego zasilacza symetrycznego :

    Wzm.Technics SU-V90D -uszkodzenie po wymianie kondensatorów.


    Taki zasilacz ma :
    - zero ( zwane masą )
    -plus zasilania
    -minus zasilania

    Teraz zwróć uwagę na polaryzację kondensatorów :
    w gałęzi DODATNIEJ zasilania:
    + kondensatora do plusa zasilania
    - do zera ( masy)

    W gałęzi ujemnej:
    + kondensatora do zera ( masy)
    - do minusa zasilania

    O to chodziło kolegom w kwestii poprawnej polaryzacji.

    Kwestia pomiarów:
    ustawiasz miernik na pomiar DC
    jeśli przyłożysz minus miernika do minusa zasilacza a plus miernika do plusa zasilacza to powinien wskazać 133V
    jeśli przyłożysz minus miernika do ZERA ( masy) a plusem do gałęzi dodatniej to miernik powinien pokazać +67V
    jeśli przyłożysz minus miernika do ZERA ( masy) a plusem do gałęzi ujemnej to miernik powinien pokazać -67V


    Jeśli tak jest to zasilacz jest sprawny.

    Jak widzisz mostek prostowniczy to cztery diody ( jak pisali koledzy) połączone w "odpowiedni" sposób:
    przykładając miernik ustawiony na teście diody do odpowiednich odczepów mostka należy sprawdzic każdą diodę .

    UWAGA !
    Ze względu na dużą pojemność kondensatorów należy uważać na to aby operacje przy zasilaczy wykonywac gdy są rozładowane.
  • Poziom 10  
    Mostek wylutowałem na wszelki wypadek do sprawdzenia. Diody są sprawne wg instrukcji i opisu.

    Napięcie na mostku jest właśnie takie samo jak napisałeś + 133V/67V/67V.

    Uszkodzone tranzystory wymontowałem, inne rezystory też sprawdziłem.
    Co dalej robić żeby nie popsuć wiecej?


    Jak widzisz podjąłem temat jako poczatkujący serwisant. Szukam informacji ale niestety żaden z wątków nie traktuje tematu od podstaw.
    Mam nadzieję, że ten po zakończeniu będzie wystarczająco wyczerpujący dla "mocno" pocztkujących.

    Pozdrawiam
  • VIP Zasłużony dla elektroda
    dalej należy :
    w gałęzi +67V zamontować rezystor 100ohm/5W (jak radzi inny kolega )
    w gałęzi -67V zamontować rezystor 100ohm/5W (jak radzi inny kolega )
    Można też zastosować żarówki zamiast rezystorów.

    Ma to na celu ochronę pozostałych części wzmacniacza ( zamiast coś się spalić zaświeci się żarówka lub napięcie odłoży się na tych rezystorach).


    CZyli jeśli na liniach +67V i - 67V masz bezpieczniki to zamisat nich trzeba przylutować wspomniane rezystory / Żarówki.
    jeśli nie masz bezpieczników to rozetnij przewody / przetnij ścieżki.

    Potem na piechotę sprawdź KAŻDY półprzewodnik i rezystor ( najlepiej wylutowując nogi).

    Jest to mozolne ale w przypadku braku dużego doświadczenia jednie słuszne.

    Wartości rezystorów możesz odczytywać za pomocą programu np. dekoder elektryka i porównywać z rzeczywistymi wartościami.

    Sprawdzaj każdy element powoli , dokładnie i kilka razy .

    Jak już będziesz miał listę uszkodzonych części to je zamów ale nie montuj tranzystorów mocy .

    Ważne - sprawdź czy pod tranzystorami mocy były podkładki mikowe - jeśli tak to koniecznie muszą one być + pasta .

    po zamontowaniu tranzystorów mocy jeśli była podkładka zawsze trzeba sprawdzić czy nie ma zwarcia między którąś nogą tranzystora a radiatorem ( ale to później).
  • Poziom 10  
    OK. Robi sie...

    Dodano po 8 [minuty]:

    A gdzie te części zamawiać i jakie (jakość)?

    Podobno jakieś podrabiane są! Jak sprawdzić czy są jakościowe? Czy wyższa cena jest gwarancją jakości?

    Pozdrawiam
  • Poziom 10  
    Mam już większość części tylko mam problem z jednym podzespołem. Powiedżcie co to jest i jak to sprawdzić?

    <img src="https://obrazki.elektroda.pl/71_1161589628.jpg">

    Dodano po 4 [minuty]:

    Wzm.Technics SU-V90D -uszkodzenie po wymianie kondensatorów.
  • Poziom 10  
    OK, już sobie z tym poradziłem. To jest jakiś rezystor podwójny.

    Więc mam już wszystkie części i od czego zacząć? Montować je jak leci czy jakaś specjalna procedura jest?
  • Poziom 10  
    Mam to jakoś sprawdzać etapami czy układ działa?
  • Poziom 19  
    Zanim włączysz to jeszcze raz przeczytaj wszystkie posty dotyczące Twojego problemu.

    Wcześniej nie słuchałeś podpowiedzi i pogłębiałeś usterkę!

    Najpierw sam zasilacz-po wymianie części, niech popracuje kilka godzin, a póżniej pomiar napięć w układzie przed montażem końcowych tranzystorów.