Elektroda.pl
Elektroda.pl
X
Mitronik
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Diody LED w skuterze, mruganie diody,

SpeedGold 19 Lut 2007 22:43 9923 49
  • #1 19 Lut 2007 22:43
    SpeedGold
    Poziom 11  

    Witam
    Mam taki problem zrobiłem sobie oświetlenie licznika diodami LED w skuterze lecz po niedługim czasie jedna dioda zaczyna słabiej świecić od pozostałych (mruga) wszystkich jest ich 8 i są podłączone równolegle. Zasilanie 12V (nie wiem jaki stały<=> czy zmienny<~> jest prąd ). Jaka jest usterka bądź przyczyna tego że jedna dioda szwankuje.

    Czekam na pomoc
    Pozdro

    0 29
  • Mitronik
  • #2 19 Lut 2007 22:47
    danielkk
    Poziom 31  

    napiecie w skutrku masz stałe. wina raczej lezy po stronie diody. bo skoro 1 zaczyna migac i mrugac to moze cos zel jest przylutowane i nie łączy jakis przewod!! sprawdz dokładnie połączenie tej diody do zasilania

    0
  • #3 19 Lut 2007 22:58
    SpeedGold
    Poziom 11  

    Stałe ?? hmmm ale jak zwiększę obroty diody świecą mocniej. Jest wszystko na 100% dobrze przylutowane bo jak podłącze to wszystko pod zasilaczem jest ok.

    0
  • Mitronik
  • #4 19 Lut 2007 23:02
    danielkk
    Poziom 31  

    na pewno będą diody swiecic mocniej bo drogi kolego masz w motorku ładowanie akumulatora i jak podkrecisz gaz to i ładowanie daje wiecej prądu i diody swieca mocniej. tak samo sie dzieje z oswietleniem w całej instalacij w motorku twoim.

    0
  • #5 19 Lut 2007 23:04
    SpeedGold
    Poziom 11  

    Więc jeśli diody są dobrze podłączone to gdzie leży problem??

    0
  • #6 19 Lut 2007 23:11
    danielkk
    Poziom 31  

    byc moze jest ich zbyt duzo i ładownaie(pradnica) nie oddaje wystarczajacej ilosci pradu. a jaki o motorek ??

    0
  • #7 19 Lut 2007 23:13
    SpeedGold
    Poziom 11  

    Gilera Runner (Piaggio)

    0
  • #8 20 Lut 2007 07:03
    hefid
    VIP Zasłużony dla elektroda

    Post był raportowany.
    Przeniosłem z: Zasilanie układów elektronicznych

    0
  • #9 20 Lut 2007 18:12
    SpeedGold
    Poziom 11  

    Więc jak?? Wie może ktoś z was jak z tym problemem sobie poradzić ??

    0
  • #10 20 Lut 2007 18:20
    459239
    Użytkownik usunął konto  
  • #11 20 Lut 2007 18:36
    SpeedGold
    Poziom 11  

    Na każdej diodzie mam opornik 1 Kohms. To jest instalacja 12V jak by nie było opornika to by się wszystkie popaliły od razu.

    0
  • #12 20 Lut 2007 18:57
    klon111
    Poziom 11  

    diody potrzebują prąd 20mA by jasno świeciłyto potrzeba opornik 500 do 1000 omów by dioda dłużej świeciła i przy większym napięciu nie uszkodziła się

    0
  • #13 20 Lut 2007 20:12
    SpeedGold
    Poziom 11  

    Mam użyć tylko jeden opornik ?? czy na każdej nóżce diody??

    0
  • #14 20 Lut 2007 20:17
    459239
    Użytkownik usunął konto  
  • #15 20 Lut 2007 22:09
    Masa19
    Poziom 13  

    Wymień rezystor przy diodzie, która miga, a najlepiej wymień też diode i będzie po sprawie. Może trafiłeś na jakąś felerną, przy zasilaczy odpala bo ma większy prąd a w motorku nie chce zaskoczyć.

    0
  • #16 20 Lut 2007 22:31
    Balu
    Poziom 38  

    Kolego transpacyfic93
    Ja tam mam na 4 białe ledy 1 opornik 1Kohm, i zasilam zasilaczem 12V = 500mA ;]
    Jeżeli są one połaczone równolegle to kryżyk na drogę.
    Pozatym co oznacza zapis 12V=500mA?

    Do autora postu daj do każdej diody rezystor. Wartość policz z u=i*r

    0
  • #17 20 Lut 2007 23:44
    SpeedGold
    Poziom 11  

    transpacyfic93 napisał:
    Ja tam mam na 4 białe ledy 1 opornik 1Kohm, i zasilam zasilaczem 12V = 500mA ;] I się nie popaliły jeszcze :D Mam je pod blatem biurka, żeby oświetliły klawiaturę, i robią to sprawnie ;]



    Ja nauczony doświadczeniem, dał bym na każdą diodę opornik 1kOHM jak było, a na wszystko jeszcze daj..... 4,7 Kohm i zobacz czy nie palą się za ciemno. Ewentualnie możesz zostawic tak jak jest i dac jeszcze jakiś stabilizator do 500mA


    Mi też pod zasilaniem z zwykłego zasilacza wszystko świeciło ładnie i było ok do czasu jak podłącze pod zasilanie ze skutera.



    Masa19 napisał:
    Wymień rezystor przy diodzie, która miga, a najlepiej wymień też diode i będzie po sprawie. Może trafiłeś na jakąś felerną, przy zasilaczy odpala bo ma większy prąd a w motorku nie chce zaskoczyć.


    Ja już kiedyś miałem wszystko zrobione tylko właśnie kilka diod się tak zwaliło najpierw jedna po jakimś czasie następne. Teraz zrobiłem wszystko od nowa i nadal ten problem :/ na początku wszystko było ok po kilku minutach ta jedna dioda zaczeła migać wiedziałem co sie stanie (przestanie swiecić już na dobre to odłączyłem to) myślałem że coś nie łączy ale wszystko jest dobrze.


    Balu napisał:
    Kolego transpacyfic93
    Ja tam mam na 4 białe ledy 1 opornik 1Kohm, i zasilam zasilaczem 12V = 500mA ;]
    Jeżeli są one połaczone równolegle to kryżyk na drogę.
    Pozatym co oznacza zapis 12V=500mA?

    Do autora postu daj do każdej diody rezystor. Wartość policz z u=i*r



    Do każdej diody jest już opornik 1 Kohms.

    0
  • #18 21 Lut 2007 08:37
    459239
    Użytkownik usunął konto  
  • #19 21 Lut 2007 09:41
    SpeedGold
    Poziom 11  

    Ok tylko jaki??

    0
  • #20 21 Lut 2007 19:30
    NightHawk121
    Poziom 16  

    Na przykład ceramik 470nF można dać do tej diodki. Można dać nawet kilka uF tylko, że to raczej elektrolit będzie wówczas.

    0
  • #21 22 Lut 2007 15:24
    SpeedGold
    Poziom 11  

    Jeżeli mam podłączyć elektrolity zamiast ceramików to jakie muszą być wartosci tych kondensatorów elektrolitycznych??

    0
  • #22 22 Lut 2007 15:28
    elektronik000
    Poziom 19  

    np. 1000uF
    rezystor dla diody: R = (Uwej - Udiody)/Idiody
    może stabilizator zastosować np. 7812 :)

    0
  • #23 22 Lut 2007 21:25
    SpeedGold
    Poziom 11  

    Wiec tak wlutowałem ten kondensator 1000uF
    Nadal jest źle a dlatego że teraz jak zwiększe obroty silnika to cała instalacja świetlna przygasa (światła, podświetlanie licznika itd.)
    Na dodatek zaczeły świrować kierunkowskazy jak włącze kierunkowskaz to nic się nie dzieje i po ok. 5s zaczyna tak przez chwile szybko migać.

    Dodam że pod zasilaczem 12V działa dobrze.

    0
  • #24 24 Lut 2007 11:57
    elektronik000
    Poziom 19  

    to włóż może ten stabilizator, a oprócz teg sprawdź miernikiem jakie masz napięcie przy niskich/średnich i wysokich obrotach.

    0
  • #25 24 Lut 2007 21:09
    SpeedGold
    Poziom 11  

    Zastosuje stabilizator 7812 tylko jak go podłączyć bo są 3 końcówki. Końcówka masy wejścia i wyjścia.

    0
  • #26 24 Lut 2007 23:45
    Balu
    Poziom 38  

    Patrząc na napisy... IN GND OUT

    Polecam google 7805.pdf

    0
  • #27 25 Lut 2007 09:26
    neo_dc
    Poziom 32  

    Diody mają być połączone tak:
    Diody LED w skuterze, mruganie diody,

    i żadna tu filozofia, jeśli zaczną sie palić to zwiększ troche rezystory.

    Zadne kondensatory nie sa potrzebne.

    0
  • #28 25 Lut 2007 09:32
    Balu
    Poziom 38  

    A w/g mnie są potrzebne... Bo tam nie masz stałego gładkiego zasilania.... Tam jak kręcisz gazem to się zmienia zasilanie... i to dość nieładnie bo pewnie toto nie ma regulatora, a jak ma to pewnie "dobry"...
    Ja bym zastosował stabilizator i capy:)

    0
  • #29 25 Lut 2007 11:07
    SpeedGold
    Poziom 11  

    neo_dc napisał:
    Diody mają być połączone tak:
    Diody LED w skuterze, mruganie diody,

    i żadna tu filozofia, jeśli zaczną sie palić to zwiększ troche rezystory.

    Zadne kondensatory nie sa potrzebne.


    Obecnie jest tak zrobione. Muszę jeszcze zrobić z tym stabilizatorem a jak to nie pomoże to dam większe rezystory.

    0
  • #30 25 Lut 2007 11:17
    lord_blaha
    Poziom 33  

    nie zapominajcie że 7812 musi miec na wejściu napięcie troche większe niz te 12v ze skuterka... Kondensator nie jest pomysłem złym- diody nie powinny przygadsać wtedy na wolnych obrotach.

    0