Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Nissan Primera -szarpie

Bunny82 23 Lut 2007 14:30 14932 15
  • #1 23 Lut 2007 14:30
    Bunny82
    Poziom 16  

    mam problem z nissanem primerą kombii wersja P10 94r,1.6 16V. Szarpie na benzynie i gazie jak silnik jest zimny i w momencie przełączania z benzyny na gaz spada na bardzo niskie obroty i się dusi a czasami zgaśnie. Wszystkie filtry są wymienione na nowe i świece przeczyściłem ale nie są zużyte, a problem został dalej ten sam.Co może być przyczyną????? Confused:cry:

    0 15
  • #2 23 Lut 2007 15:46
    Anonymous
    Użytkownik usunął konto  
  • #3 21 Mar 2007 22:31
    brylu1985
    Poziom 14  

    blahahahaha a moze turbinka Kowalskiego:P:P:P baju baju na rafale stary kup nowe auto

    0
  • #5 26 Mar 2007 21:36
    silvant
    Poziom 12  

    Jeśli jest to silnik na gażniku ,to mógł uszkodzić sie modul sterowania gażnika .

    0
  • #6 12 Sie 2007 20:10
    tomison
    Poziom 13  

    Witam
    moze temat jest juz troche historyczny ale mam podobny problem ze swoim nissanem primera P10. z gazem
    silnik 2.0 16V na wtrysku. jak jest zimny uruchamiam na benzynie ale silnik rzadko kiedy wchodzi na ssanie, strasznie szarpie, po nacisnieciu na pedał przyspieszenia krztusi sie i po chwili wchodzi na obroty.
    jezdzie sie jak na kangurze.
    po przełaczeniu na gaz wszytskie objawy znikaja, jest ssanie i silnik pracuje stabilnie.
    Moze macie jakis pomysł co to moze byc.
    pozdrawiam

    Dodano po 3 [minuty]:

    dodam jeszcze ze przy dodawniu "gazu" na benzynie strasznie kicha, strzela do tłumika

    1
  • #7 13 Sie 2007 09:07
    Bunny82
    Poziom 16  

    A W JAKIM MIEJSCU PRZY SILNIKU ZNAJDUJE SIE TEN CZUJNIK INERCYJNY
    PRZYSLIJCIE MI WZORCOWY PRZEBIEG OSCYLOSKOPOWY TEGO CZUJNIKA Z NAPIęCIAMI

    dodam jeszcze ze przy dodawniu "gazu" na benzynie strasznie kicha, strzela do tłumika

    0
  • #8 28 Sie 2007 23:40
    oco_
    Poziom 12  

    Witam. Ja w swoim P10 2.0l 16V miałem to samo! Mam instalację podciśnieniową LPG. W tych modelach problem ten dotyczy głównie czujnika λ - reszty tlenu w spalinach, zakładając że twój silnik nie podsysa "lewego" powietrza - wskazanie przepływomierza 1,52V na 800 obr. Moja Primerka paliła ≥ 14.8l/100km zupy!!!. Na pierwszy rzut po podłączeniu diagnostyki z czujnikiem było ok na benzynce - wskazania w granicach 0,1V do 0,9V, lecz problem robił się po przejściu na LPG - czujnik przekraczał swój zakres pomiarowy - wskazania ≥ 1.6V!!! Ponieważ nowy, oryginalny kosztuje powyżej 330zł kupiłem czujnik uniwersalny Bosala z gwintem 18x1,5. Rozwierciłem wydech i przegwintowałem na nowo. Wszystko podłączyłem - UWAGA WAŻNE układ wydechowy koniecznie musi być sprowadzony do potencjału -12V więc dodatkowo dołożyłem taśmę Cu pomiędzy karterem silnika a częścią wydechu - tą w której zamontowałem nowy czujnik. Wszystko ustąpiło jak ręką odjął... Samochód pali normalnie, nie wyczuwam zmian momentu obrotowego (nie szarpie). W tych typach należało by jednak kupić lepszy czujnik niż ten który ja zamontowałem - chodzi głównie o czas reakcji (odpowiedź) Bosch jest OK a najlepiej czteroprzewodowy, wtedy jeden z kabli sygnałowych dajesz na solidne -12V i już. Musisz jeszcze dokładnie sprawdzić cały układ zapłonowy - przewody WN, rozdzielacz. Odżałuj i profilaktycznie wymień świece zapłonowe koniecznie na jedno elektrodowe najlepiej z serii VLine NGK. Wyeksploatowane lub WIELOELEKTRODOWE nie nadają się do LPG!!! P.S. czujnik spalania stukowego służy w moim ECU do korekcji kąta wyprzedzenia zapłonu w przypadku wykrycia nadmiernych wibracji w paśmie akustycznym do 20kHz - również może się często skopać w Nissanach, szczególnie leciwych, lecz lekkie szarpanie jest wtedy połączone ze stukaniem jakby z gniazd zaworowych w zakresie średnich i wysokich obrotów z obciążeniem i bez. Nowy oryginał kosztuje 1385zł w salonie - paranoja - do Audi czy Volvo 250zł w salonie ale bez tego można jeździć :-)

    0
  • #10 05 Wrz 2007 22:33
    oco_
    Poziom 12  

    Dla kolegi Rysia:
    Witaj! Ja w swojej P10 jeździłem z uszkodzonym około 6 m-cy. Szarpanie nie jest związane z tym czujnikiem. Sprawdz również bardzo dokłanie szczelność połączeń dolotowych do przepustnicy po przepływomierzu (poł. gumowe, rurki itd.) NA WOLNYCH OBROTACH MOŻE nie działać właściwie regulator ciśnienia paliwa który sterowany jest podciśnieniem z kolektora ssącego - ciśnienie paliwa za małe - lub ostatecznie nie działa właściwie regulator wolnych obrotów - może się zacinać. Jeżdżąc z uszkodzonym czujnikiem spalania stukowego nic się nie stało niedobrego. Na szrocie kupiłem sprawny czujnik za 150zł - pasuje nawet z modeli po '96. Ponieważ jego awaryjność jest dość duża w nissanach proponuję przy zakupie sprawdzić omomierzem - rezystancja sprawnego waha się w granicach 0,4 - 0,65 Mohm. Radzę jednak ostatecznie wymienić czujnik choćby na używany - koryguje wyprzedzenie zapłonu, wpływa częściowo na zużycie paliwa. ECM w mojej P10 sprawdza sygnały z tego czujnika nawet w trakcie rozruchu silnika - w silniku pojawiają się wibracje, które są interpretowane przez mechanizmy autodiagnostyczne ECU jako brak odpowiedzi przy starcie - ten sam nr błędu co uszkodzony czujnik poprzez zwarcie lub rozwarcie. Sprawdź dokładnie instalację elektryczną a szczególnie połączenia i kostki zanim cokolwiek postanowisz z tym czujnikiem. Czujnik zamontowany jest bezpośrednio w bloku silnika pod kolektorem ssącym - na prawo od rozrusznika.
    P.S.
    a ciśnieniowy filtr paliwa jak dawno zmieniałeś - jego opory m. in. wzrastają znacznie przy zawilgoceniu paliwa lub jeśli w zbiorniku jest woda!!!!!!!! a b.często tak jest. Wlej 0,5l denaturatu do 1/2 poj. zbiornika - alkohol zwiąże wolną wodę.

    -1
  • #11 09 Wrz 2007 22:52
    silvant
    Poziom 12  

    witam , ja w swojej p10 1,6 16v 94 i odziwo silnik na gazniku rok po zalozeniu instalki gazowej pojawily sie nastepujące objawy, auto zupelnie nie jezdzilo na paliwie jak bylo zimne kichalo szarpało natomiast na gazie musiałem naprawde dluuuugo jechac zeby mi spadło z obrotów czały czas 2,5-3 tys obrotow, pojechałem do goscia od wtryskow i gażnikow,gosciu mi powiedział ze pod zegarami jest jakis moduł sterowania tym nieszczesnym gażnikiem, z kostki pod filtrem wywalił mi jakies przewody i wpiąl zasilanie + po stacyjce powiedział ze to czesto sie dzieje w tym modelu z gazniczkiem ,zrobił mi to jakies dwa lata temu i powiem ze spoko zero problemow zarówno na gazie jak i benzynie (instalke lpg mam zwyklą typową do gaznika)
    p.s.kolego bunny82 jesli potrzebujesz jeszcze pomocy moge przeswietlic ktore to kabelki (tylko dodam ze wychodziły 2 lub 3 wersje silnikow 1,6 16v)

    0
  • #12 11 Wrz 2007 14:11
    Bunny82
    Poziom 16  

    ostatni raz jak tankowałem na stacji benzyne to przy odkręceniu korka paliwa z baku wydostało się tyle powietrza że aż szok, byłem zdziwiony .za tą żecz odpowiada EGR i elektrozawór oczyszczania zbiornika z oparów paliwa. Widocznie się zawiesił że w baku było takie ciśnienie .

    1
  • #13 11 Wrz 2007 15:31
    cardiag
    Poziom 30  

    egr - recylkulacja gazu wydechowego nie ma nic wspolnego z odpowietrzaniem zbiornika, poza tym zawór odpowietrzania zbiornika zapobiega powstawaniu podcisnienia, a nie nadcisnienia. Etylina paruje - to normalne.

    1
  • #14 11 Wrz 2007 16:32
    kolizja
    Poziom 1  

    Od razu na wstępie muszę się przyznać że żaden ze mnie specjalista od silników, w zasadzie się na tym nie znam, a wiadomości które umieściłem są zasięgnięte z warsztatu w którym było moje p10, tyle tylko, że na krótką metę pomogło.

    Najprawdopodobniej niskie obroty i szarpanie.. jak dzisiaj się dowiedziałem od pewnej mądrej głowy, są spowodowane przeskoczeniem poluzowanego łańcucha na trybach rozrządu, przez wspomniane koła zębate, albo jedno z nich obróciło się do niepożądanej pozycji i silnik przestał pracować równomiernie, czasem dostając iskrę tam i gdzie nie trzeba, łańcuch przy niskich obrotach potrafi uderzać w osłonkę itd itp.. suma sumarum.. trzeba przestawić koło bądź koła zębate do właściwej pozycji, albo od razu zmienić rozrząd lub sam łańcuch..

    PS. Poszukuję nowego łańcucha ;)

    Pozdrawiam, Michał.

    0
  • #15 13 Wrz 2007 21:14
    oco_
    Poziom 12  

    Do kolegi Kolizja.

    To o czym mówisz w ostatnim poście nigdy nie może się wydarzyć w silnikach nissana 1,6 16V i 2.0 16V - jestem pewien bo takie były założenia konstrukcyjne. Nawet z uszkodzonym lub zupełnie rozluźnionym napinaczem łańcucha żadne z kół zębatych wałków rozrządu nie może obrócić się samoczynnie!!! W takiej sytuacji z silnika będzie wydobywał się nietypowy hałas!!! NALEŻY BEZZWŁOCZNIE ZAREAGOWAĆ W TAKIM PRZYPADKU.

    W załączniku manual do silnika Ver p10 2.0l 16V 1994r.

    0
    Załączniki:
  • #16 13 Wrz 2007 22:00
    oco_
    Poziom 12  

    Do kolegi Bunny82.

    To nie było wydostające się powietrze ze zbiornika lecz po odkręceniu korka paliwa do zbiornika zostało z powodu obecności znacznego poziomu podciśnienia panującego w zbiorniku zassane powietrze w ilości proporcjonalnej do wielkości podciśnienia i objętości przestrzeni zbiornika ponad lustrem paliwa. Tak czy inaczej nie działa Ci właściwie podciśnieniowy zawór odpowietrzania zbiornika znajdujący sie w korku wlewu paliwa - typowy objaw w leciwych nissanach a tym samym nie działa właściwie układ eliminacji oparów paliwa -tzw. układ przewietrzania zbiornika!!!. Wielkość tego podciśnienia powiększa się proporcjonalnie z każdym ubytkiem paliwa. Zgodnie z obowiązującą normą w nowych rozwiązaniach nissan stosuje dość wysublimowną metodę emisji wybuchowych oparów jednocześnie kontrolując stan szczelności całego układu zasilania silnika monitorowaną przez ECU - zbyt duża, utrzymująca się trwale wartość podciśnienia generuje błędy zapisywane w pam. ECU.

    1