Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

VW Sharan 96' Climatronic

slaw44 13 Nov 2007 08:38 11435 9
IGE-XAO
  • #1
    slaw44
    Level 10  
    Witam!! Może mi ktoś pomóc w ustaleniu usterki z ogrzewaniem dodatkowym. Posiadam VW Sharan 1,9 TDI 96’ z klimatronikiem (podwójnym, przód-tył). Ostatnio zauważyłem, że nie działa mi wentylator od ogrzewaniu dodatkowego tylniego. Na panelu klimatronika mam ustawione na full a w rzeczywistości wentylator nie kręci. Na wentylatorze brak napięcia, nie wiem czy również ma coś wspólnego webasto bo ono również nie działa. Może ktoś dysponuje schematem elektrycznym do dodatkowego ogrzewania. Pozdrawiam
  • IGE-XAO
  • #2
    cardiag
    Level 30  
    webasto ma czujnik na podszybiu przy wycieraczce. Czujnik działa na zasadzie bimetalu, jak uszkodzony dla sprawdzenia mozna go zewrzeć. Napięcie pełne 12V. Na sterownik od webasta masz prąd od tego czujnika (czarny) i prąd wzbudzenia alternatora (niebieski) No i stały + chyba czerwony. Jesli napiecia są, sprawdz pompkę. Jesli ok, swieca w webasto no i .. sterownik. Dmuchawa w srodku nie powinna miec zwiazku z webasto, sprawdź skad jest zasilana, bo dokladnie nie pamietam.
  • IGE-XAO
  • #3
    slaw44
    Level 10  
    Dziękuję za odpowiedź, sprawdziłem i to jest dobre, ale u mnie nie działa wentylator od nagrzewnicy wodnej, na wyświetlaczu klimy mam że powinien obracać się na pełnych obrotach a on w rzeczywistości nie kręci się.
  • #4
    maridym27
    User under supervision
    witam....ten wentylator w nagrzewnicy tylnej włancza sie przy temperaturze 55 stopni
  • #5
    slaw44
    Level 10  
    Rozgrzałem nawet do 90 stopni i się wentylator nie włączył. gdzieś jest jakaś przerwa dlatego potrzebuję schematu.
  • #7
    slaw44
    Level 10  
    Bezpieczniki sprawdziłem i są sprawne. Nie wiem jak jest sterowany ten wentylator czy sygnał wychodzi w Klimatronika bezpośrenio na wentylator czy przez jakieś przekaźniki i które są to wyjścia jak one są oznaczone na schemacie. U mnie jest silnik 1Z.
  • #9
    slaw44
    Level 10  
    stomat :-) dziękuję jutro będę sprawdzać wg. schematu.
  • #10
    slaw44
    Level 10  
    Witam!!! Wracając do tematu wentylator nagrzewnicy nadal nie, bezpiecznik OK, na przewodzie czerwono-białym jest napięcie. Może ktoś wie jakie napięcie powinno być na wyjściach z climatronika T28e/19 i T28e/17 oraz jak działa urządzenie na schemacie J391. Bo jak dam (+) na przewód T28e/17 to wentylator kręci na maksymalnych obrotach. Zastanawiam się również jak można sprawdzić panel climatronika czy czasami nie ma uszkodzenia.
    Pozdrawiam.

    Dodano po 47 [minuty]:

    W załączeniu w celu zobrazowania dodaję zdjęcia.

    Dodano po 12 [minuty]:

    to są zdjęcia

    Dodano po 5 [minuty]:

    https://obrazki.elektroda.pl/87_1195241420.jpg
    https://obrazki.elektroda.pl/75_1195241481.jpg
    https://obrazki.elektroda.pl/11_1195241563.jpg

    Dodano po 2 [minuty]:

    https://obrazki.elektroda.pl/29_1195241744.jpg