Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Pralka Amica PC5580A423-zgłasza awarie

MARK2008 31 Mar 2008 10:26 4093 7
  • #1 31 Mar 2008 10:26
    MARK2008
    Poziom 9  

    Pralka nabiera i jednocześnie wypompowuje wodę.Sprawdziłem zawór Jetsystemu jest sprawny,natomiast był spalony triak sterujący.Po wymianie na nowy (zamiennik Z0107) pralka po włączeniu po kilku sekundach wyświetla alarm,taki którego nie ma w instrukcji tzn.diody:blokada drzwi-świeci;gotowa/koniec-miga;redukcja wirowania-świeci i jednocześnie pracuje pompka,nie wiem co on oznacza.Znalazłem na forum sposób zrobienia resetu programu, ale pralka tak jakby nie reagowała na ten reset (diody nie zapalają się tak jak w opisie).Prawdopodobnie można wykonać test pralki,ale nie wiem jak to zrobić.Może ktoś miał podobny przypadek,proszę o pomoc i dziękuje.
    typ modułu to:PC5.04.10.200

    Proszę przeczytać regulamin forum, szczególnie pkt. 11 i poprawić temat postu.
    12:17 31.03.2008
    Nie kasować wpisów moderacyjnych.
    [_P_]

    0 7
  • #2 31 Mar 2008 12:13
    nares
    Specjalista AGD

    Ten kod to E-07, woda na spodzie obudowy pralki.
    Zawór przesterowania wymień, bo za chwilę będą kłopoty.

    0
  • #3 01 Kwi 2008 13:34
    Dobromir
    Poziom 17  

    Sama wymiana triaka bez wymiany zaworu przesterowania i kilku elementów na module nie ma prawa być skuteczną.
    Wykonując naprawę szukamy przyczyny a nie wymieniamy uszkodzony element.
    Trzeba zacząć od wymiany zaworu przesterowania i wymienić dwa elementy 331 i103 w sterowaniu triak.
    Powodzenia Dobromir

    0
  • #4 02 Kwi 2008 18:23
    MARK2008
    Poziom 9  

    Okazało się że pomimo tego że wtyczki przy module są kodowane to jedna pasowała w dwa miejsca i oczywiście musiałem je pomylić dlatego wystąpił ten błąd.Teraz pralka nie zgłasza żądnej awarii,ale jest nadal problem z zaworem przesterowania.Zawór jest sprawny tylko brakuje wysterowania triaka.Na forum znalazłem informację że może być spalony rezystor 330omów na sterowaniu triaka,ale nie mogę go zlokalizować.Na tym module ścieżka od bramki triaka wchodzi pod przełącznik programów.Jedynym elementem który jest przy triaku to malutka kremowa kostka bez żadnych opisów(ten element łączy bramkę triaka z zasilaniem 220V i ma około 900omów,ale to chyba nie o niego chodzi).Może ktoś miałby jeszcze jakiś pomysł co dalej bo ja myślę że chyba jest uszkodzony procesor.

    0
  • #5 04 Kwi 2008 16:21
    MARK2008
    Poziom 9  

    Element o symbolu 331 jest tylko jeden więc nie ma problemu,natomiast elementów o symbolu 103 jest 3 sztuki i nie jestem pewien o który chodzi.Może ktoś mogłby mi w tym pomóc z góry dziękuje i pozdrawiam.

    0
  • #6 04 Kwi 2008 23:18
    jogi1966
    Poziom 18  

    układ oporników jest podobny jak przy pompie ( przy każdym triaku a kremowa kostka to kondensator

    0
  • #7 06 Kwi 2008 18:21
    MARK2008
    Poziom 9  

    Po dokładnym sprawdzeniu płytki znalazłem uszkodzony element 331 ,tylko nie wiem czy w sklepie elektronicznym wystarczy tylko ten numer.Na Elenocie po wpisaniu tego numeru wyświetla się bardzo dużo możliwości ,dlatego trudno znaleść właściwy,a nie wiem co to jest za element.

    0
  • #8 06 Kwi 2008 18:25
    nares
    Specjalista AGD

    MARK2008 napisał:
    Po dokładnym sprawdzeniu płytki znalazłem uszkodzony element 331

    Rezystor 330 Ω.

    0