Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Otake Color 7088VT -obraz jak na foto, dźwięk dobry.

01 Kwi 2008 08:49 2457 9
  • Poziom 24  
    Dźwięk prawidłowy, obraz z euro i z anteny tak jak na foto. Wymieniłem C519 w przetwornicy w gałezi 14V, był pusty i wylany, ale nie pomogło.
    Na katodach kineskopu po 175V, chyba za dużo.
    Zasilanie wzmacniaczy wizyjnych ok. tj. 180V filtracja też ok.
    Otake Color 7088VT -obraz jak na foto, dźwięk dobry.
    Proszę nie zwracać uwagi na widoczne odbicia na ekranie, tylko na poziome dziwne paski i pionowe zaciemnienia oraz od góry zmniejszone wymiary obrazu.
    Otake Color 7088VT -obraz jak na foto, dźwięk dobry.

    Proszę poprawić tytuł. Regulamin pkt.11 [dzimi]
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Poziom 36  
    175V na katodach, to napewno za dużo. Zatkane są wzmacniacze RGB, i powinien być czarny ekran. Te widoczne jasne paseczki pokazały się napewno po podkręceniu napięcia Ug2.
  • Pomocny post
    Poziom 25  
    Witam
    Wygląda to na uszkodzenie pionu. Sprawdź i umyj miejsce wylania elektrolitu, być moze została wytrawiona jakas ścieżka.
  • Poziom 24  
    Us2 na razie nie ruszałem chociaż miałem chęć bo jak widać na obrazkach obraz jest trochę przyciemniony.
    Sprawdzę jeszcze raz ścieżki przy wylanym elektrolicie i zabiorę się za pion, o wynikach dam znać, chyba że ktoś ma jeszcze inny pomysł.

    Regulamin pkt.6. Jeżeli nie poprawisz poprzedniego postu to Kolego dostaniesz ostrzeżenie a post powędruje do kosza. [dzimi]
  • Poziom 24  
    Pion przekopany (elektrolity itd.), podmiana scalaka zlikwidowała jedynie czarny pas od góry ekranu, ale poziome prążki są nadal, czyli obraz dalej jak na foto.
    Obok scalaka jest przełącznik SW401 Vpos, pamiętam że w innych Otake tym przełącznikiem można było wyłączyć odchylanie pionowe i była tylko pozioma kreska, w tym TV nie ma reakcji obrazu na przełączenie.
    To pierwsza usterka tego TV po ok 15-20 latach twierdzi właściciel !!
    Na forum praktycznie nie ma dyskusji o tym TV.
  • Pomocny post
    Poziom 40  
    Vpos - centrowanie obrazu w pionie. Z "obrazka' wynika, ze TV ma jednak uszkodzony pion.
  • Poziom 24  
    OK. jeszcze jutro pokopie w pionie, bo faktycznie jest dziwna sprawa.
    Miałem uklad uPC1498H, lutowany ale powinien być dobry. Po wstawieniu obraz zrobił sie od dołu do polowy czarny, górna częćś prążki ale reagował na centrowanie.
    Zmieniłem scalak na nówkę LA7830 i wtedy jest na całym ekranie tło ale z prążkami i nie reaguje na centrowanie.
    Na katodach kineskopu są prawie pełne napięcia ok 180V, czy to może być wina pionu?
  • Poziom 24  
    Proszę odpowiedź na pytanie?
    Czy usterki jednak nie powoduje TA8659AN lub coś w jego obwodzie bo bo na katodach kineskopu mam ok 180V.
    Tak dla pewności podłączyłem przez euro do sprawnego TV i wtedy jest dobrze.
    Jeśli to jednak coś w pionie to na co szczególnie zwrócić uwagę.
  • Poziom 40  
    O ile mnie pamięć nie myli to chassis ma dwie płyty. Okolice pionu zazwyczaj są mocno przegrzane. Czasami bywają tam zimne luty czasami trzeba wymieniać elementy szczególnie kondensatory i to nie koniecznie te elektrolityczne. Poprawne wyjście sygnału z AV utwierdza mnie jeszcze w przekonaniu co do usterki w pionie. Oscyloskop prawdę Ci powie.
  • Poziom 24  
    Dziekuję wszystkim za pomoc. Najbliżej był alvin.
    Scalak pionu był uszkodzony ale powodował tylko zwężenie obrazu od góry a nie widoczne na foto prążki.
    TA8659AN był zimny, okazało się że ma za niskie napięcie zasilania. Po nitce do kłębka po łydce do pępka, doszedłem do elektrolitu. Sam go wlutowałem ale miał wytrawioną ścieżke przy masie (-). Nawet pod lupą nie było widać.
    Czyli tak wygląda ekran jeśli nie działa TA.