Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Brak odbioru TVN z anteny siatkowej.

02 Kwi 2008 12:08 11587 42
  • Poziom 12  
    Nie wiem czy to jest ten właśnie dział , ale mam pewien problem posiadam antenę siatkową z symetryzatorem , mieszkam w odległości 25 km od lublina
    i chciałbym odebrać tvn. U kolegi niedaleko ode mnie dość dobrze odbiera. Do anteny tej dokupiłem zasilacz za 13zł i nie łapie. Wymieniłem go na następny i następny i nie łapie. Problem jeszcze tkwi w tym iż podłączam zasilacz do anteny i na tym zasilaczu odbiera gorzej tvp 3 lublin niż na samej siatce z symetryzatorze , a tvn-u nie ma. Może mi ktoś doradzić w co mam zrobić z siatkową aby łykała tvn ?
    Pozdro ! :cry::cry:

    Proszę nie zamieszczać drugich tematów związanych z tym samym wątkiem. Proszę o kontynuację w tym temacie. [_OBCY_]
  • Poziom 37  
    Popełniasz jakiś błąd ale trudno przewidzieć jaki? Zasilacz jest pojęciem jednoznacznym i podłącza się go przy TV przez odpowiednią zwrotnicę (filtr) oraz do sieci. Natomiast przy antenie siatkowej w miejsce symetryzatora trzeba zainstalować WZMACNIACZ! Jeśli tego nie zrobiłeś to trudno się spodziewać sukcesu. Jeśli go zamontowałeś to DLACZEGO o tym nie piszesz?
  • Poziom 12  
    Wzmacniacz, też włożyłem do siatkowej, ale nie wiem czego to nie działa, a powinno?
  • Poziom 43  
    Sprawdzałeś dokładnie jakość montażu oraz właściwą polaryzację zasilacza?
  • Poziom 37  
    Trzeba sprawdzić czy napięcie jest podawane do wzmacniacza (najlepiej pomierzyć na kablu antenowym wchodzącym do wzmacniacza). Ma być na żyle środkowej + a na oplocie (-). Jeśli nie będzie tego napięcia to wyjmij wtyczką antenową z TV i jeszcze raz sprawdż to napięcie!
  • Poziom 23  
    A czy jest różnica w jakości odbioru przy zasilaczu antenowym włożonym do gniazdka a z zasilaczem wyjętym? Jak nie ma to albo zasilacz padnięty, albo wzmacniacz albo styki albo polaryzacja. Jak jest to albo za małe wzmocnienie albo antena źle ustawiona, albo masz pecha ;) i w tym miejscu nie będzie dobrego odbioru.
  • Poziom 12  
    Gdzie i jak sprawdzić właściwą polaryzację zasilacza ?

    Proszę kolejne zdania zaczynać wielką literą. Na końcach przewodów wyjściowych z zasilacza miernikiem na zakresie 20VDC. Kolego pisz tak aby inni użytkownicy mogli Cię zrozumieć. [_OBCY_]
  • Poziom 37  
    Preskaler napisał:
    Trzeba sprawdzić czy napięcie jest podawane do wzmacniacza (najlepiej pomierzyć na kablu antenowym wchodzącym do wzmacniacza). Ma być na żyle środkowej + a na oplocie (-). Jeśli nie będzie tego napięcia to wyjmij wtyczką antenową z TV i jeszcze raz sprawdż to napięcie!


    Czy Ty aby na pewno czytasz co my doradzamy? Odczytaj przy tym jakie jest wielkie to napięcie!
  • Poziom 43  
    Pewno cały " dowcip ' polega na tym , że źle wkładasz wzmacniacz antenowy w antenę. Tam gdzie są otwory do przekręcenia do anteny jest
    pole "świecące, jakby cynowane " i to musi stykać się z drutem , który tam przechodzi( nieraz jest wygięcie w tym drucie , zrobione oczko).
    Robi się tak , że te druty podnosisz do góry pod nie wkładasz wzmacniacz antenowy " świecącym " do góry i na to nakładasz druty i przykręcasz nakrętkami. Drut do pola musi dotykać.
    Inną sprawą jest to ,że jeżeli bez wzmacniacza antenowego odbierasz dobrze pozostałe programy, to po jego założeniu może się wzmacniacz wzbudzać i nie odbierzesz " silnych" programów. TVN jednak powinien być. Jak tak będzie to będą dalsze porady.
  • Poziom 37  
    A może jeden cieniutki drucik z oplotu robi zwarcie? Takich możliwości jest wiele na obu końcach kabla. Bywało też tak, że zwrotnica (filtr) przy zasilaniu kabla na dole przy OTV nie mia separacji składowej stałej a OTV też nie miał kondensatora separyjącego gniazdo antenowe i transformator (kawałek drutu) zwierał do masy to napięcie z zasilacza.
  • Poziom 12  
    Wzmacnniacz dobrze wsadiłem w antene i nadal tvn nie działa , jak włączam zasilacz do prądu to w telewizorze coś strzela , sprawdzałem na innym zasilaczu i to samo.
  • Poziom 23  
    A jak podłączasz zasilacz do wzmacniacza?
  • Poziom 12  
    Nie podłącza zasilacz do wzmacniacza. Biorę kabel antenowy owijam do o śrubę wzmacniaczu np swa 14 nastęnie zakręcam dwie śruby mocujące kabel, po dobnie czynię to w zasilaczu w gnieździe antenowym.

    Moderowany przez _OBCY_:

    Kolego na podstawie pkt. 15 regulaminu dostajesz ostrzeżenie #1.

  • Poziom 37  
    scy12 napisał:
    jak włączam zasilacz do prądu to w telewizorze coś strzela
    Powinien Ci doradzić ktoś z Twojej okolicy, lokalny sprzedawca który kuma bazę. Bo wzmacnmiacz(płytka w antenie) nie może być za mocny, skoro do tej pory byłeś w miarę zadowolony; a być może jest za mocny. Uporządkujmy:
    1)Zasilacz włożony do gniazdka świeci kropeczką LED. Po wyjęciu powoli gaśnie.
    2)Po podłączeniu kabla także ma świecić j.w. z tym ,że wyjęty z gniazdka gaśnie wyraźnie szybko. Jeśli nie świeci to jest zwarcie na kablu, jeśli gaśnie tak samo powoli, - to przerwa. Podłączyć kabel prawidlowo. Innej możliwości nie ma.
    3)Następnie obserwować obraz na telewizorze- po włączeniu do prądu zasilacza przy przwidlowo złożonej antenie obraz powinien się poprawić. Taki sam na pewno niebędzie! Ale może być gorszy, wtedy:
    -wymienić wzmacniacz na słabszy, lub
    -wymienić wzmacniacz na sprawny
    Jesli odbiór poprawia się niewystarczająco, oprócz powyższych możliwości może to oznaczać potrzebę
    -założenia wzmacniacza silniejszego(w Twoim wypadku mało prawdopodobne).

    Powodzenia! Oczekujemy równie konkretnej odpowiedzi o postępach.
  • Poziom 23  
    maryann napisał:
    Taki sam na pewno niebędzie! Ale może być gorszy, wtedy:
    -wymienić wzmacniacz na słabszy, lub
    -wymienić wzmacniacz na sprawny
    Jesli odbiór poprawia się niewystarczająco, oprócz powyższych możliwości może to oznaczać potrzebę
    -założenia wzmacniacza silniejszego(w Twoim wypadku mało prawdopodobne).


    Ew masz bardzo trudne warunki i trzeba pomyśleć o innej antenie (nie siatkowej).
  • Poziom 12  
    Właśnie zakupiłem nową antenę siatkową , nowy kabel satelitarny i mam ten sam problem. W antenie mam włożony wzmacniacz SWA 14 , kabel jest prawidłowo podłączony , w zasilaczu świeci kropeczka LED, po wyjęciu gaśnie powoli . Odbiór jest taki sam przy podłączonym zasilaczu do prądu jak i odłączonym. Pomocy !!!
  • Poziom 27  
    Może zapytaj sąsiada jak u niego z TVN spróbuj wysoko na dachu umieścić antenę i ruszaj nią az się pojawi.
  • Poziom 12  
    Problem jest w tym iż przy podłączonej prawidłowo antenie z nowym swa 14
    i zasilaczem z separatorem świecącym Led , podłączonym do gniastka obraz w tv taki sam jak przy wyjętym zasilaczu. Dlatego proszę was o radę !!

    Dodano po 9 [minuty]:

    Mam jeszcze jedno pytanie: Czy możliwe jest że płytka że sklepu może SWA 14 może byś uszkodzona jak to sprawdzić ?
  • Poziom 23  
    Jeżeli masz miernik, to sprawdź, czy kabel antenowy jest "sprawny". Może jest gdzieś przerwany?
  • Poziom 12  
    Kabel jest nowy , ale nie posiadam miernika. Jak bym go miał pewnie bym rozwiązał swoje problemy.
  • Poziom 23  
    To, że kabel jest nowy nie daje 100% pewności, że jest sprawny.
    Podsumowując:
    1/ Zasilacz podłączony jest do wtyczki antenowej w TV
    2/ Do tej wtyczki masz podłączony kabel antenowy
    3/ Kabel antenowy jest podłączony do wzmacniacza w antenie siatkowej.
    4/ Antena jest na dachu ;)
    5/ Zasilacz anteny włączony do kontaktu nie powoduje polepszenia odbioru.
    5a/ Wyjęcie zasilacza nie powoduje zmiany obrazu w TV.
    6/ Zasilacz, wtyczka antenowa, wzmacniacz zostały teraz wymienione na nowe egzemplarze.
    Jeżeli wszystko się zgadza, to jedyne co mi przychodzi do głowy, to brak napięcia na antenie spowodowane przerwą kabla lub uszkodzone wejście antenowe w TV. Zastosowanie nawet za mocnego wzmacniacza powoduje zmiany w obrazie przy wkładaniu i wyjmowaniu zasilacza.
    A sprawdzałeś na innym TV?
    Jak chcesz coś więcej z tym zrobić musisz uzbroić się w miernik - nawet taki najtańszy za 15 zł. Wtedy będziesz coś wiedział a tak to poruszasz się po omacku.
  • Poziom 43  
    scy12 napisał:
    Czy możliwe jest że płytka że sklepu może SWA 14 może byś uszkodzona jak to sprawdzić ?

    Możliwe jest wszystko łącznie z tym , że przykręcając przewód antenowy do płytki , jak była przykręcona do anteny, przez naprężenie pękła ścieżka, element SMD. Skoro wydałeś już tyle kasy to pożycz, kup miernik i pomierz napięcia. Inaczej się nie da.
  • Poziom 37  
    Tak, miernik pokaże co robisz źle- bo to że prąd z zasilacza do płytki(wzmacniacza) nie płynie jest pewne. Musisz więc pomierzć gdzie jest przerwa. Jak nie masz woltomierza to weź malutką żarówkę (np. 12V 50mA jak do panela radia samochodowego czy inną podobną) i powinna zaświecić na zasilaczu antenowym. Potem idź do anteny i tam też na końcu kabla powinna tak samo zaświecić. Będziesz wiedział, gdzie zginęło napięcie.
    Satelitarny kabel- to też był błąd. Bo może odbiór będzie nie gorszy, ale na pewno z takim kablem źle się pracuje; jest sztywny i gruby. Łatwo o błąd w podłączeniu.
  • Poziom 43  
    maryann napisał:
    bo to że prąd z zasilacza do płytki(wzmacniacza) nie płynie jest pewne.

    Nie jest pewne. Może być przypadek o pęknięciu elementów SMD w wyniku przegięcia płytki przy przykręcaniu przewodu antenowego co nie zmienia konieczności miernika, pomiarów.
  • Poziom 37  
    Nie róbmy z naszego kolegi 'Frankensteina ze śrubokrętem w ręce'...
    "Normalnie" można oberwać co najwyżej zaciski na płytce; wzmacniacz jest dalej. Faktem jest, że prąd nie płynie bo wzmacniacz go nie dostaje.
  • Poziom 12  
    Okazało się że to płytka była zepsuta, w sklepie wymienił mi na swa 3 , obraz tvp info przy podłączonym zasilaczu się poprawił natomiast tvn-u i tv4 ani śladu. Myślę nad zakupem PAP-526 do siatkowej. Czy to by coś dało ?
  • Poziom 37  
    Jestem zdecydowanym przeciwnikiem anten siatkowych! Najlepsze rezultaty można uzyskać z anten selektywnych (Yagi-Wooda) ze zwrotnicą i ew. takich też wzmacniaczy. Możesz spróbować z tym PAP-em ale nie spodziewaj się cudów!
  • Poziom 43  
    Przysłowie mówi , że " z gó....na bata nie ukręcisz " czyli jak brak sygnału to antena nic nie da. Ciekawe dlaczego sąsiedzi na siatkowych mają.
    Może musisz poszukać w menu te programy jak ich nie ma?
  • Poziom 37  
    Najlepszym sposobem wyszukiwania programów z dalekich stacji jest dobra, selektywna antena i przenośny OTV. Chodzi o to, żeby nie był długi przewód antenowy, który może skutecznie stłumić ślady programu. Ten OTV bierze się ze sobą na dach, podłącza krótkim kablem (kilka metrów) do anteny, ustawia na właściwy kanał i szuka anteną śladów programu. Jeśli ślad się pojawi to trzeba spróbować dostroić precyzyjnie OTV i próbować przemieścić antenę do uzyskania jak najleprzego sygnału. Jeśli na całej dostępnej powierzchni dachu i na danej wysokości masztu antenowego nie uzyska się poprawnego odbioru to oznacza, że albo należy wydłużyć maszt albo szukać w innym miejscu (np. koło domu). Dopiero po znalezieniu sygnału dostatecznej jakości (zsynchronizowany obraz z stabilnym lub przerywającym kolorem) można myśleć o wzmacniaczu antenowym.
    A może dać sobie spokój z naziemną i TVN odbierać z analogowej satelity? Taki zestaw można już skompletować za kwotę poniżej 100 zł.
  • Poziom 43  
    Preskaler napisał:
    ... i TVN odbierać z analogowej satelity? ...

    Tylko nie wiadomo na jak długo.