Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Chłodziarko zamrażarka POLAR CZ236 nie trzyma temperatur

Atreyu 12 Jan 2010 21:52 9585 4
  • #1
    Atreyu
    Level 22  
    Witam!
    Ten temat jest ciągiem dalszym wcześniej założonego wątku w tej samej sprawie:
    https://www.elektroda.pl/rtvforum/topic1516998.html

    A więc po kolei:

    Urządzenie stoi w pomieszczeniu gdzie temperatura zimą spada do 12 stopni.
    Od jakiegoś czasu zaobserwowałem problemy z utrzymaniem prawidłowych temperatur, tj w komorze chłodziarki od 8 do 10 st, w zamrażarce -5 st :]
    Ponieważ sprężarka w ogóle działała tylko bardzo rzadko i krótko, więc na początek podejrzewałam termostat. Tak jak w powyżej zaznaczonym wątku wymieniłem oryginalnie zastosowany termostat RANCO na jakiś włoski service kit z szerszym zakresem temperatur. Niestety oryginalnego termostatu RANCO nie było w mojej hurtowni.

    Po wymianie nic się nie zmieniło tj. nadal termperatury były zafałszowane.



    Zauważyłem jednak że gdy wyjmę kapilarę termostatu z otworu technologcznego prowadzącego pod parownik urządzenie się włącza i pracuje osiągając w komorze chłodziarki 0 st, a w zamrażarce -25 st. Oczywiście to sam mogę uzyskać rezygnując w ogóle z termostatu i ręcznie włączając sprężarkę ale chyba nie o to w tym chodzi.

    Problem więc dotyczy owego otworu i kanału prowadzącego pod parownik. Z niewiadomych przyczyn termostat zachowuje się tak jakby było tam bardzo zimno i na dodatek temperatura tam panująca miała bardzo dużą bezwładność względem temperatury w samej komorze chłodziarki. W swoich podejrzeniach więc skłaniam się do tego że izolacja termiczna jest przemrożona i powstał tam złóg lodu. Niestety z zewnątrz niczego takiego nie widać, parownik jest zabudowany pod plastikową obudową komory chłodziarki. Jedyny niepokojący ślad to wyraźna korozja w okolicach dławicy przewodu prowadzącego do termostatu i żarówki w komorze chłodziarki.

    Schematu do tej lodówki nie mam, choć kiedyś był do niej przyklejony ale nie pamiętam czy jest tam grzałka parownika. Awaria grzałki mogła by chyba też powodować takie objawy...

    Jeżeli to przemrożenie izolacji to może jeszcze da się jakoś reanimować tę lodówkę. Może są jakieś termostaty z innym zakresem temperatur które by były w stanie utrzymać poprawną temperaturę w samej chłodziarce ??

    Pozdrawiam. . .
  • Helpful post
    #2
    nares
    Home appliances specialist
    Atreyu wrote:
    Urządzenie stoi w pomieszczeniu gdzie temperatura zimą spada do 12 stopni.

    I w takich warunkach nie będzie działać prawidłowo.
  • Helpful post
    #3
    ROBSON33
    Admin of household appliances group
    Atreyu wrote:


    Urządzenie stoi w pomieszczeniu gdzie temperatura zimą spada do 12 stopni.


    Zmień pomieszczenie będzie OK.
  • #4
    Atreyu
    Level 22  
    Rozumiem że dla poprawnego działania tak kompromisowego układu chłodzącego jakim jest jednoagregatowa chłodziarko-zamrażarka jest to problem. Zastanawiam się tylko dlaczego w minionych latach było wszystko ok ? A może nie zwróciłem uwagi :)
    W każdym razie wygląda że dewastowałem sprawną lodówkę ...
    Dziękuję Wam za odpowiedzi ...

    Dodane 13.01.2010
    Niestety przemieszczenie urządzenia nie wchodzi w rachubę, pozostaje mi więc jedynie kombinowanie z nowym, elektronicznym termostatem. Nie wiem czy dobrze kombinuję ale wygląda na to że muszę zmontować termostat załączający przy 6st a wyłączający przy 3 stopniach. Nie wiem czy takie temperatury i wynikająca z nich histereza pracy układu jest wystarczająca i czy cykl samorozmrażania nie zostanie zakłócony. W ostateczności pozostanie założenie ręcznego manipulatora dla niekorzystnych warunków termicznych...