Elektroda.pl
Elektroda.pl
X
Mitronik
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Webasto Tele Thermo Top DW50 Diesel 12V/44W 5KW

grzegorz.d3 20 Lis 2011 14:21 8964 26
  • #1 20 Lis 2011 14:21
    grzegorz.d3
    Poziom 14  

    Witam czy da się odpalic to webasto bez pilota.Link
    Webasto Tele Thermo Top DW50 Diesel 12V/44W 5KW

    0 26
  • Mitronik
  • Mitronik
  • #3 20 Lis 2011 18:14
    grzegorz.d3
    Poziom 14  

    A w jaki sposób.

    0
  • #5 20 Lis 2011 18:22
    grzegorz.d3
    Poziom 14  

    Ale zegar ma być jaki do tego.Nie da się uruchomić przyciskiem włącz wyłącz.

    0
  • #6 20 Lis 2011 18:27
    T5
    Admin grupy Samochody

    Wczoraj takie sprawdzałem-w wiązce była wtyczka od zegara(zeżarta przez szczury)więc odpaliłem z programu.Nie zagłębiałem się w kable -miałem tylko sprawdzić.

    0
  • #7 20 Lis 2011 18:31
    grzegorz.d3
    Poziom 14  

    A masz może schemat jak to podłączyć.A jaki zegar trzeba podpiąć.

    0
  • #9 20 Lis 2011 20:21
    grzegorz.d3
    Poziom 14  

    I znalazł Pan.

    0
  • #10 25 Lis 2011 08:18
    l3l0
    Poziom 16  

    wtyczka z zegara kolor czerwony z czarnym mostek powinien odpalic . Zegar sluzy do odpalania o konkretnej godzine to jego jedyna zaleta . Wlacznik 0/1 moze byc zastosowany ale lepiej zegar . Pijesz kawe i piec chodzi . Tak jak u mnie pijąc wlasnie kawe i piszac ten post :) pozdrawiam

    0
  • #13 21 Lis 2012 22:32
    Cezaria
    Poziom 10  

    Witam, czarna skrzynka to odbiornik Telestart. Zaznaczona wtyczka to zasilanie pompy paliwa.

    0
  • #15 21 Lis 2012 22:47
    T5
    Admin grupy Samochody

    _carlos- napisał:
    Cezaria napisał:
    [...] Zaznaczoną wtyczka to zasilanie pompy paliwa.

    Ale w tym webasto, z tego co się orientuję nie ma pompy paliwa, jedynie elektrozaworek dawkujący paliwo do komory spalania. Chyba, ze się mylę?
    I ta wtyczka jest od tego elektrozaworka.

    0
  • #16 21 Lis 2012 22:48
    Cezaria
    Poziom 10  

    To właśnie jest sterowanie zaworka jeśli chodzi o ścisłość :)

    0
  • #17 21 Lis 2012 23:11
    _carlos-
    Poziom 15  

    Mam jeszcze problem z pompką obiegową cieczy. Kupiłem webasto używane, które kilka miesięcy było wyciągnięte z samochodu i nieużywane. Na początku brak reakcji, po zalaniu komory wd40 na kilka godzin słychać pompkę, ale nie przetłacza płynu. Da się ja zregenerować?
    Próbowałem odkręcić śruby od plastikowych osłon, ale bez efektu, zarościałe. Może macie jakiś patent na ich odkręcenie?

    0
  • #19 27 Lis 2012 15:05
    _carlos-
    Poziom 15  

    Udało się pompkę rozruszać - pompuje.
    Niestety w dalszym ciągu nie grzeje. Gdy podam +12V na pin 1 włącza się pompka cieczy obiegowej, przez około 30s cyka elektrozaworek paliwa, potem webasto zaczyna głośniej pracować, ale po 130s wyłącza się i pracuje tylko pompka cieczy (po 7 minutach odłączyłem zasilanie).
    Świeca żarowa ma rezystancję 0.6 Ohma, przy podłączeniu na krótko nagrzewa się.
    Czujnik płomienia ma oporność 3.3 Ohma.
    Może mi ktoś z Was napisać jaka jest sekwencja załączania się poszczególnych elementów, abym mógł sprawdzić, czy w płytce jest napięcie na wyjściach w odpowiednich momentach?
    Jak naj mniej inwazyjnie sprawdzić, czy paliwo jest podawane do komory spalania?

    0
  • #21 15 Lis 2013 23:19
    Passat GT
    Poziom 17  

    Do tego Webasto przewidziany jest oryginalnie pilot T70 i taki na 100% zadziała.
    Ja posiadam identyczne Webasto, niestety bez oryginalnego pilota. Udało mi się zdobyć dziś pilot T90 lub T91 (w kształcie jajka z 2ma przyciskami, diodą LED nad jednym z nich oraz znaczkiem VW), czy taki pilot będzie działał z Tele Thermo Top DW-50 ?

    0
  • #22 18 Lis 2013 19:06
    edek100
    Poziom 10  

    Wielkie dzięki, będę szukał T70 chyba że, ktoś zaproponuje jakiś zamiennik, który
    zadziała z Tele Thermo Top DW50 Diesel 12V/44W 5KW i anteną na szybie.

    0
  • #23 03 Wrz 2014 15:08
    kriss_l
    Poziom 10  

    edek100 zadziałał Ci pilot T70 z tym webasto ?

    0
  • #24 20 Lis 2014 15:36
    Karolus1979
    Poziom 10  

    Ja tez jestem zainteresowany odpowiedzią czy zadziałał T70 bo z tego co słyszałem do Tele thermo Top to tylko pilot T60?

    0
  • #25 04 Gru 2014 13:06
    pafab
    Poziom 1  

    Witam, kupiłem takie samo Webasto jak kolega edek100 tyle że na benzynę (Tele termo top BW-50).
    Sprawdziłem je - na krótko podpięte odpala się i grzeje, niestety wygląda na to że pilot (T60) jest do niczego, mimo nowych baterii nie daje żadnych oznak życia, dioda nie mruga przy naciskaniu przycisków. W związku z tym mam kilka pytań:

    1. Czy pilot mógł się uszkodzić w wyniku nieprawidłowo włożonych baterii? (webasto kupiłem z ogłoszenia i po rozpakowaniu pilota jedna z baterii była odwrotnie)
    2. Czy komuś udało się zakodować z tym telestartem innego pilota niż T60?

    W pierwszej kolejności przelutowałem całą płytkę na okoliczność niekontaktów.
    nic to nie dało.
    W pilocie ktoś już wcześniej dłubał przy diodzie LED, nie jestem pewny czy jest wlutowana prawidłowo(polaryzacja).

    Wszelkie sugestie mile widziane:)
    W załączniku pilot i moduł telestart jaki mam w obudowie.
    pozdrawiam.

    0
  • #26 05 Gru 2014 19:59
    edek100
    Poziom 10  

    Karolus1979 napisał:
    Ja tez jestem zainteresowany odpowiedzią czy zadziałał T70 bo z tego co słyszałem do Tele thermo Top to tylko pilot T60?


    Nie nabyłem tego pilot nawet na allegro wycofał mi pilota z licytacji pod pretekstem uszkodzenia pilota,ale jestem na dobrej drodze - dostałem weny i powiedziałem sobie że w tym tygodniu rozwiążę problem.
    Jak uruchomię z pilota to zaraz napiszę.
    Pozdrawiam wszystkich zainteresowanych Edek

    0
  • #27 26 Wrz 2015 08:38
    kriss_l
    Poziom 10  

    Polaryzacja baterii raczej nie miała wpływu na uszkodzenie pilota - pilot mógł zostać uszkodzony przez wcześniejszą ingerencję. Załączam plik z instrukcją kodowania pilota T60 i nastawiania zegara.

    0
    Załączniki: