Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

C4 Picasso 1.6 Hdi 2008r - Brak paliwa na przewodach od listwy do wtrysków

31 Sty 2013 21:42 8889 9
  • Poziom 2  
    Witam posiadam C4 picasso 2008r 1.6 hdi 110KM mam problem z odpaleniem, a mianowicie zaczeło sie to dziać od takich usterek zwiazanych z wyswietlaniem błędów z hamulcem recznym ABS_ESP i po takich komunikatach za jakis czas auto gasło. Oczywiście stanąłem odpaliłem brak błedów i dalej jechał, działo sie tak przez ok. dwa miesiące kilka razy aż do wczoraj kiedy nie odpala w ogóle. Po podłączeniu VCI nie było błędów z hamulcem więc tym sie nie zajmowałem. Błąd który jest aktywny to zasilanie czujnika ciśnienia zbyt niskie napięcie zasilania.Więc wymieniłem czujnik ciśnienia paliwa na listwie, napiecie dochodzi 5V czyli jest git. sprawdzałem przez Lexie zawór na pompie i też działa, do tego wymieniłem filtr paliwa i auto po kilku próbach odpaliło. Pochodzi z godzinke, zgasze poczekam kilka godzin i na nowo nie odpala. Prosze o jakąś podpowiedz pzdr.
  • Poziom 39  
    Sylwek562 napisał:
    Prosze o jakąś podpowiedz pzdr.
    Szukaj warsztatu.
  • Spec od samochodów
    Któryś z czujników robi zwarcie
  • Poziom 10  
    Witam wygląda na zapowietrzenie,powinna być tam pompka naciskana taka do paliwa za silnikiem lub na silniku spróbuj po naciskać przed odpaleniem
  • Poziom 2  
    Witam a propo zapowietrzania zostało sprawdzone i powietrze nie idzie z paliwem.
    A po pompowaniu pompka robi się twarda i mimo tego próby odpalenia auta są niemożliwe. Gadałem dzisiaj z mechanikiem z Citroena i powiedział mi żebym przeczyścił wszystkie masy pod maską i wszystkie styki w komp. i BSM. a kompa położył na grzejniku przez dzień lub dwa, a jeśli to nie pomoże wymienił BSM. Co o tym sądzicie???
  • Poziom 39  
    Eee.. tam, nie sądzę aby pomogło, to nie Boxer. Moim zdaniem usterka jest w innym miejscu.
  • Poziom 15  
    Ja postawił bym na pompę paliwa wysokiego Ciśnienia CR dwa dni temu borykałem się z takim problemem w lagunie dci.
  • Poziom 39  
    Sylwek562 napisał:
    Więc wymieniłem czujnik ciśnienia paliwa na listwie, napiecie dochodzi 5V czyli jest git.


    Podpowiedź: sprawdź napięcie w momencie kiedy silnik nie chce odpalić.
  • Poziom 10  
    Witam pisałeś że miałeś problemy z abs,gdy nie ma połączenia z abs-em auto też nie odpali,Bsm też jest za to odpowiedzialny,miałem też podobny problem gdy miał zwarcie czujnik klimatyzacji.

    Dodano po 6 [minuty]:

    Często nie łączą styki w wtyczce czujnika wysokiego ciśnienia paliwa
  • Poziom 11  
    Może sie komus przyda . P308 SW 2008 1,6hdi HZH
    Miałem dokładnie taki sam problem (poza abs-em), u mnie kończyło się to komunikatem "Antipollution error (czy jakoś tak.. )" ,silnik gasł i po minucie mozna było odpalić i leciec dalej .
    Podłączyłem takie najtańsze obd i obserwowałem różne charakterystyki . No i od razu rzuciła mi się w oko charakterystyka cisnienia na listwie CR od obrotów - były wyraźne nagłe i krótkie skoki do kosmicznych wartosci = niekontakt elektryczny z czujnikiem ciśnienia bo nic takich efektów dac nie mogło jak błedny odczyt . Wywaliłem aku z podstawa , filtr paliwa , doloty , coś tam jescze wydłubałem no i dostałem sie do kostki na czujniku . Wyczyszczona i poprawiona a problemu od ponad roku nie ma .