Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Akumulator latarki LED ładowany z 333V

29 Sie 2013 11:48 2712 16
  • Poziom 10  
    Witam

    Niedawno przestała działać mi latarka led (taka duża, chińszczyzna) Okazało się, że kondensator 335J (3,3uf) jest wysadzony więc wymieniłem bo miałem pod ręką. Latarka nadal nie działa i jedyne co to spaliły się wszystkie diody (zaczęły wręcz gadać :P)
    Nie opłaca się naprawiać ale zaskoczyła mnie jedna sprawa...
    Latarka ładowana jest z kabla sieciowego, bez żadnej ładowarki, napięcie następnie jest zamieniane na stałe poprzez diody ułożone w mostek prostowniczy(to jeszcze jest w porządku) i to co mnie zaskoczyło czyli to, że akumulator 6 voltowy ładowany jest napięciem stałym 333V a takie samo napięcie lecio na diody przy ładowaniu. Fakt, że nigdy przy ładowaniu nie włączałem latarki co być może uchroniło ją przed śmiercią lecz miom zdaniem nie powinno tak być ponieważ inną latarką mogę normalnie świecić przy ładowaniu i nic jej się nie dzieje.
    Dla czystego eksperymentu chciałbym ją naprawić bo diod z wylutu mam na pęczki, a nigdy nie spotkałem się z ładowaniem 6V akumulatorów takim napięciem i wolę ich na razie takim nie ładować i zapytać was o zdanie na ten temat ponieważ już kiedyś widziałem wybuchający akumulatorek i wolę tego na własnej skórze nie przeżywać :)
    Co o tym sądzicie? :)
  • Poziom 38  
    Poszukaj w Google "zasilacz beztransformatorowy". Podczas naprawy uważaj - cały układ jest na potencjale sieci.
  • Poziom 10  
    Tak, bezpośrednio na akumulator
    Akumulator jest na tych samych przewodach na których są diody
  • Poziom 10  
    Prosty kabel, żadnego kondensatora. I właśnei to mnie dziwi...
    Na zasilaczu jest tylko kondensator, 4 diody, 2 rezystory i jedna dioda sygnalizująca napięcie.
    Dalej na płytce z diodami jest kilkadziesiąt rezystorów.
    W połowie kabli między zasilaczem, a diodami są wyprowadzenia na akumulator
  • Poziom 10  
    Myślałem że pytałeś czy między zasilaczem a aku coś jest :)
    Nie doczytałem :)

    Dodano po 2 [minuty]:

    Może zrobił bym zasilacz na tronsformatorku TS6/46 tylko jak wygląda sprawa z ładowaniem akumulatorka?
  • Poziom 10  
    Dobra ale dlaczego jest napięcie 333V podawane na aku skoro wszystkie elementy są sprawne? To mnie interesowało
  • Poziom 10  
    Kondensator nowy, diody sprawne, rezystory mają poprawne wartości
  • Poziom 27  
    Zapewne odłączyłeś akumulator w trakcie pomiaru. Wtedy może się pokazać takie napięcie.
  • Poziom 10  
    Tak odłączyłem.
    Jesteś pewny że jak podłączę aukumlator to będzie wszystko ok i nic nie wybuchnie? :P
  • Poziom 10  
    Kondensator wręcz wylewał się ze środka także go wymieniłem.
    Więc czy jak podłączę to 333v pod aku to będzie ok czy nie ryzykować?

    Dodano po 27 [minuty]:

    No i jak połączyć akumulator :)
  • Poziom 27  
    wojpatr napisał:
    Jesteś pewny że jak podłączę aukumlator to będzie wszystko ok i nic nie wybuchnie?

    Tak, obciążony układ ładowania podaje niższe napięcie.