Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Toyota Corolla D4D 2.0 utrata mocy dymienie i nadmierne spalanie

03 Wrz 2013 17:37 17139 20
  • Poziom 7  
    Witam. W mojej Toyocie corolli D4D 2.0 mam problem z utratą mocy ,nadmiernym dymieniem i zwiększonym spalaniem. Po podpięciu pod komputer nie wykazało żadnych błędów ,turbina została wykluczona przepływomierz powietrza tylko przeczyszczony, wymieniony został filtr paliwa i powietrza.Może ktoś podpowie co należałoby jeszcze sprawdzić.
  • Poziom 7  
    Dzięki przemyje i dam znać czy pomogło
  • Poziom 7  
    mycie zaworu EGR nie pomogło dalej to samo, a nawet momentami gorzej . wymieniłem przepływomierz powietrza na nowy (orginał) i też bez zmian . Na kompie podczas jazdy pokazuje jakby odcinało turbinę ,ale bez żadnych błędów.
  • Poziom 7  
    teraz komputer pokazał kod P0098 ( napięcie wysokie obwodu czujnika 2 temperatury powietrza dolotowego) jaka może być przyczyna?

    Dodano po 5 [godziny] 57 [minuty]:

    nie wiem co w tym aucie jest grane ,ale rozłączyłem wtyczkę od czujnika a PŁYNU CHŁODZĄCEGO i auto śmiga lepiej niż kiedykolwiek. jutro kupie nowy czujnik i go podłączę zobaczę jaki będzie efekt.
  • Poziom 7  
    podłączyłem pod nowy czujnik temperatury płynu chłodzącego i dalej jest w trybie awaryjnym,ale po rozłączeniu czujnika auto chodzi normalnie.
  • Poziom 10  
    Błąd P0098 wyskoczył zaraz po wymianie przepływomierza więc oczywiste jest że komputer zgłupiał teraz bo jest ustawiony ( mapy i ustawienia ECU ) do współpracy do starej przepływki która podawała niższe sygnały gdy powietrza do silnika wpadało jednak więcej teraz nowa przy takiej samej ilości powietrza zassanego do silnika daje wyższy sygnał i w konsekwencji ECU samochodu daje nieprawidłową ilość paliwa.
    Co do odpinania czujnika cieczy to gdy go odepniemy prawdopodobnie komputer myśli ,że silnik jest jeszcze zimny i dawkuje mu paliwo według innego schematu który akurat pasuje na tyle że auto dobrze się zbiera ( i pewnie dawki paliwa są większe dlatego więcej pali ).
    Ja spróbowałbym przeczyścić starą przepływkę powietrza i znów ja zainstalować bo z tą nową to chyba nie obejdzie się bez podpięcia ECU auta w ASO gdzie skonfigurują nowy element.
    Tylko przy czyszczeniu trzeba bardzo uważać - żadnego czyszczenia mechanicznego bo zniszczymy ja bezpowrotnie . Są odpowiednie płyny i miękki pędzelek.
    Jak na kolektorze dolotowym jest jeszcze jakieś ustrojstwo np. ciśnieniomierz to też można delikatnie wyczyścić.
    Jak będzie dobrze to nową przepływkę można odłożyć na później.
  • Poziom 7  
    Zrobiłem tak jak mówisz wyczyściłem jeszcze raz stary przepływomierz i go zamontowałem zresetowałem kompa poprzez rozłączenie klemy wszystkie błędy zgineły , ale podczas jazdy do momentu uzyskania temperatury znowu utrata mocy.
  • Poziom 10  
    Może ten egr się nie zamyka bo jest nie szczelny - ja bym na moment spróbował dopasować blaszkę i go zaslepić. Przejechać się na zimnym i w ten sposób na pewno wykluczyć ten zawór. Dużo roboty z tym nie będzie a przynajmniej będzie wiadomo napewno czy to zawór. Blaszka nie musi być idealna bo to tylko na próbę i nie ma tam wielkiego ciśnienia.
    Jak okaże się ,że to nie zawór to obstawiam ,że stara przepływka jest na wykończeniu i trzeba "wprogramować" w ECU auta nową ale to tylko w a ASO.

    Dodano po 4 [minuty]:

    Może ten egr się nie zamyka bo jest nie szczelny - ja bym na moment spróbował dopasować blaszkę i go zaslepić. Przejechać się na zimnym i w ten sposób na pewno wykluczyć ten zawór. Dużo roboty z tym nie będzie a przynajmniej będzie wiadomo napewno czy to zawór. Blaszka nie musi być idealna bo to tylko na próbę i nie ma tam wielkiego ciśnienia.
    Jak okaże się ,że to nie zawór to obstawiam ,że stara przepływka jest na wykończeniu i trzeba "wprogramować" w ECU auta nową ale to tylko w a ASO.
  • Poziom 7  
    egr wyciągałem i nawet byłem w szoku ,że w środku taki czysty . I rzeczywiście ta sprężyna nie cofała do końca ,ale myślałem że cofnie ją do końca elektronika . Wydaje mi się że ta sprężyna ma tylko wspomagać cofanie poza tym wszystko ładnie lekko chodziło. A jeśli chodzi o zaślepianie to muszę tą blaszkę na dolocie dopasować i zobaczę jaki efekt bedzie.
  • Poziom 16  
    Proponuje sprawdzić czujnik temperatury powietrza zasysanego(turbo) lub jego obwód (P0098), przecież taki błąd wyskakuje. Przepływomierza nie trzeba konfigurować.
  • Poziom 10  
    Błąd P0098 wyskoczył zaraz po zastąpieniu starego przepływomierza nowym więc ECU samochodu zorientował się ,że to nowy element który podaje inne wratości od tych które podawał stary .
  • Poziom 16  
    Ale zgodzisz się ze mną że skoro jest błąd P0098 mówiący o usterce czujnika temperatury powietrza w kolektorze dolotowym to wypadaloby sprawdzić ten czujnik lub jego obwód. Jeszcze raz piszę: przepływomierza w tym silniku nie adaptuje się.
  • Poziom 7  
    EGR sprawdziłem raz jeszcze otwiera i zamyka tak jak powinien . Sprawdziłem jeszcze czujnik temperatury powietrza na kolektorze i rzeczywiście był trochę zawalony przeczyściłem i bez zmian . Dzwoniłem do ASO za tym czujnikiem i koszt 560 zł troszkę droga taka zabawa , ale tylko tam jest dostępny. Jest jakaś możliwość sprawdzenia takiego czujnika?
  • Poziom 10  
    Co racja to racja trzeba ten obwód czujnika sprawdzić. Przy okazji tak jak własciciel Toyoty zajrzałem do kodów błędów i u mnie P0098 to "Intake air temperature sensor 2 circuit high" - czyżby kluczem do zagadki były gorące spaliny przepuszczane w zbyt dużych ilościach przez egr do kolektora dolotowego przy zimnym silniku ?
  • Poziom 7  
    podłączyłem jeszcze raz pod kompa i teraz 0 błędów niby wszystko ok a auto dalej nie idzie , chyba zawiozę do ASO
  • Poziom 16  
    Sprawdź jeszcze czy nie spadła rura pomiędzy turbiną a intercolerem, ewentualnie czy sam intercoler nie przegnił.Jest za zderzakiem z lewej strony.
  • Poziom 38  
    e.starosta napisał:
    Co racja to racja trzeba ten obwód czujnika sprawdzić. Przy okazji tak jak własciciel Toyoty zajrzałem do kodów błędów i u mnie P0098 to "Intake air temperature sensor 2 circuit high" - czyżby kluczem do zagadki były gorące spaliny przepuszczane w zbyt dużych ilościach przez egr do kolektora dolotowego przy zimnym silniku ?

    Fakt posiadania Toyoty nie daje uprawnień do diagnostyki :) .Ten numer błędu wskazuje raczej na przerwę w obwodzie. Gorące spaliny dawałyby raczej signal implausible albo nic, oprócz korekty dawki po temperaturze powietrza.
  • Poziom 19  
    ladamaniac napisał:
    Po wyłączeniu zapłonu EGR ma być zamknięty.


    Jak powinien się zachować kiedy EGR odkręcony od silnika z podłączonymi przewodami , włączymy zapłon ? Czy powinien się otworzyć , bo u mnie nic się nie dzieje ?
  • Poziom 7  
    zaśniedziała wtyczka czujnika temperatury , wystarczyło oczyścić i wszystko śmiga jak dawniej.