Elektroda.pl
Elektroda.pl
X
Relpol przekaźniki
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Denon DRA-585RD - amplituner Denon DRA-585RD - trzeszczy prawy kanał

27 Lis 2013 07:19 4416 8
  • Poziom 15  
    Mam amplituner Denon DRA-585RD i problem z trzeszczącym/charczącym prawym kanałem po włączeniu "zimnego" urządzenia.
    1. Od jakiego miejsca zacząć szukać zimnych lutów? Optyczne oględziny nic podpadającego nie wykazały - nie chciałbym niepotrzebnie ruszać wszystkich styków.
    2. Czy możliwe żeby już po 1-3min od włączenia amplitunera wadliwy lut podgrzał się na tyle żeby dobrze przewodzić prąd? Czy to może być inna usterka?

    Dodam że trzeszczący kanał jest na każdym wejściu amplitunera tuner/cd/video itd., oraz na głośnikach A i B oraz na wyjściu słuchawkowym bez względu na położenia wszystkich potencjometrów.
    ps. Raz po odwróceniu amplitunera do góry nogami (wpadło mi coś do środka) i potrząsaniu nim miałem już problem z głowy ...ale tylko przez kilka dni.
  • Relpol przekaźniki
  • Poziom 40  
    Sprawdź przekaźnik załączający głośniki. Miałem podobny przypadek z amplitunerem Onkyo. Na początku trzeszczało a jak podkręciłem głośność albo pograł trochę dłużej to przechodziło. Zmierz rezystancję styków przekaźnika po załączeniu albo czymś je połącz i sprawdź czy pomogło.
  • Relpol przekaźniki
  • Poziom 15  
    Napisałem:
    Shizo napisał:
    ...oraz na wyjściu słuchawkowym...

    Twój pomysł:
    korrus666 napisał:
    Sprawdź przekaźnik załączający głośniki. mierz rezystancję styków przekaźnika po załączeniu albo czymś je połącz i sprawdź czy pomogło.
    więc raczej nie dotyczy mojej usterki
  • Poziom 12  
    Inne urządzenie może robić przebicie na wzmacniacz, tz jeśli masz podłączone milion kabli i urządzeń pod denona to może być przyczyną, rozłącz wszystko włącz na radiu i daj znać czy problem przeszedł, miałem podobnie, niby błacha sprawa ale te sprzęty tak mają:)
  • Poziom 40  
    Shizo napisał:
    Napisałem:
    Shizo napisał:
    ...oraz na wyjściu słuchawkowym...

    Twój pomysł:
    korrus666 napisał:
    Sprawdź przekaźnik załączający głośniki. mierz rezystancję styków przekaźnika po załączeniu albo czymś je połącz i sprawdź czy pomogło.
    więc raczej nie dotyczy mojej usterki

    Nie jest to takie oczywiste. W wielu wzmacniaczach sygnał na słuchawki idzie z tego samego miejsca co na głośniki i użyty jest tylko dzielnik na rezystorach.
    Być może w twoim modelu jest inaczej ale u mnie w Onkyo TX-7820 przekaźnik od głośników załącza także słuchawki. Głośniki u mnie nie wyłączają się po podłączeniu słuchawek a dopiero przełącznik A/B je wyłącza.
  • Poziom 15  
    stiflerdan napisał:
    Inne urządzenie może robić przebicie na wzmacniacz, tz jeśli masz podłączone milion kabli i urządzeń pod denona to może być przyczyną, rozłącz wszystko włącz na radiu i daj znać czy problem przeszedł, miałem podobnie, niby błacha sprawa ale te sprzęty tak mają:)
    taka przyczyna również odpada, na samym radiu bez podłączonych innych źródeł tez charczy

    Dodano po 2 [minuty]:

    korrus666 napisał:

    Nie jest to takie oczywiste. W wielu wzmacniaczach sygnał na słuchawki idzie z tego samego miejsca co na głośniki i użyty jest tylko dzielnik na rezystorach.
    Być może w twoim modelu jest inaczej ale u mnie w Onkyo TX-7820 przekaźnik od głośników załącza także słuchawki. Głośniki u mnie nie wyłączają się po podłączeniu słuchawek a dopiero przełącznik A/B je wyłącza.

    W Denonie słuchawki grają cały czas niezależnie od przycisków wyboru głośników A czy B więc czyszczenie przekaźników załączających głośniki nie może byc przyczyną charczenia w słuchawkach, szukam dalej. Proszę o podpowiedzi
  • Poziom 40  
    Nie zrozumiałeś mnie. U mnie też słuchawki grają cały czas i przełącznik A/B tyczy się tylko głośników. Chodzi jednak o to że sygnał na słuchawki może być załączany tym samum przekaźnikiem co na głośniki. łatwo to sprawdzić. Amplituner zapewne włącza głośniki po jakimś czasie. Jeśli na podłączonych słuchawkach dźwięk po włączeniu amplitunera pojawia się w tym samym czasie co na głośnikach to całkiem możliwe że załączane są tym samym przekaźnikiem. Nie widziałem schematu urządzenia więc pewności nie mam.
  • Poziom 37  
    Na schemacie nie widzę przekaźników załączających obciążenie. Są przełączniki do wyboru pary wyjść i słuchawek. Proponuję:
    1. Wyczyścić zestyki przełączników.
    2. Zamienić tory sygnałów z wyjść wzmacniacza mocy.
    3. Dokonać pomiarów napięć począwszy od wzmacniacza różnicowego.
  • Poziom 15  
    Zdjąłem obudowę, podczas rozruchu "zimnego amplitunera" ponaduszałem płytke w kilku miejscach i w jedym punkcie zaznaczonym na zdjęciu przestał trzeszczeć prawy kanał Denon DRA-585RD - amplituner Denon DRA-585RD - trzeszczy prawy kanał Wymontowałem płytkę ale elementy wydaja się idealnie polutowae - żadnych obwódek na stykach. Przelutowałem kilka najbliżych temu punktowi połączeń i główne tranzystory bo tam luty były lekko jakby utlenione.
    Pierwsze testy pokazują że jest OK, ale muszę poczekać kilka dni przetestować.