Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Po wymianie zasilacza komputer się nie włącza.

19 Cze 2014 18:35 9324 40
  • Poziom 8  
    Siemka. Dzisiaj wymieniłem zasilacz ponieważ poprzedni się uszkodził i mam taki problem, że komputer w ogóle się nie uruchamia. Poprzedni zasilacz był jakiś chiński 450W ( nie pamiętam nazwy ) Teraz jest FEEL 2 500W i 0 reakcji. z góry dziękuję za pomoc.
  • Poziom 43  
    Spaliłeś sprzęt atrapą zasilacza. W zasadzie to albo tamten albo ten uszkodził sprzęt. Wszystko na 100% dobrze podłączone?
  • Poziom 8  
    Tak, na 100% jest wszystko podłączone. Poprzedni zasilacz był nadpalony i strasznie śmierdział i sam uruchamiał komputer, nie trzeba było włączać guzikiem. Teraz podłączyłem myszkę i nawet się nie świeci.
  • Poziom 43  
    Podłącz inny prawdziwy zasilacz a nie kolejny wynalazek który nie nadaje się do zasilania. Jeśli z innym markowym zasilaczem komputer nie zatrybi to masz coś uwalone.
  • Poziom 8  
    zauważyłem, że przy tym zasilaczu przy tej dużej kostce którą podpina się do płyty głównej jest jedno wolne miejsce ( nie ma żadnego kabla ) a w orginalnym zasilaczu idzie jakiś kabelek, może to być od tego?
  • Poziom 36  
    Może być od tego że ten nowy zasilacz to nie jest zasilacz, a nawet coś co koło prawdziwego zasilacza stało.
  • Poziom 8  
    No cóż... Wychodzi na to, że 130zł poszło się.... Pożyczę jakiś zasilacz od kolegi i spróbuję,
  • Poziom 36  
    Jak go niedawno kupiłeś to go oddaj - masz 10 dni na oddanie bez przyczyny - paragon tylko potrzebny. Szkoda tracić 130 zł - można wydać na prawdziwy.
  • Poziom 20  
    Dokładnie, jak masz już kupOwać to kup Corsair VS Series 450w.
  • Użytkownik usunął konto  
  • Poziom 43  
    96konrad12 napisał:
    zauważyłem, że przy tym zasilaczu przy tej dużej kostce którą podpina się do płyty głównej jest jedno wolne miejsce ( nie ma żadnego kabla ) a w orginalnym zasilaczu idzie jakiś kabelek, może to być od tego?

    Kolega wklei foto o co chodzi, bo ciężko zrozumieć.
  • Poziom 15  
    Od czego zależy Panowie czy jak włączam z tyłu zasilacz przyciskiem 0/1 to czy komp sam odrazu startuje czy dopiero potem trzeba go przyciskiem POWER wcisnąć.
    Wyjaśni mi to ktoś?
  • Poziom 43  
    96konrad12 napisał:
    zauważyłem, że przy tym zasilaczu przy tej dużej kostce którą podpina się do płyty głównej jest jedno wolne miejsce ( nie ma żadnego kabla ) a w orginalnym zasilaczu idzie jakiś kabelek

    Tak ma być - nowsze zasilacze tak mają.

    Podaj konfigurację komputera i o ile to nie jakiś zabytek to problemem nie jest jego brak.

    Pewnie tech chiński bubel podczas uszkodzenia zabrał coś ze sobą.
  • Poziom 43  
    Kasek21 napisał:
    Tak ma być - nowsze zasilacze tak mają.

    Ok, już "ogarniam" - po polsku: "jeden wolny pin" :D
    Nie jest z pewnością przyczyną problemów.

    saa204 napisał:
    Od czego zależy Panowie czy jak włączam z tyłu zasilacz przyciskiem 0/1 to czy komp sam odrazu startuje czy dopiero potem trzeba go przyciskiem POWER wcisnąć.

    Trzeba przyciskiem POWER włączyć na obudowie lub przez zwarcie pinów POWER na pinach front panelu na płycie gł.

    Dodano po 58 [sekundy]:

    Wykonał kolega reset CMOS?
  • Poziom 15  
    Ale czemu nie raz po wlaczeniu zasilacza odrazu pc startuje?
  • Poziom 43  
    saa204 napisał:
    Ale czemu nie raz po wlaczeniu zasilacza odrazu pc startuje?

    Taki objaw daje spalona płyta gł.
  • Moderator na urlopie...
    rooneyasd napisał:
    Corsair VS Series 450w.


    Jeszcze jeden "polecacz" zasilaczy.
    Warto najpierw zaznajomić się z tematami ogólnie zamieszczonymi, a potem coś polecać.
    https://www.elektroda.pl/rtvforum/topic2844862.html
    VS się do mocniejszych sprzętów nie poleca w ogóle, poza tym, przy ich kosztach, lepiej te 20-30zł dołożyć do na prawdę porządnego XFX Core 450W.
    No ale to nie ten temat.

    Autorze. Uruchom komputer. Podczas uruchomienia sprzętu, sprawdź palcem temperatury podzespołów tj. CPU, NB i SB. Jeśli most południowy parzy, a reszta zimna - płyta 99% uszkodzona.

    Poza tym, przy diagnostyce PCta, warto najpierw uruchomić samą płytę z procesorem i podłączonym zasilaczem. Jeśli płyta, a raczej głośnik się odezwie, jest szansa, że i CPU i MoBo nie ucierpiały zasilane tymi dziadowskimi pseudo-zasilaczami.

    Kondensatory na płycie są ok?
    Jak wyżej już zapytano - CLR_CMOS wykonywałeś porządnie?
    https://www.elektroda.pl/rtvforum/topic1204376.html

    saa204 napisał:
    Ale czemu nie raz po wlaczeniu zasilacza odrazu pc startuje?


    Albo zasilacz, albo płyta główna jest winowajcą. Powinna tylko przejść w stan stand-by, ale na pocieszenie powiem Ci, że taki objaw bardzo często występuje na pseudo-zasilaczach.
    Sprawdź płytę na markowym zasilaczu.;)

    Tu masz porządny zasilacz.
    Ciężko coś polecić bez pełnej konfiguracji PC.

    Zasilacz Fortron FSP400-GLN(80)
  • Poziom 15  
    Jakby była spalona to przeciez by pc nie startował
    tak jest czasami nie zawsze lecz czasami
  • Poziom 43  
    saa204 napisał:
    Jakby była spalona to przeciez by pc nie startował

    Oczywiście, że uszkodzona płyta główna może dawać takie objawy.
  • Poziom 15  
    Płyta jest na pewno nie uszkodzona.
    Jakby była uszkodzona to by się komp nie włączył. No nie?
  • Poziom 43  
    saa204 napisał:
    Jakby była uszkodzona to by się komp nie włączył. No nie?

    Kasek21 napisał:
    Oczywiście, że uszkodzona płyta główna może dawać takie objawy.
  • Poziom 15  
    Jak jest spalona płyta to użytkownik tego nie zauważy?

    Wg mnie to wina zasilacza
  • Poziom 36  
    saa204 napisał:
    Płyta jest na pewno nie uszkodzona.
    Jakby była uszkodzona to by się komp nie włączył. No nie?


    Masz rower ? - ja wysiądzidzie Ci światło, urwie błotnik to rower jest uszkodzony. Nie da się na nim jechać ?
  • Poziom 43  
    saa204 napisał:
    Jak jest spalona płyta to użytkownik tego nie zauważy?

    Kolego przestań wypisywać głupoty, bo skończy się warnem i po co?
    Spalona płyta może wizualnie wyglądać jak w 100% sprawna.
    To jest żargon - spalona = uszkodzona.
    96konrad12 napisał:
    No cóż... Wychodzi na to, że 130zł poszło się.... Pożyczę jakiś zasilacz od kolegi i spróbuję,

    Czekamy na kolejne działania autora tematu.
    Jeśli na nowym markowym zasilaczu będą te same objawy to znaczy że :D płyta uszkodzona. :D
  • Użytkownik usunął konto  
  • Poziom 15  
    Myślałem że spalił tz zepsuł się w sposób uniemożliwiający prace na kompie.
    No ale to się dzieje tylko nie raz, nawet w nowym moim komputerze czasami jest tak że jak właczę listwę to odrazu on startuje i co płyta tam jest spalona?
    Pytam się od czego to zależy.
    Wiem że jak miałem zasilacz no name to tak się działo bardzo często a na markowym moze 1 uruchomienie na 50 do 100.
  • Użytkownik usunął konto  
  • Poziom 15  
    Na pewno nie. Piszę przecież że w nowym PC też tak mam czasami.

    Więc to nie jeden komputer a 2 a wiem że w biurze jest to samo, czasami po właczeniu listwy kompy same się uruchamiają.
  • Poziom 43  
    saa204 napisał:
    czasami po właczeniu listwy kompy same się uruchamiają.

    Tak nie powinno być! Jedyny przypadek kiedy tak może być to jeżeli jest włączona funkcja włączania komputera po utracie zasilania.