Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wzmacniacz Mosfet 250

24 Kwi 2005 17:44 5557 27
  • Poziom 28  
    Zrobiłem wzmacniacz według zamieszczonego schematu na zaprojektowanej przeze mnie płytce. Po niewielkich problemach jakim było spalenie kilku głośników i w końcu jednej pary mosfetów doszedłem do wniosku że coś jest nie tak. Okazało się że dodatkowa para mosfetów się za bardzo grzeje. Bardzo ciekawe jest to, że one sa tak samo podłączone i niepowinno tak być. Ale różnica jest na tyle duża , że ta para się spaliła. Na płytce jest to ta bliżej punktów zasilania. Ciekaw jestem co może być przyczyną. W końcu nie doszedłem sam do rozwiązania i postanowiłem zapytać się na forum.

    W miejsce dodatkowego konektora oznaczonego CON7 dałem jak narazie zworę.

    Bardzo bym prosił o zainteresowanie się tematem
    Pozdr.
  • Poziom 42  
    Witam! Widzę, że dałeś rady temu choremu wzmacniaczowi, wielu próbowało, jesteś dobry! Czy ta para grzeje się w stanie spoczynku, czy podczas pracy?, Jeżeli podczas pracy, to powodem mogą być duże różnice współczynnika wzmocnienia tych tranzystorów, w praktyce pierwsze padają te najsłabsze.
    Pozdrawiam
  • Poziom 28  
    Widzę że jesteś najszybszy w odpowiedzi, dzięki.
    Grzeją się bardziej tylko jak jest sygnał. W stanie spoczynku wszystkie są takie same. Ciekawe jest to, że w dwóch końcówkach padły te dwie pary. Coś w tym być musi, dlatego zamieściłem płytkę. Jak sie podoba?
  • Poziom 42  
    Witam! Płytka jest super, żeby się przekonać ze to wina tranzystorów, a nie rozwiązania układu, albo źle zaprojektowanej płytki, to zamień miejscami te tranzystory, jak grzanie pójdzie za nimi, to ewidętnie wina tranzystorów, nie zwróciłem uwagi na wartość napięcia zasilania, a teraz nie chce mi się drugi raz otworzyć ten plik, nie wiem, dla czego.
    Pozdrawiam
  • Poziom 28  
    Układ zasilany był ±50V. Teraz do testów zasilam go z zasilacza ±30V. Po zamienieniu miejscami tez grzeje się bardziej para bliżej punktów zasilania. Odłaczyłem rezystory zabezpieczenia i nic się nie zmieniło. To chyba cud...
    A tak przy okazji jak Ci się podoba układ na Mosfetach N który zamieszczam poniżej? Jest to jakijś firmy schemat.
    Pozdr.
  • Poziom 42  
    Witam! Jeżeli po zmianie nadal w tym miejscu się grzeją, to chyba tam musi być jakaś przerwa, sprawdź to miernikiem, albo wlutuj tą parę, co się grzeje i sprawdź na jednej parze czy chodzi. Na pierwszy rzut oka to schemat rozbudowany, na pewno parametry bardzo dobre, nie bardzo rozumię, po co te drugie sprzężenie zwrotne na C4, wygląda to na dodatnie sprzężenie typu, bo strop, tak mi się wydaje.
    Pozdrawiam
  • Poziom 28  
    Wylutowywałem Mosfety itd. nic się nie zmieniło. Na jednej parze chodzi, ale jak dodam drugą, to ona bardziej się grzeje. Może coś z płytką nie tak?

    Ten drugi schemat jak dla mnie to bardzo rozbudowany, ale musi działać skoro był produkowany. Ciekaw jestm czy dałoby się wzmocnić go do 300W.

    Pozdr.
  • Poziom 42  
    Witam! Chodziło o to żebyś spróbował, tą parę w tych dwóch miejscach po kolei, ale jeżeli na płytce nie ma przerwy, to wina powinna być w tranzystorach, proponuje to sparować, a bynajmniej sprawdzić, bo przyczyna musi być, na tamtym schemacie nie ma podanego napięcia zasilania, wiec trudno powiedzieć ile to ma, stopień napięciowy Q7 ma tylko 625mV, ale jak najdzie cię ochota, to możesz spróbować podejść do tego.
    Pozdrawiam
  • Poziom 28  
    Pobawię się jeszcze nim trochę i napisze o efektach.
  • Poziom 27  
    Jake są efeky dzwiękowe ? Lepszy od PA 300 lub MOSFETA 400 z elektrody?
    Jest zrobiony na wychwalanych mosfetach a ostanio słyszę o nich zalme złe rzeczy.
    A przecież konćówka na estrade Tonsila jest na mosfetach.

    Pozdrawaiam!

    ps. kociątko podrzuci mi te schematy o które ci prosiłem w moim temacie
    podrzuć te za które ty uważasz ze są najlepsze wg ciebie ze 2 na Bipolarach łatwodostępnych i ze 2 schemty z pbc na MOS-ah bo ich lubie <choć a ty mi cos je odradzałeś >
  • Poziom 28  
    No i w koncu przezyl jescze dwie imprezki i nic. Jak na razie sie nie spalil. Moze jedna para sie bardziej grzala, ale mimo to dziala. Mysle zrobic z wieksza iloscia Mosfetow, tak moze z 4 pary.
    Pozdr.
  • Poziom 21  
    w schemacie jest błąd:
    rezystory 0,24ohma powinny być na źródłach a nie na drenach.
    większość prądu z 'dolnych' irf-ów idzie przez jeden z nich co pogarsza się z temperaturą

    P.S. Mity o 'ujemnym współczynniku temperaturowym' mosfetów trzeba dzielić przez e³.
    IRFy mają dodatni gdzieś do połowy maksymalnego prądu drenu.
  • Poziom 28  
    A dlaczego idzie przez jeden z nich?
  • Poziom 21  
    ponieważ mają nieco różne vgs przy przewodzeniu to jednemu jest "łatwiej" (temu o mniejszym Vgs th). Sytuację pogarsza to, że w zakresie do paru A mają dodatni wsp.temp. więc ten co się nagrzał mocniej przewodzi jeszcze lepiej

    pozdrowienia!!
  • Poziom 28  
    No ale w końcu buduje się wzmacniacze na Mosfetach i jakoś działają. Jak to się robi.
    A tak przy okazji to zrobiłem wzacniacz i wmontowałem zamiast pary tranzystorów Mosfety. Diała dobrze przy średnim wysterowaniu, ale przy silniejszym zaczyna obcinać szczty amplitudy. Bardzo mało się grzeje.
    Załączam schemat.
    Jakie opinie?
    Pozdr.
  • Poziom 16  
    Moze to troche glupie ale sprawdz te 5W rezystory, jak ustawiasz prad spoczynkowy moze byc taki sam spadek na nich (rezystory moga byc troche rozne i z powodu roznych tranzystorow spadek na nich moze byc taki sam). Jak zalozysz 1 pare i ustawisz prad spoczynkowy to moze byc wsio ok, ja sobie sprawdzam takie male wartosci rezystancji przy pomocy SW no i czasami sie znacznie roznia. Chodz dziwne to sie wydaje ze to zjawisko zachodzi tylko przy wysterowaniu ( z sygnalem ).
  • Poziom 21  
    kociątko nie rozumiemy się
    ten sam problem występuje (nawet w większym stopniu) przy parowaniu bipolarów, dlatego (m.in.) daje się małe oporniki na źródłach/emiterach.
    U ciebie są one po prostu błenie na drenach.
  • Poziom 16  
    Mi sie wydaje ze rezystory sa dane poprawnie, to jest przeciez tylko kanal N ( z jednej strony beda na zrodle a z drogiej na drenie ). Daje sie je glownie w celu poprawienia stabilnosci oraz dla zabezpieczenia przed zwarciem. Zreszta grzeje sie para wiec umieszczenie rezystorow odpada.
    Mi sie plytka wydaje OK , mysle ze jedyna przyczyna moze byc rozny prod spoczynkowy w tej parze blizej punktow zasilania, sprawdz moze jeszcze. Narazie nie mam innego pomyslu.
  • Poziom 21  
    a niby po co na drenie? to od napięcia bramka-źródłó (prawie) wszystko zależy
  • Poziom 28  
    Stosuje się też w drenie, ale prawdą jest, że powinny być w źródle. Trzeba by tylko coś wykombinować z zabezpieczeniem. Orginalnie były jak na schemacie...
  • Poziom 27  
    Kociątko- i jak grzeją dalej sie te mosfetty ?
    Jakie ma parametry ten wzmak ?
    Juz ok. chodzi ?


    Pozdrawiam fanów mosów ! :)
  • Poziom 28  
    Parametry według Elektora:
    Zniekształecenia 20Hz-20kHz ≤0.05%
    Intermodulacja 250Hz - 8kHz ≤0.07
    Rezystacja wyjściowa ≤33kΩ
    pasmo przenoszenia mocy {THD 05%} 5Hz-70kHz
    Współczynnik tłumienia ≥200
    stosunek szygnał /szum {50mW} 73dB
    {wy max} 108dB
    Impedancja wyjściowa 4Ω

    Myślę, że moje wykonanie odbiega troche od prototypu, ponieważ zastosowałem inne elementy.


    Co do grznia się Mosfetów, to nie wiem, bo wzmak jest cały cas u kolegi.

    Pozdr.
  • Poziom 27  
    Jescze mam taki pytanie , Czy Holton 400W z elektrody lepiej od tego gra, czy nie ?
    Nie chodzi mi tutaj o moc bo to wiadomo, tylko o dzwięk.
    Z tego co wiem to Ty zrobiłeś swego czasu holtona 400W, wiec jak robiłes też tego MOSFET-a 250W to możesz sie wypowiedzieć o nich :)

    Pozdrawiam!
  • Poziom 28  
    Jeżeli chodzi o ten wzmacniacz Holtona z paramim komplementarnymi Mosfetów, to chyba troszeczkę lepiej grał. A co do tego z Mosfetami tylko N, to już nie pamietam, ale chyba tak samo.
    Pozdr.
  • Poziom 36  
    Ten układ "Mosfet N EE dwumosfet 250W.pdf" jest błędny i nie może poprawnie pracować, jak zaznaczył darkfenriz. Niezależnie, w każdym innym względzie jest to kompilacja elementarnych błędów w sztuce, zusammen do kupy. Szkoda czasu na detaliczne wyjaśnienia.
    Kociątko! Pomaluj tego wzmaka na zielono i ukryj w trawie, albo sprezentuj wrogowi na Geburtstag! :lol:
  • Poziom 27  
    nemo 07 :) zaintrygowales mnie :)

    Mozesz powiedziec cos wiecej na ten temat ? chyba ze blad tkwi tylko w tym co p[owiedzial darkfenriz


    Pozdrawiam!
  • Poziom 36  
    Błąd, który wytknął darkfenriz dyskwalifikuje ten układ. Nie wystarczy? Jego eliminacja oznaczałaby gruntowną zmianę stopnia końcowego i drivera, więc chyba lepiej sięgnąć wprost do poprawnych rozwiązań. W tym układzie roi się od błędów, gdzie nie spojrzysz....
  • Poziom 22  
    nemo07 czy możesz napisac jeszcze o innych błedach?? Nie rób z tego czarnej magii tylko podziel się zwoją wiedzą.