Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Peugeot 307 SW 2002r. - Wycieraczki przednie raz działają raz nie...

alfik4ever 26 Sie 2014 14:05 6201 10
  • #1 26 Sie 2014 14:05
    alfik4ever
    Poziom 9  

    Witam, mój problem związany jest z wycieraczkami przednimi w samochodzie Peugeot 307 SW z 2002r.

    Informacje:
    - Wycieraczki raz działają prawidłowo, wszystkie prędkości itd. w pełni sprawne a innym razem nie reagują na żadne polecenia z manetki
    - Wycieraczki nigdy nie zawieszają się w nieustalonej pozycji, zawsze kończą bieg i zatrzymują się w pozycji prawidłowej
    - Do wycieraczek nawet w sytuacji gdy nie działają dochodzi napięcie 12V pomiędzy pinami [1] GND i [2] połączone z PINEM [3] BSI1.
    - PINY [4] i [5] służą do załączania pracy silnika wycieraczek
    - Dotyczy załączonego schematu - w sytuacji gdy wycieraczki działają prawidłowo przed ich załączeniem na PINIE [5] BSI1 łączącym się z PINEM [4] BM34 jest napięcie 12V w momencie przełączenia manetki napięcie znika co zmienia stan przekaźników R7 i R8 - wycieraczki funkcjonują, słychać przełączanie przekaźników
    - Dotyczy załączonego schematu - w sytuacji gdy wycieraczki nie pracują, brak reakcji z manetki na PINIE [5] BSI1 łączącym się z PINEM [4] BM34 cały czas jest napiecie 12V


    Wykonane czynności:
    - Rozebrany przełącznik zespolony, wyczyszczony, poprawiono połaczenia elektryczne, nie stwierdzono widocznych uszkodzeń
    - Przemierzono przewody od silnika wycieraczek do modułu BSM (skrzynki bezpieczników/przekaźników w komorze silnika) nie stwierdzono nieciągłości
    - Wykonano diagnostykę komputerową PP2000
    - komputer odczytuje wszystkie informacje z przełącznika zespolonego przy kierownicy prawidłowo
    - wycieraczki nie poruszają się ani z sygnałem zadanym przez przełącznik przy kierownicy ani z sygnałem zadanym przez PP2000
    - brak błędów w BSI (komputerze samochodu)
    - brak błędów w module przełączników przy kierownicy


    Wnioski:
    Na podstawie powyższych informacji stwierdzam, że uszkodzona może być wiązka pomiędzy BSI1 a BM34 dokładniej jeden przewód zgodnie ze schematem.
    Przełącznik zespolony 100% sprawny


    Załączam schematy, które są pomocne w zrozumieniu działania opisanych wycieraczek:
    Opis do schematów:
    5015 - Silnik wycieraczek przednich
    BSI1 - BSI komputer główny znajdujący się w kabinie kierowcy
    BM34 - BSM skrzynak bezpieczników oraz przekaźników w komorze silnika
    CV00 - Przełącznik zespolony

    Peugeot 307 SW 2002r. - Wycieraczki przednie raz działają raz nie...
    Peugeot 307 SW 2002r. - Wycieraczki przednie raz działają raz nie...
    Peugeot 307 SW 2002r. - Wycieraczki przednie raz działają raz nie... Peugeot 307 SW 2002r. - Wycieraczki przednie raz działają raz nie...

  • #2 26 Sie 2014 16:08
    jokerro
    Poziom 33  

    Poprostu sprawdzic w parametrach jak jest problem i bedziesz wiedzial co zarządza a co wtedy nie działa.

  • #3 26 Sie 2014 18:08
    alfik4ever
    Poziom 9  

    Nie robiłem jeszcze diagnostyki PP2000 ale podejrzewam, że przy braku informacji o niedziałających wycieraczkach na wyświetlaczu wielofunkcyjnym będzie również brak takiego komunikatu w błędach komputera.

  • #4 26 Sie 2014 18:57
    jokerro
    Poziom 33  

    Błędów nie musi być i działać też nie musi poprawnie.

  • #5 27 Sie 2014 13:56
    alfik4ever
    Poziom 9  

    Bardzo niepomocna opinia

  • #6 27 Sie 2014 14:27
    grala1
    Specjalista grupy V.A.G.

    jokerro napisał:
    Błędów nie musi być i działać też nie musi poprawnie.

    alfik4ever napisał:
    Bardzo niepomocna opinia

    Jak się nie wie jak to działa to żadna opinia Ci nic nie da.
    Nie będzie żadnego komunikatu na wyświetlaczu jak COM nie będzie kazał włączyć wycieraczek.
    Wyświetlacz nie sprawdza wszystkiego.
    Wystarczy że COM nie będzie chciał włączyć wycieraczek jak Ty je włączysz i one nie ruszą a żaden element w aucie nie będzie wiedział że mają one pracować a nie pracują.
    Jak podłączysz PP2000 i popatrzysz w COMa to będzie widać czy on włącza wycieraczki czy nie.
    W BSI też powinno być widać czy są one włączone czy nie.
    To nie Polonez.
    Z PP2000 znajdziesz usterkę w 30minut, bez niego będziesz błądził i wymieniał niepotrzebne części.

  • #7 27 Sie 2014 18:13
    alfik4ever
    Poziom 9  

    Dziękuję za informacje. Dopiero za jakiś czas będę miał możliwość podpięcia się do PP2000, posiadam odpowiedni interfejs diagnostyczny jednak w tej chwili nie posiadam laptopa ;/

  • #8 27 Sie 2014 18:47
    jokerro
    Poziom 33  

    grala1 napisał:
    To nie Polonez.
    Z PP2000 znajdziesz usterkę w 30minut, bez niego będziesz błądził i wymieniał niepotrzebne części.


    Popieram,oto właśnie chodziło.

  • #9 27 Sie 2014 20:38
    fructon
    Poziom 33  

    Przerabiałem podobny przypadek winne były przekazniki w skrzynce wypalone styki robocze

  • #10 01 Wrz 2014 10:52
    alfik4ever
    Poziom 9  

    To nie będą przekaźniki ponieaż nie dochodzi do niech sygnał sterujący.

  • #11 25 Wrz 2014 11:47
    alfik4ever
    Poziom 9  

    Panie i Panowie nowe wieści w temacie. Właśnie zrobiłem diagnostykę PP2000.

    - komputer odczytuje wszystkie informacje z przełącznika zespolonego przy kierownicy prawidłowo
    - wycieraczki nie poruszają się ani z sygnałem zadanym przez przełącznik przy kierownicy ani z sygnałem zadanym przez PP2000
    - brak błędów w BSI (komputerze samochodu)
    - brak błędów w module przełączników przy kierownicy

    Mój główny podejrzany to moduł bezpieczników i przekaźników w komorze silnika tzw. BSM

TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo