Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wysterowanie falownika Danfoss VLT3003.

29 Maj 2015 20:15 2454 17
  • Poziom 14  
    Kolego.
    Zacznij od manuala i zapoznaj się z konfiguracją bieżącą falownika podpierając się posiadanym schematem istniejącej aplikacji.
    Zestaw parametrów pozwoli Ci skonfigurować odpowiednio tryb sterowania falownikiem.
    Start/stop może pochodzić z terminala /wejścia bitowe zacisków falownika / a wartość speed reference z zacisków wejścia analogowego. Potencjometr zasilasz z wewnętrznego źródła Uref=10VDC dostępnego również na zaciskach falownika .
    Wszystko znajdziesz w manualu w łacznie z rysunkami.
    No to do roboty.
    Pozdrawiam
  • Poziom 8  
    Dziękuję za zainteresowanie tematem i ukierunkowanie.
    Wpiąłem falownik (zdjęcie 054) i po chwili wyświetla dolne okienko "84" a w górnym mruga "12". Nie wiem co jest tego przyczyną. Na przyciski klawiatury nie reaguje.
    Drugi falownik (zdjęcie 060) po włączeniu zapala się kontrolka ALARM i ON. Po chwili ALARM gaśnie. Na ekranie wyświetlacza pojawiają się dane. Po naciśnięciu przycisku MENU w celu zmienienia ustawień silnika nie reaguje.
  • Poziom 14  
    Szukaj wskazówek w manualu. Z pewnością jest opis do start up lub quick start.
    Są również komunikaty lub kody komunikatów alarmowych i diagnostycznych.
    Instrukcja to podstawa.
    Powodzenia
  • Poziom 34  
    elemaster napisał:
    Na ekranie wyświetlacza pojawiają się dane. Po naciśnięciu przycisku MENU w celu zmienienia ustawień silnika nie reaguje.

    Edycja parametrów jest zablokowana hasłem.
  • Poziom 8  
    "Edycja parametrów jest zablokowana hasłem."
    Jak to odblokować?
  • Poziom 34  
    Parametry 0-60 - w tym parametrze jest ustawione hasło głowne
    0-65 - a w tym do szybkiego menu.

    Jeśli wpiszesz do parametrów 0-61 i 0-66 wartość zero to wyłączysz hasła.
  • Poziom 8  
    Przy naciśnięciu klawisza "MENU" nie ma żadnej reakcji, więc jak coś ustawić? Jak usunąć hasło?
  • Poziom 34  
    A żaden inny klawisz nie działa?
  • Poziom 8  
    Po podmianie klawiatury klawisz "MENU" działa, ale nie działa "+". W ostatniej linijce ekranu wyświetla się OFF.2.
  • Poziom 24  
    elemaster napisał:
    W ostatniej linijce ekranu wyświetla się OFF.2.

    Kolega czytał załączonego manuala? Góra 15 sekund szukania.
    Strona 107, Status Messages:
    OFF 2 - (Serial data interface only) Motor coast followed by relay off.

    Jeśli chcesz odpalić ten sprzęt, to sprawdź nastawy parametrów:
    003 [2] - Local operation
    004 [25.0] - Local Reference
    006 [1] - Local Reset Enabled
    007 [1] - Local Stop Enabled
    008 [0] - Local Fwd/Rew Disabled
    010 [1] - Local Reference Enabled

    Sterowanie 3-przyciskowe:
    400 [1] - wejście 16 jako Stop (styk NC)
    401 [0] - wejście 17 jako Reset (styk NO)
    402 [1] - wejście 18 jako Latch Start (styk NO)
    403 [2] - wejście 19 jako No Operation
    404 [1] - wejście 27 jako Quick Stop (styk NC)

    Jeśli chcesz zadawać prędkość potencjometrem, to modyfikuj parametry: 411, 412.

    Interfejs szeregowy. Pozbądź się wszelkiego wpływu na sterowanie, ustawiając:
    503...510 [0]

    Oczywiście nie muszę przypominać o wpisaniu odpowiednich parametrów dla posiadanego silnika.
    Poza tym do ustalenia częstotliwość maksymalna oraz rampy.
  • Poziom 8  
    Po ustawieniu wszystkiego tak jak w/w. Silnik się nie kręci chociaż na ekranie pojawia się "RUN OK LOCAL 1". Podpięte jest jak na schemacie poniżej.
  • Poziom 24  
    A co masz na górnym wyświetlaczu (jaką częstotliwość)?
    Status z dolnego: RUN OK (LOCAL) oznacza: Unit is running on reference and in range.
    Może masz za niską wartość zadaną. Czy gdy falownik jest w trybie RUN, to silnik/falownik "piszczy"?

    Czy zrobiłeś Quick Setup opisany od strony 51?
    Czy próbujesz zmieniać wartość zadaną jak opisane na stronie 49?

    P.S. Podłączyłeś sterowanie START/STOP jako 2-przewodowe.
    Zmień parametr jak poniżej:
    402 [0] - wejście 18 jako Start (przełącznik NO)
    Falownik będzie pracował tylko gdy zwarty przełącznik (podany sygnał na wejście 18).
  • Poziom 8  
    Po ustawieniu wartości zadanej na 50Hz silnik działa, ale nie ma płynnej regulacji obrotów potencjometrem, przełącznik podłączony pod 18 nie włącza (działa tylko sterowanie z panelu). Po przełączeniu na REMOTE (w parametrze 003) wyświetla się OFF 2. Zależy mi na płynnej regulacji obrotów silnika w trybie zdalnym.
  • Poziom 24  
    No i bardzo dobrze. Masz sterowanie lokalne (taki jest ustawiony tryb).

    Aby przejść na REMOTE, ustaw odpowiednio parametry:
    003 [0]
    010 [0]
    101 [1]

    Ścieżkę dla wartości zadanej masz rozrysowaną na stronie 59.
    Ustawiasz:
    412 [2]
    413 [0]
    411 [0]

    I raczej tyle. Czytać, czytać, czytać!
    Przecież to proste jak picie czystej :wink:

    Chyba już wystarczająco pomogłem i poprowadziłem jak za rączkę.
  • Poziom 8  
    Witam.
    Przepraszam za moją niekompetencję. Po ustawieniu wszystkich parametrów jak podane wyżej ciągle wyświetla się OFF 2. W instrukcji błąd ten opisany jest jako : OFF 2 (OFF 2):
    Bit 01 in the control word is “0”, see p.77. Podaję link do instrukcji : https://na61-old.web.cern.ch/na61-old/collabo.../mainColumnParagraphs/03/document/danfoss.pdf
    Jak to naprawić?
  • Poziom 24  
    A ponad tymi statusami jest napisane:
    "The following status messages are only found when serial communication is used (RS485)"

    Wynika z tego, że wciąż masz aktywną komunikację po RS485.
    Poszukaj parametrów, które spowodują jej wyłączenie.