Elektroda.pl
Elektroda.pl
X
Elektroda.pl
HelukabelHelukabel
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Po instalacji aktualizacji komputer nie włącza się do końca - czarny ekran

18 Wrz 2016 12:51 1269 19
  • Poziom 5  
    Hej.
    Tematow podobnych jest miliard, sprawdzalem opisane tam rozwiazania ale nie dziala nic...

    Wczoraj wyłączyłem komputer i kazałem mu zainstalować aktualizacje Windowsa 10.
    Dziś rano komputer nie włącza się do końca.
    Naciskam przycisk "Power", wskakuje wszystko normalnie, pojawia się ekran przejścia do biosu
    Po instalacji aktualizacji komputer nie włącza się do końca - czarny ekran

    A potem ciemność. Także monitor działa.
    Przepinałem monitor na zintegrowaną kartę grafiki - to samo.
    Nie ma piknięcia żadnego oprócz standardowego przy starcie (zanim wskoczy ten ekran).
    Przepinałem RAM- bez zmian.
    Wszystkie podzespoły popodpinałem na nowo.
    Wentylatory chodzą.
    Nie ma żadnych wybrzuszeń na płycie głównej.
    Dioda na płycie głównej się świeci, wiec dostaje zasilanie.
    Już nie mam pomysłu.

    Aha, co do tego obrazka - klawiatura podłączona, diody się świecą, ale ani klawisz "delete" ani klawisz "f2" nie odpalają biosu...

    Moje parametry:
    Płyta Asus h81m-plus
    8GB RAM DDR3 GoodRam
    Zasilacz Corsair cx500m
    Procesor Intel i3 3.4GHz chyba (nie pamiętam dokładnie)
    Grafika nvidia gigabyte 7700hd

    Proszę o pomoc :)
  • HelukabelHelukabel
  • Poziom 39  
    Irthadan napisał:
    Tematow podobnych jest miliard, sprawdzalem opisane tam rozwiazania ale nie dziala nic...
    Napisz w takim razie jakich rozwiązań próbowałeś.
    W komputerze nie ma wiatraczków.
  • Poziom 5  
    Odpinałem rożne rzeczy, ram przepinałem między portami, zamieniałem kable zasilające przy komputerze i monitorze, podłączałem monitor do zintegrowanej karty graficznej, szukałem wybrzuszeń lub rozlanych kondensatorów.
    Jedyne, co mam do niego teraz podłączone to monitor i klawiatura. Wypiąłem grafikę.
    Po instalacji aktualizacji komputer nie włącza się do końca - czarny ekran
  • HelukabelHelukabel
  • Poziom 5  
    1 długi, 2 krótkie.
    Hm, dziwne. To by wskazywało na błąd karty graficznej prawda? Ale ona leży obok na biurku :P
  • Poziom 39  
    Irthadan napisał:
    Hm, podpiac ja znowu i odpalic?
    A gdzie ktoś Ci kazał odpinać kartę graficzną?
    DriverMSG napisał:
    Odłącz HDD i pamięć RAM, uruchom i opisz, czy są i jakie dźwięki z głośniczka systemowego.
  • Poziom 5  
    Mój MUSK:D
    Hm, po podpięciu to samo.

    Edit: ale mimo, że mam na płycie porty pod podpięcie monitora (hdmi, ten biały i niebieski) to i tak powinno pikać? Ba jak mniemam to oznacza, ze mam zintegrowana kartę grafiki na płycie, czyż nie?
  • Poziom 5  
    Jak to zrobic?
  • Poziom 5  
    Ciagle to samo. Bez ramu RAM'u i hdd HDD pipczy 1 dlugi 2 krotkie.
  • Poziom 43  
    Płyty ASUSa piszczą po swojemu. Czasem jest to w instrukcji obsługi czasem nie ma...
    Zintegrowaną grafikę masz albo i nie masz. Jeśli masz to w procesorze nie na płycie. Czy ona jest w procesorze zależy od tego jaki to procesor dokładnie.
    Bez pamięci RAM musi sygnalizować jej brak niezależnie od obecności karty graficznej. Nawet nie sprawdzi czy ją ma bo przerwie POST na braku RAM.
    Z RAM ale bez HDD możesz wejść do BIOSu?
  • Poziom 32  
    BIOS AMI

    1 krótki - błąd odświeżania pamięci RAM
    2 krótkie - błąd parzystości pamięci RAM
    3 krótkie - błąd w pierwszych 64KB pamięci RAM
    4 krótkie - błąd zegara systemowego lub pierwszego wtyku pamięci
    5 krótkich - błąd procesora
    6 krótkich - błąd kontrolera klawiatury
    7 krótkich - błąd trybu wirtualnego procesora
    8 krótkich - błąd I/O pamięci karty graficznej
    9 krótkich - błąd sumy kontrolnej BIOS-u
    10 krótkich - błąd rejestru I/O pamięci CMOS
    11 krótkich - błąd pamięci cache L2 procesora
    1 długi, 2 krótkie ? błąd karty graficznej
    1 długi 3 krótkie ? błąd pamięci RAM
    1 długi 8 krótkie ? problemy związane z wyświetlaniem obrazu przez kartę graficzną
    Ciągły dźwięk ? brak pamięci RAM lub karty graficznej
  • Poziom 5  
    Chwila obecna:
    Wczoraj wyjąłem baterię z płyty głównej na ok 20 minut.
    Podłączyłem kartę graficzną, pamięć RAM, HDD.

    Po 20 minutach umieściłem baterię ponownie na płycie głównej.
    Efekt - komputer się włącza, pojawia się ekran "Asusa", brak reakcji na naciskanie czegokolwiek na klawiaturze, po czym komputer się wyłącza sam.
  • Poziom 5  
    Nie mam pojęcia jak to sprawdzić nie odpalając komputera.
    Wczoraj jak odpiąłem kartę graficzną i podłączyłem monitor do gniazda VGA wychodzącego z płyty głównej to pojawił się ekran z "ASUSEM", także chyba mam zintegrowaną.
  • Poziom 43  
    Czyli masz. Sprawdzić można zawsze czytając fakturę za PC ;) ewentualnie na samym CPU też masz jego model napisany.
    Eliminuj - jedna kość RAM (i przekładaj w różne sloty), grafika zintegrowana i tak odpalaj. Jak nadal nie wejdziesz do BIOSu to prawdopodobnie płyta główna uszkodzona - warto wtedy zasilacz jeszcze podmienić bo jak jego coś boli to wszystko może się dziać.