Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

AMD Athlon 64 X2 5200+ - Bardzo wysokie temperatury.

Porzeczki 17 Lis 2016 00:50 642 13
  • #1 17 Lis 2016 00:50
    Porzeczki
    Poziom 4  

    Witam. To znowu ja :)

    Po uporaniu się z instalacją Windowsa 7 przyszedł czas na instalację sterowników i testy.

    I tutaj właśnie zaczyna się problem. Temperatury w IDLE wynoszą ok. 50 stopni Celsjusza.
    Wszystkie testy robione w OCCT
    Test nr 1:
    Puszczam na 20 minut i odchodzę na chwilę od komputera. Wracam po ok 5 minutach a komputer wyłączony.
    Test nr 2:
    Ponownie puszczam test na 20 minut, ale tym razem siedzę przy komputerze i obserwuję. Po minucie monitorowania IDLE, program przystępuje do testu właściwego. Co widzę? W dwie minuty Core#0 osiąga 129.5°C, Core#1: 97°C, CPUTIN: 60°C i komputer się wyłącza.
    Test nr 3 i każdy następny: to samo.

    Pomyślałem, że może chłodzenie od FX8350 nie przylega do procesora jak należy, więc podmieniłem je na oryginalne, dodawane do tego procesora. Temperatury bardzo zbliżone.

    Najlepsze w tym wszystkim jest to, że radiator jest letni w momencie, w którym OCCT pokazuje 120°C.

    Specyfikacja:
    Płyta główna: ASRock K10N750SLI-110db
    Procesor: AMD Athlon 64 X2 5200+ 2.7GHz (Brisbane)
    Pamięć RAM: DDR2 1x2GB GoodRam GR800d264L6/2G lub 1x GEIL GX22GB6400UDC 2.1V (dlaczego GoodRam lub GEIL poniżej)
    Karta graficzna: GeForce GT320
    Dysk twardy: WD Blue 500 GB
    Chłodzenie: Boxowe i box od FX8350

    Testy przeprowadziłem na zasilaczach:
    Chieftec 650W GPS650AB
    CoolerMaster GX550W
    FEVER 400W. Tak wiem, że czarna lista, tykająca bomba itp. Póki nie załatwię dobrego zasilacza to właśnie ten miał napędziać tę jednostkę. Pobór mocy całej platformy to zaledwie 118W w stresie.
    Wszystkie zasilacze sprawne, mierzone miernikiem, nawet FEVER ma napięcia w normie.

    Pasta termoprzewodząca to MX-2 nakładana w kształcie "X".

    Mam też problem z RAM-em. Komputer uruchomi się tylko, gdy będzie włożona jedna kość. Gdy włożę drugą, identyczną kość, to po włączeniu komputera wita mnie czarny ekran. Analogicznie jest z trzema i czterema kośćmi. Pewnie da się to ustawić w BIOS-ie. Na razie martwią mnie te temperatury.

    Poniżej kilka screenów z OCCT:

    Spoiler:

    AMD Athlon 64 X2 5200+ - Bardzo wysokie temperatury. AMD Athlon 64 X2 5200+ - Bardzo wysokie temperatury. AMD Athlon 64 X2 5200+ - Bardzo wysokie temperatury. AMD Athlon 64 X2 5200+ - Bardzo wysokie temperatury. AMD Athlon 64 X2 5200+ - Bardzo wysokie temperatury. AMD Athlon 64 X2 5200+ - Bardzo wysokie temperatury. AMD Athlon 64 X2 5200+ - Bardzo wysokie temperatury. AMD Athlon 64 X2 5200+ - Bardzo wysokie temperatury. AMD Athlon 64 X2 5200+ - Bardzo wysokie temperatury. AMD Athlon 64 X2 5200+ - Bardzo wysokie temperatury. AMD Athlon 64 X2 5200+ - Bardzo wysokie temperatury. AMD Athlon 64 X2 5200+ - Bardzo wysokie temperatury. AMD Athlon 64 X2 5200+ - Bardzo wysokie temperatury. AMD Athlon 64 X2 5200+ - Bardzo wysokie temperatury. AMD Athlon 64 X2 5200+ - Bardzo wysokie temperatury.





    Spoiler:

    AMD Athlon 64 X2 5200+ - Bardzo wysokie temperatury. AMD Athlon 64 X2 5200+ - Bardzo wysokie temperatury. AMD Athlon 64 X2 5200+ - Bardzo wysokie temperatury. AMD Athlon 64 X2 5200+ - Bardzo wysokie temperatury. AMD Athlon 64 X2 5200+ - Bardzo wysokie temperatury. AMD Athlon 64 X2 5200+ - Bardzo wysokie temperatury. AMD Athlon 64 X2 5200+ - Bardzo wysokie temperatury. AMD Athlon 64 X2 5200+ - Bardzo wysokie temperatury. AMD Athlon 64 X2 5200+ - Bardzo wysokie temperatury. AMD Athlon 64 X2 5200+ - Bardzo wysokie temperatury. AMD Athlon 64 X2 5200+ - Bardzo wysokie temperatury. AMD Athlon 64 X2 5200+ - Bardzo wysokie temperatury. AMD Athlon 64 X2 5200+ - Bardzo wysokie temperatury. AMD Athlon 64 X2 5200+ - Bardzo wysokie temperatury. AMD Athlon 64 X2 5200+ - Bardzo wysokie temperatury.
    AMD Athlon 64 X2 5200+ - Bardzo wysokie temperatury.

    0 13
  • #3 17 Lis 2016 01:00
    R1hab
    Poziom 25  

    Porzeczki napisał:
    Najlepsze w tym wszystkim jest to, że radiator jest letni w momencie, w którym OCCT pokazuje 120°C.

    Jest letni bo masz źle założone chłodzenie lub za dużo pasty dałeś.
    Obejrzyj filmik na YouTube i poskładaj to porządnie z odpowiednia ilością pasty termo przewodzącej.

    0
  • #4 17 Lis 2016 01:06
    Porzeczki
    Poziom 4  

    R1hab napisał:
    Porzeczki napisał:
    Najlepsze w tym wszystkim jest to, że radiator jest letni w momencie, w którym OCCT pokazuje 120°C.

    Jest letni bo masz źle założone chłodzenie lub za dużo pasty dałeś.
    Obejrzyj filmik na YouTube i poskładaj to porządnie z odpowiednia ilością pasty termo przewodzącej.


    Sugerujesz, że dwukrotnie nałożyłem zbyt dużą ilość pasty?
    Śmiem wątpić. Wiem ile pasty się nakłada na procesor. Robiłem to wiele razy czy to w PC, czy w laptopach i nigdy nie miałem takiego problemu.

    0
  • #5 17 Lis 2016 01:40
    310artur
    Poziom 43  

    Też obstawiam problem pod IHS nie na, w samym CPU też może być - czujniki albo już uszkodzony rdzeń, był tu już ktoś z athlonem który grzał się jak piekarnik. Źle nałożona pasta MX-2 nie da takiego efektu. Więcej ciepła przepuści nawet jakby tam całą tubkę wycisnąć i przydusić radiatorem. I tak jest jakiś limit ilości pasty bo nadmiar bokiem wyjdzie...
    Niemniej jeśli nie uruchomisz go na większej ilości RAM to chyba szkoda czasu. Kontroler RAM jest w procesorze więc nawet on sam może ten problem robić. Choć jeśli masz 4 gniazda to chyba powinien ruszyć jak będą dwie kości ale na tym samym kanale (2 tak żeby nie pracowały w dual chanel).

    0
  • #6 17 Lis 2016 02:14
    Porzeczki
    Poziom 4  

    Gdy w komputerze znajduje się więcej niż jedna kość to komputer ciągle się restartuje. Ciężko to opisać...
    Wytłumaczę na przykładzie:
    Porty 1 i 2 GEIL, 3 i 4 puste.
    Włączam komputer, wszystkie wentylatory pracują na 100% przez ok. sekundę, po czym obroty spadają, żeby za chwilę znów wskoczyć na 100% na sekundę. I tak bez przerwy. Czasem się uruchomi, ale jest to poprzedzone wciskaniem przycisku reset (czasem nawet 30 razy)
    Nie ma znaczenia gdzie włożę kości. Zawsze jest tak samo.
    Bez problemu rusza na pojedynczej kości.
    Czasem zaskakuje na dwóch czy czterech takich samych kościach, po uprzednim zgwałceniu przycisku reset (bardzo rzadko). Dodam, że to Działa tylko w przypadku kości GEIL. Na 2x GoodRam nigdy mi się nie uruchomił.

    0
  • #8 17 Lis 2016 11:04
    Dydelmax
    Poziom 35  

    Witam.
    Czy płyta główna nie jest zniekształcona/wygięta w okolicy gniazda procesora? Mam na myśli również plastikowy backplate koszyka otaczającego gniazdo procesora.
    Próbowałeś sprawdzić, czy komputer przestanie się wyłączać po obniżeniu częstotliwości taktowania procesora i jego napięcia zasilania (na Forum było to już nie raz poruszane)? Mój Athlon X2 5200+ śmiga na napięciu 1.1V i częstotliwości taktowania 2.4 GHz - przy domyślnych ustawieniach również powodował wyłączenie komputera.
    Pozdrawiam

    0
  • #9 17 Lis 2016 11:47
    Porzeczki
    Poziom 4  

    Płyta nie wygląda na odkształconą.
    Jak wrócę od lekarza to postaram się obniżyć taktowana, a także sprawdzić płytę na 4000+.

    0
  • #10 17 Lis 2016 18:16
    Porzeczki
    Poziom 4  

    Podmieniłem procesor na Athlon 64 X2 4000+
    Wynik z OCCT:

    Spoiler:

    AMD Athlon 64 X2 5200+ - Bardzo wysokie temperatury. AMD Athlon 64 X2 5200+ - Bardzo wysokie temperatury. AMD Athlon 64 X2 5200+ - Bardzo wysokie temperatury. AMD Athlon 64 X2 5200+ - Bardzo wysokie temperatury. AMD Athlon 64 X2 5200+ - Bardzo wysokie temperatury. AMD Athlon 64 X2 5200+ - Bardzo wysokie temperatury. AMD Athlon 64 X2 5200+ - Bardzo wysokie temperatury. AMD Athlon 64 X2 5200+ - Bardzo wysokie temperatury. AMD Athlon 64 X2 5200+ - Bardzo wysokie temperatury. AMD Athlon 64 X2 5200+ - Bardzo wysokie temperatury. AMD Athlon 64 X2 5200+ - Bardzo wysokie temperatury. AMD Athlon 64 X2 5200+ - Bardzo wysokie temperatury. AMD Athlon 64 X2 5200+ - Bardzo wysokie temperatury. AMD Athlon 64 X2 5200+ - Bardzo wysokie temperatury. AMD Athlon 64 X2 5200+ - Bardzo wysokie temperatury.

    IDLE
    AMD Athlon 64 X2 5200+ - Bardzo wysokie temperatury.
    HWMonitor po teście:
    AMD Athlon 64 X2 5200+ - Bardzo wysokie temperatury.

    Dodano po 5 [minuty]:

    Zwróććie uwagę na obroty Wentylatora CPU z poprzedniego testu na 5200+: ponad 5000 RPM, natomiast z 4000+ jego prędkość wynosi 3500 RPM. To jest to samo chłodzenie.

    0
  • #12 17 Lis 2016 18:33
    Porzeczki
    Poziom 4  

    Pamięci jeszcze nie sprawdzałem.
    Obniżyłem taktowanie o 50MHz i puściłem test na 20 minut. Po 5 minutach nadal trzyma 60 stopni. Wrzucę screeny jak skończy.

    0
  • Pomocny post
    #13 17 Lis 2016 18:41
    Dydelmax
    Poziom 35  

    Ponad 100 stopni na rdzeniu... Zdecydowanie za dużo. Nie zapominajmy, że 4000+ również jest na rdzeniu Brisbane, jednak krzywa wzrostu temperatury rdzenia nie wskazuje na uszkodzenie czujnika temperatury w procesorze (chociaż ten spadek ze 100-tu stopni do 70-ciu w ciągu sekundy...).
    Rozumiem, że ten test był przeprowadzany z zamontowanym oryginalnym chłodzeniem procesora?

    Porzeczki napisał:
    Płyta nie wygląda na odkształconą.

    Plastikowy backplate również jest równy? Nawet minimalne odkształcenia mogą mieć wpływ na równomierne przyleganie radiatora do procesora. Na Athlonie X2 5200+ (#1 post) różnica maksymalnej temperatury między rdzeniami wynosi aż 30 stopni. OCCT obciąża wszystkie rdzenie - skąd więc taka różnica?
    Czekamy też na próby z undervoltingiem.
    Pozdrawiam

    0
  • #14 17 Lis 2016 23:20
    Porzeczki
    Poziom 4  

    Testy prowadzone na chłodzeniu z FX8350.
    Napięcie ustawione na default 1.350
    Taktowanie obniżone do 2047MHz.
    Ponadto komputer działa na 4GB Ram 2x2GB GoodRam. Wystarczyło w BIOS-ie ustawić lepszą kompatybilność na Enabled oraz ustawić taktowania RAM na sztywno: DDR2 400 (800MHz).
    Na Geilach dalej nie odpala, ale myślę, że temu komputerowi 4Gb wystarczy :) Temperatury też są zadowalające. Mogłyby być niższe, gdyby wentylator pracował na 5k RPM, a nie 3,5k.

    OCCT po underclockingu

    Spoiler:

    AMD Athlon 64 X2 5200+ - Bardzo wysokie temperatury. AMD Athlon 64 X2 5200+ - Bardzo wysokie temperatury. AMD Athlon 64 X2 5200+ - Bardzo wysokie temperatury. AMD Athlon 64 X2 5200+ - Bardzo wysokie temperatury. AMD Athlon 64 X2 5200+ - Bardzo wysokie temperatury. AMD Athlon 64 X2 5200+ - Bardzo wysokie temperatury. AMD Athlon 64 X2 5200+ - Bardzo wysokie temperatury. AMD Athlon 64 X2 5200+ - Bardzo wysokie temperatury. AMD Athlon 64 X2 5200+ - Bardzo wysokie temperatury. AMD Athlon 64 X2 5200+ - Bardzo wysokie temperatury. AMD Athlon 64 X2 5200+ - Bardzo wysokie temperatury. AMD Athlon 64 X2 5200+ - Bardzo wysokie temperatury. AMD Athlon 64 X2 5200+ - Bardzo wysokie temperatury. AMD Athlon 64 X2 5200+ - Bardzo wysokie temperatury. AMD Athlon 64 X2 5200+ - Bardzo wysokie temperatury.


    Dodano po 53 [sekundy]:

    Co do backplate-a, to w tym chłodzeniu jest metalowy.

    Dodano po 3 [godziny] 59 [minuty]:

    Komputer nie sprawia już żadnych problemów. Ciekawi mnie tylko, czy obniżenie taktowania na 5200+ też by rozwiązało jego problem. Nie chce mi się w to jednak bawić :P Niech działa tak jak jest.
    Temat zamykam.
    Dziękuję wszystkim za pomoc.

    0
  Szukaj w 5mln produktów