Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

EPSON C62 - nie drukuje po czyszczeniu wodą

Moris10 19 Lip 2005 15:43 8219 28
  • #1 19 Lip 2005 15:43
    Moris10
    Poziom 15  

    Kumpel przyniósł mi espona c62. Drukarka po podłączeniu do kompa i zainstalowaniu orginalnych sterownków niby działa prawdiłowo. Głowice nie zaschnięte. Ale poczas drukowanie wychodzą czyste kartki nic nie drukuje. Dodam, że kumpel zrobił kompiel głowicy w ciepłej wodzie. Pojemniki są orginały, ale napełniena i zresetowanie. Czy koś by wiedział co to za problem???

    zmieniłem teamt
    kosmita

    0 28
  • #2 19 Lip 2005 23:06
    RafalKabat
    Poziom 19  

    Oto kilka czynności które musisz wykonać
    -sprawdź czy pompka zasysa tusz z głowicy(może pompka jest zapchana)
    -tusze były pewnie wyjmowane i wkładane więc pewnie się zapowietrzyły
    więc nie tak szybko zaczną pisać (trzeba kilka godzin odczekać aż głowica wypełni się tuszami i wtedy zrobić czyszczenie)
    -sprawne głowice epsona po przejechaniu na lewą stronę wydają charakterystyczny cichy pisk( czy to słyszysz)
    -czy stwierdziłeś że rzeczywiście wszystkie dysze są drożne, czy tylko przeczyściłeś wodą?
    -jeżeli podróbki zapchały głowicę a ty ją udrożniłeś to już tych samych tuszy nie wkładaj , bo zaraz będzie to samo
    Powodzenia

    0
  • #3 20 Lip 2005 22:32
    Moris10
    Poziom 15  

    pojemniki założlem te same, drukarka stała na nich dwa dni i "wydrukowała" 200 stron i nic, jeszcze raz zresetowałem pojemniki i też nie pomoło. A moge wiedzieć gdzie jest ta pompka?? I jakby ktoś wiedział jak się resetuje tą drukarkę do w FAQ drukarki nie ma tego modelu.

    0
  • #4 21 Lip 2005 15:07
    -=[OLO]=-
    Poziom 24  

    Po czyszczeniu wodą najczęściej przepala się bezpiecznik (F1) na płycie dukarki i (lub) tranzystory sterujące głowicą. Jeżeli jedno lub drugie (lub oba) jest przepalone to drukarka zachowuje się tak jak by normalnie drukowała głowica jest drożna a kartki wychodzą czyste.

    Na elektrodzie było już o tym kilka razy. Użyj przycisku "szukaj" i wpisz "białe kartki" to znajdzie ci kilka postów na ten temat. (oczywiście szukaj w "Drukarki, kserokopiarki i plotery")

    0
  • #5 21 Lip 2005 21:45
    Moris10
    Poziom 15  

    W wodzie była tlko sama głowica a nie cała drukarka!

    0
  • #6 22 Lip 2005 08:30
    -=[OLO]=-
    Poziom 24  

    Nic nie szkodzi ale po czyszczeniu głowicy nie właściwymi środkami do których należy woda (robi zwarcie w głowicy) przepalają się te części o których napisałem powyżej. Jeśli przepalił się tylko bezpiecznik to masz szczęście wystarczy go wymienić lub nawet zewrzeć (nie polecam) i drukowanie ruszy, jeśli spaliły się tranzystory to trochę gorzej.

    0
  • #7 22 Lip 2005 09:46
    Moris10
    Poziom 15  

    a nie wiesz koło którego miejsca szukać tego bezpiecznika?

    0
  • #8 22 Lip 2005 16:09
    Moris10
    Poziom 15  

    dobra znalazłem bezpiecznik i tranzysory, ale wszystko jest spalone. Mam pytanie jakie trzeba teraz tam założyć??

    0
  • Pomocny post
    #9 22 Lip 2005 16:42
    -=[OLO]=-
    Poziom 24  

    Niech to będzie prezestroga dla wszytkich tych którzy chcą czyścić głowice wodą !!!!

    Problem może być z tranzystorami, identycznych jak te w drukarce pewnie nie kupisz nigdzie. Podaj ich symbole na elektrodzie to może ktoś poda ci ich zamienniki lub sam poszukaj w katalogu tranzystorów.

    0
  • #10 22 Lip 2005 22:02
    Moris10
    Poziom 15  

    Te tranzystory to 2SA2037 i 2SC5694 jest to para komplementarna pieerwszy to pnp a drugi to npn. Na ruskiej stronie znalazłem zanienniki kt973 i kt972, ale ich pewnie też nie kupi w Polsce. Jakby ktoś już jakieś miał zamienniki to bym bardzo prosił

    0
  • #11 24 Lip 2005 23:17
    Moris10
    Poziom 15  

    mam jeszcze epsona stylus color 880 są w nim padnięte dokładnie te same tranzystory. Jak by ktoś miał płyty pod nie o mogliśmyby się dogadać.

    0
  • #12 28 Lip 2005 08:54
    Moris10
    Poziom 15  

    Wracam znowu. W sklepie kupiłem zamienniki bd911/bd912 (tak chociaż mówili w sklepie) po ich założeniu drukarka chodziła przez chwilę i dalej nic nie drukowała, aż wyłączyła sie całkowicie. Czy wie ktoś co mogło teraz paść, bo mam wrażenie, że przetwornica jest dobra.

    P.S. Wie koś może na jakiej częstotliwości pracują traznystory 2sa2037/2sc5694

    0
  • #13 28 Lip 2005 12:40
    -=[OLO]=-
    Poziom 24  

    Czy drukarka już wcale się nie włącza?

    0
  • #14 28 Lip 2005 15:17
    Kazik
    Spec od drukarek

    Moris10 napisał:
    ...P.S. Wie koś może na jakiej częstotliwości pracują traznystory 2sa2037/2sc5694


    Poszukaj w datasheet tych tranzystorów - natomiast głowice Epsona pracują z częstotliwośią do 40 kHz.

    0
  • #15 28 Lip 2005 21:41
    Moris10
    Poziom 15  

    Drukarka nie włącza się wcale, chodziła przez chwilę, a teraz wogóle. Chodziło mi o częstotliwość pracy głowicy w epsonach. BD911/BD912 są na 3Mhz, a 2SA2037/2SC5694 na 300Mhz i przez to się pytałem. Dzięki

    0
  • #16 29 Lip 2005 04:40
    -=[OLO]=-
    Poziom 24  

    Sprawdź czy z zasilacza wychodzi napięcie (cztero żyłowy kabel, złącze CN2).

    Na 1 (z czerwonym paskiem) ma być +42V
    na 2 +5V
    na 3 GND (-)

    Jeżeli zasilacz nie daje napięcia to może spalił się w nim bezpiecznik.
    Sprubuj też wylutować te nowe rtanzystory i bez nich uruchomić drukarkę.

    0
  • #17 30 Lip 2005 21:19
    Moris10
    Poziom 15  

    Drukarka się włącza ale dalej nie drukuje. Winą był przepalony bezpiecznik f51 w układzie zasilania. Tranzystory bd911/bd912 napewno nie nadją sie jako zanienniki do drukarek epson.

    0
  • #18 10 Cze 2006 09:07
    picia22
    Poziom 27  

    Witam podepne sie pod temat bo mam podobny problem, spalone te same tranzystory ale w epsone CX3200 i prosba czy ma ktoś już za nie jakies zamienniki albo chociasz jakiś pomysł,
    pozdrawiam

    0
  • #19 23 Sty 2007 17:02
    Tomash_ek
    Poziom 15  

    A ja mam dziwny problem. W drukarce Epson C64 działa drukowanie tekstu na czarno, ale kiedy ma drukować grafikę, drukuje wszystko poza czarnym.
    Głowice były czyszczone. Ma ktoś jakiś pomysł co mogło się stać?
    Pozdr.

    0
  • #20 23 Sty 2007 17:39
    konmaj
    Spec od drukarek

    Głowice były czyszczone tylko programowo, czy też zewnętrznie? Przy mocno zaschniętej głowicy, czyszczenie programowe daje tyle, co nic... Bardzo prawdopodobne, że masz zaschnięte 3 kanaliki od kolorów. W tych drukarkach zdarza się tak, że głowica zasycha tylko częściowo.

    Dodano po 15 [minuty]:

    Nawiasem mówiąc, ja posiadam teraz Epsona CX5200, który wypuszcza czyste kartki i nie słychać tego wspomnianego pisku głowicy przed drukowaniem. Podejrzewam właśnie elementy sterujące głowicą na płycie głównej (jeszcze go nie rozkręcałem). Trafiła też ostatnio w moje ręce płyta główna z Epsona 830 (zepsuty zasilacz) - tranzystory wyglądają na pasujące: A2037 2F i C5694 2E.

    0
  • #21 24 Sty 2007 20:19
    Tomash_ek
    Poziom 15  

    Pomęczyłem ją jeszcze trochę...
    Po czyszczeniu głowicy WODĄ (jest to epson c64) głowica nie tylko nie drukuje grafiki ale przy drukowaniu tekstu drukuje tylko pasy, tj pas poziomy normalnego drukowania potem dziura tej samej szerokości, znowu pas normalny i.t.d.
    Co się mogło stać?
    Nadmienię tylko że kolory drukują normalnie.
    Pozdr.

    0
  • #22 24 Sty 2007 20:38
    konmaj
    Spec od drukarek

    Możliwe, że jakiś nierozpuszczony "skrzep" atramentu częściowo zablokował kanalik od czarnego koloru z głowicy.

    0
  • #23 27 Mar 2007 12:53
    markovip
    Poziom 34  

    Witam
    Mam problem z drukarką epson c62, po czyszczeniu wodą wychdzą biale kartki...

    Przed czyszczeniem chdziło prawie wszystko bobrze no może nie wszystkie dzysze drukowały.

    Czy ktos mugł by mi powiedziec gdzie moge znaleść te tranzystory i ten pezpieczik???

    Z góry dziękuje.

    0
  • #24 27 Mar 2007 14:22
    konmaj
    Spec od drukarek

    Bezpiecznik znajdziesz na płycie głównej drukarki, a te tranzystory też tam są (zwykle pod takim przykręcanym radiatorem, który je chłodzi). Jak się do nich dostaniesz, dla całkowitej pewności podaj, jakie one mają oznaczenia.

    Dodano po 1 [minuty]:

    Jeszcze coś, postaraj się pisać bardziej zrozumiale :D

    0
  • #25 29 Mar 2007 18:50
    markovip
    Poziom 34  

    jeden to:
    A2037

    a drugi:
    C5694

    ale nie moge znalesc tego bezpiecznika :(

    0
  • #26 29 Mar 2007 18:57
    konmaj
    Spec od drukarek

    Akurat w tym momencie trzymam w ręku płytę główną z Epsona Stylusa Photo 830: są tam dwa tranzystory o identycznych oznaczeniach, a po odwrotnej stronie płyty są dwa bezpieczniki oznaczone F1 i F2 - to chyba o nie chodzi?

    0
  • #27 29 Mar 2007 22:42
    markovip
    Poziom 34  

    Dzięki!

    Wszystko znalazłem.
    Ale to na nic bo i tak kupiłem nową :)

    Wielkie Dzieki :) :) :)

    0
  • #28 03 Maj 2007 18:59
    markovip
    Poziom 34  

    dobra, mam takie same tranzystory z epsona c60 beda dobre do mojej ??

    0
  • #29 03 Maj 2007 19:24
    kosmita
    VIP Zasłużony dla elektroda

    Temat zamykam. Proszę nie odkopywać starych tematów. Poza tym w temacie o jednym urządzeniu proszę nie pytać o schematy do innego.

    0