Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Brak dostępu do routera - Nie mogę się zalogować do routera

26 Sty 2017 20:26 2172 13
  • Poziom 26  
    Nic, tylko reset do fabrycznych. Możesz oczywiście przez telnet spróbować jeśli Twój router posiada taką opcję, ale graficzny interfejs będzie ciężko uruchomić ;)
  • Specjalista Sieci, Internet
    IP w komputerze na auto ? pokaż ipconfig /all
  • Poziom 43  
    kowalski6941 napisał:
    Co zrobić (oprócz resetu)

    Podać co to za sprzęt, jakie są ustawienia karty sieciowej i jak się łączysz z routerem (kabel, wifi)?
  • Poziom 5  
    Dodano po 41 [sekundy]:
    krzysztofh napisał:
    Spróbuj 192.168.8.1 jak się nie uda to 192.168.1.1

    To nic nie daje
    Dodano po 46 [sekundy]:
    KOCUREK1970 napisał:
    kowalski6941 napisał:
    Co zrobić (oprócz resetu)

    Podać co to za sprzęt, jakie są ustawienia karty sieciowej i jak się łączysz z routerem (kabel, wifi)?

    Sprzęt MODECOM MC-WR11
    Z routerem jestem podłączony laptopem przez skrętkę
    Dodano po 16 [minuty]:
    bogiebog napisał:
    IP w komputerze na auto ? pokaż ipconfig /all

    Myślę, że tak
  • Poziom 5  
    Nie wiem czy jest taka możliwość, ale może mój dostawca zablokował mi dostęp do tego panelu (nwm czy jest taki panel z taką opcją). Chciałbym się obejść bez resetu bo nigdy sam nie konfigurowałem (ale jakoś bym myślę sobie poradził), a co najważniejsze nie chcę resetować bo z tego co wiem to mój dostawca posiada hasło, które trzeba w pewnym momencie konfiguracji wpisać, a ja go nie znam i nie wiem czy w ogóle daliby mi je gdybym się zgłosił, czy nie musiałbym wzywać do tego ich "fachowca"...
  • Poziom 14  
    kowalski6941 napisał:
    Co zrobić (oprócz resetu)

    W pierwszej kolejności należy wykonać restart komputera i routera.
  • Poziom 43  
    kowalski6941 napisał:
    Sprzęt MODECOM MC-WR11
    Z routerem jestem podłączony laptopem przez skrętkę

    Do jakiego portu w routerze masz podłączoną tą skrętkę?
    kowalski6941 napisał:
    ale może mój dostawca zablokował mi dostęp do tego panelu

    A jaki to dostawca, jak dostarczony net?
    No i po co chcesz tam majstrować, skoro:
    kowalski6941 napisał:
    mój dostawca posiada hasło, które trzeba w pewnym momencie konfiguracji wpisać, a ja go nie znam i nie wiem czy w ogóle daliby mi je gdybym się zgłosił
  • Poziom 5  
    Chcę sobie odblokować port i zrobić "przekierowanie" (wiem, że wyrażam się potocznym językiem, chodzi o to bym mógł zdalnie z dala od domu wybudzić swojego laptopa np. za pomocą smartfona poprzez tzw. pakiet Magic czy coś takiego). Kabel podłączony jest do portu o nazwie 1, port WAN połączony jest kablem od internetu czyli w moim przypadku antena (jest to radiowy internet). Co do tego hasła to nie jestem pewien czy takowe istnieje, ale pewnie jakieś dane byłyby od nich potrzebne (jakieś adresy IP itp. związane z ich serwerami czy coś w tym stylu).
    Dodano po 3 [minuty]:
    Poza tym myślę, że router to moja prywatna własność np. gdybym chciał sobie zmienić nazwę sieci WI-FI lub hasło do niej to powinienem mieć takie prawo i zapewne mam tylko coś właśnie powoduje ten problem. Z tego co pamiętam to kiedyś byłem sam zalogowany i panel działał normalnie, ale teraz nawet ekran logowania mi się nie wyświetla...

    Dostawca lokalny, ich strona to: http://lynxnet.pl/
  • Poziom 43  
    kowalski6941 napisał:
    chodzi o to bym mógł zdalnie z dala od domu wybudzić swojego laptopa np. za pomocą smartfona poprzez tzw. pakiet Magic czy coś takiego).

    Ale do tego, musisz mieć zewnętrzne (najlepiej stałe) IP - masz takie?

    I taka ciekawostka:
    http://antyweb.pl/aktualizacja-windows-10-nie-laczy-siec/
    Być może, znowu coś w W10 nawywijali.
  • Poziom 5  
    Wystarczy ustawić tylko coś na routerze z tego co czytałem, wszystko ma działać za pomocą Teamvievera, nie wydaje mi się by to byłą wina Win10 bo internet mam normalnie i prędzej też nie działało...
  • Poziom 5  
    Otóż okazało się, że adres tego routera to 192.168.0.2 i że jest skonfigurowane ono jako most, a nie jako brama sieciowa co mnie trochę zdziwiło, ale ważne, że już mam dostęp (zgłosiłem się do nich po pomoc i odpowiedzieli mi). Ciekawi mnie tylko jedna rzecz, jak wtedy można samodzielnie uzyskać ten numer IP gdybym sam miał to sobie wyszukać.....