Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Prostownik - na wyjściu prąd przemienny a nie stały.

Kaspri_ 07 Lut 2017 11:51 1824 57
  • #1 07 Lut 2017 11:51
    Kaspri_
    Poziom 5  

    Witam!
    Zbudowałem prostownik, tak jak na schemacie poniżej. Po włączeniu na wyjściu tego prostownika było ok. 230V prądu przemiennego. Podzespoły po sprawdzeniu wydają mi się sprawne. Myślę że jedynie układ scalony TCA 875, może być uszkodzony jednak nie mam pojęcia jak to sprawdzić. Liczę na waszą pomoc!
    Pozdrawiam!
    Kaspri_

  • Pomocny post
    #2 07 Lut 2017 12:36
    Loker
    Poziom 37  

    Jaką przekładnię ma TR3?

  • Pomocny post
    #3 07 Lut 2017 13:03
    wzagra
    Poziom 32  

    Jeżeli układ zrobiłeś DOKŁADNIE według schematu, to nie ma możliwości żeby na wyjściu było 230V przemiennego - chyba, że TR3 ma przekładnię 1:1 i tyrystory są zwarte. Szukaj zwarć między stroną pierwotną a wtórną.
    Układ TCA rzeczywiście może być uszkodzony, ze względu na zbyt duże napięcie zasilania - wg DS 18V to jest absolute maximum. W DS jest zenera 15V. Rezystor R7 ma zbyt małą wartość - wg DS 4,7k 9W dla 220V, a tu 3,3k dla 230V.

  • #5 07 Lut 2017 13:12
    Kaspri_
    Poziom 5  

    Przekładnia - 1
    220V/2x220V (Chyba tak się to zapisuje)

    Prostownik - na wyjściu prąd przemienny a nie stały.

  • #7 07 Lut 2017 13:24
    Kaspri_
    Poziom 5  

    Adamcyn napisał:
    Podłącz TR3 bezpośrednio do sieci 1, 7
    Zmierz napięcie na 13 i 14,
    8 i 9
    oraz 8 i 14.


    (8-9) - 240V
    (8-14) - 238V

    Dodano po 2 [minuty]:

    eurotips napisał:
    A do czego miał służyć prostownik wykonany na trafie separacyjnym ?


    Jestem początkującym elektrykiem. Po prostu dla zwiększenia swoich umiejętności.

  • Pomocny post
    #8 07 Lut 2017 13:26
    eurotips
    Poziom 33  

    Daj na wyjściu kondensator elektrolityczny 10µF/400V i będziesz miał napięcie stałe,
    teraz to masz na wyjściu pulsacje a nie napięcie zmienne.

  • Pomocny post
    #9 07 Lut 2017 13:36
    wzagra
    Poziom 32  

    ;) Czyli uzyskałeś to co chciałeś.... albo nie chciałeś tylko tak wyszło po zastosowaniu trafa 1:1. Masz jakąś regulację napięcia?
    ... i nie przemiennego tylko zmiennego (jeżeli układ pracuje w miarę poprawnie)...

  • #10 07 Lut 2017 13:38
    Kaspri_
    Poziom 5  

    eurotips napisał:
    Daj na wyjściu kondensator elektrolityczny 10µF/400V i będziesz miał napięcie stałe,
    teraz to masz na wyjściu pulsacje a nie napięcie zmienne.


    Niestety brak napięcia stałego nie jest jedynym problemem. Ponieważ poprzez zmianę nastawy potencjometrów nie jestem wstanie zmienić wartości napięcia wyjściowego.

  • #12 07 Lut 2017 13:43
    Kaspri_
    Poziom 5  

    wzagra napisał:
    Masz jakąś regulację napięcia?


    Tak, służy do tego potencjometr "P1"
    Dodano po 3 [minuty]:
    Adamcyn napisał:
    A między 13 i 14?

    Jaki zakres napięć oczekujesz przy regulacji P1?


    (13-14) - ok. 240V

    Zmiany nastawy potencjometru nie powoduje zmiany ŻADNEJ. :(

  • #13 07 Lut 2017 14:10
    wzagra
    Poziom 32  

    Miałem na myśli czy w Twoim układzie napięcie się zmienia czy nie, bo to że układ ma służyć do regulacji przyjąłem ;)) a'priori (zresztą tak samo, że jest to 'prostownik' do ładowania akumulatora ;) - te schematy myślenia!)
    Czyli nie masz regulacji napięcia :|

    UWAGA: układ nie jest odizolowany galwanicznie od sieci więc przy badaniu go zachowaj ostrożność!

    Sprawdź napięcie zasilania układu na nóżce 16 i zmiany napięcia przy regulacji P1 na nóżce 11. Sprawdź czy coś się zmienia na 14 i 15 jak regulujesz P1. Sprawdź czy podobne zmiany występują na TR1 i TR2 na wyprowadzeniu 3 (gdybyś miał oscyloskop - przebieg powiedziałby Ci wszystko - czy punkty OSC1..3 nie są aby punktami testowymi?).
    Sprawdź napięcia na R8 i R9.

  • #14 07 Lut 2017 14:11
    Adamcyn
    Poziom 34  

    Kaspri_ napisał:
    (8-9) - 240V
    (8-14) - 238V

    Kaspri_ napisał:
    (13-14) - ok. 240V

    Coś nie tak, bo między 8 i 14 powinno być zero lub 480 V (ostrożnie!) w zależności jak połączyłeś uzwojenia wtórne.
    Podczas pomiaru przewody odłączone od tyrystorów.

    Wg schematu masz połączyć koniec jednego uzwojenia z początkiem drugiego -czarne kropki.

  • #15 07 Lut 2017 14:49
    Kaspri_
    Poziom 5  

    Nóżka nr. 16 - ok. 2,1V prądu zmiennego
    Regulacja P1 nie zamienia wyjść 14 i 15. (Ale na wyjściu 2,1V tak jak na wejściu 16)
    Napięcie na R8 i R9 - 0V

    Dziwne te pomiary. Takie mało wiarygodne :(
    Dodano po 11 [minuty]:
    -------------------------------
    Czy to możliwe że przy takim połączniu jak w załączniku na wyjściu ok. 30 V?


    Prostownik - na wyjściu prąd przemienny a nie stały. y

  • #16 07 Lut 2017 15:24
    Adamcyn
    Poziom 34  

    Kaspri_ napisał:
    Dziwne te pomiary. Takie mało wiarygodne

    To zrób pomiary samego TR3 wg. moich wskazówek.

    Nic nie napisałeś, jakie użyłeś transformatory TR1 i TR2.
    Masz opis tego układu?

  • #17 07 Lut 2017 15:26
    wzagra
    Poziom 32  

    Cytat:
    Nóżka nr. 16 - ok. 2,1V prądu zmiennego
    - powinno być ok. 18V stałego - czyli układ nie jest zasilany? Sprawdź rezystor R7 i diodę D6 (czy są sprawne, dobrze wlutowana, to znaczy czy mają połączenie z zasilaniem, ze sobą i dalej z resztą układu). Sprawdź diodę zenera D5 czy jest wlutowana w odpowiednią stronę tzn. katoda do katody D6.
    Cytat:
    Regulacja P1 nie zamienia wyjść 14 i 15. (Ale na wyjściu 2,1V tak jak na wejściu 16)
    - nie chodziło mi o zamienianie, tylko zmiany napięć/przebiegów na tych nóżkach. (ale jak układ nie jest zasilany to nić nie będzie...)
    Cytat:
    Napięcie na R8 i R9 - 0V
    - to normalne, jak nie ma napięcia na 14 i 15...


    Cytat:
    Czy to możliwe że przy takim połączeniu jak w załączniku na wyjściu ok. 30 V?
    Możliwe - przy odpowiednim wysterowaniu tyrystorów (tzn. odpowiedni kąt załączenia - tak z sufitu ~120-150 st.)
    Idea tej regulacji polega na tym: Prostownik - na wyjściu prąd przemienny a nie stały.
    Oczywiście, ty masz układ prostownika sterowanego, ale istota regulacji polega na zmianie kąta załączenia tyrystorów i zmianie wartości średniej napięcia.

  • #18 07 Lut 2017 15:56
    Adamcyn
    Poziom 34  

    Kaspri_ napisał:
    Czy to możliwe że przy takim połączniu jak w załączniku na wyjściu ok. 30 V?

    wzagra napisał:
    Możliwe - przy odpowiednim wysterowaniu tyrystorów (tzn. odpowiedni kąt załączenia - tak z sufitu ~120-150 st.)


    Ja zrozumiałem, że bramki wiszą w powietrzu niepodłączone.

  • #19 07 Lut 2017 17:33
    Kaspri_
    Poziom 5  

    Adamcyn napisał:

    Ja zrozumiałem, że bramki wiszą w powietrzu niepodłączone.

    Tak nie są podłączone, a co?

  • #21 07 Lut 2017 21:16
    Kaspri_
    Poziom 5  

    wzagra napisał:
    powinno być ok. 18V stałego - czyli układ nie jest zasilany? Sprawdź rezystor R7 i diodę D6 (czy są sprawne, dobrze wlutowana, to znaczy czy mają połączenie z zasilaniem, ze sobą i dalej z resztą układu). Sprawdź diodę zenera D5 czy jest wlutowana w odpowiednią stronę tzn. katoda do katody D6.


    Wszystko jest podłączone prawidłowo.
    ---------------------------------------------------
    A dioda D5 18V- jakie ma zastosowanie? Ogranicza napięcie w całym układzie elektronicznym do 18V?

  • #22 07 Lut 2017 21:20
    wzagra
    Poziom 32  

    R7, D6, D5 i C6 tworzą prosty układ stabilizacji napięcia zasilania. Na R7 odkłada się ok. 212V(służy do "zmniejszenia" napięcia zasilania), D6 pełni rolę prostownika, C6 - filtruje ("wygładza") napięcie, a D5 jest stabilizatorem 18V, które zasila układ scalony.

    Cytat:
    Wszystko jest podłączone prawidłowo.

    - a napięcia? Elementy, które wymieniłem, są sprawne?
    Cytat:

    Cytat:
    Nóżka nr. 16 - ok. 2,1V prądu zmiennego

    - powinno być ok. 18V stałego


    Zacznij od uzyskania prawidłowego napięcia zasilania scalaka.

  • Pomocny post
    #23 07 Lut 2017 21:26
    Krzysztof Kamienski
    Poziom 41  

    Genialny układ, nie ma co :D . Zasilać scalony generator - przetwornice prosto z sieci, by potem przez dwa transformatory impulsowe ,,bramkować' tyrystory po stronie niskiego napięcia za transformatorem głównym. To rosyjski patent czy amerykański ?

  • Pomocny post
    #24 07 Lut 2017 21:29
    wzagra
    Poziom 32  

    Tak jest w nocie katalogowej Siemensa (http://www.infineon.com/dgdl/Infineon-TCA785-DS-v01_01-en.pdf?fileId=db3a304412b407950112b437a1216867 )...
    Zresztą w tej chwili większość przetwornic ma tak samo :)

    W sumie napięcie wyjściowe jest odseparowane galwanicznie od sieci i przy odpowiedniej konstrukcji mechanicznej (płytka, obudowa) układ jest bezpieczny (z grubsza :twisted: ).

  • Pomocny post
    #25 08 Lut 2017 15:12
    pikarel
    Poziom 28  

    Taki układ (sterowanie zasilane wprost z sieci zasilającej) należy uruchomić wstępnie, korzystając z zasilacza 15 V, sprawdzając w ten sposób poprawność działania sterowaniem tyrystorów.
    Jako napięcia pracy dla tyrystorów można użyć w fazie testów w miejsce TS3 jakiegoś transformatora sieciowego z napięciem wyjściowym bezpiecznym, np. 12 V (np. TS20), a jako obciążenie tyrystorów zastosować np. żarówkę 12 V/5 W
    (małym kłopotem jest podanie napięcia zmiennego na nóżkę 5; schemat jest na stronie 9 aplikacji TCA785 z linka, jeśli nie wiesz, jak to zrobić - nie polecam takiej metody uruchomienia i ogólnie robienia tego układu).
    Dopiero po stwierdzeniu poprawności działania i regulacji napięcia wyjściowego podłączyć do sieci i dołączyć TS3 taki, jaki podano w schemacie.

    To stosunkowo prosty układ, wszystkim zajmuje się tu układ scalony, więc po zastosowaniu właściwych elementów, prawidłowym zmontowaniu i przy prawidłowych połączeniach układ powinien działać.

  • #26 12 Lut 2017 10:36
    Kaspri_
    Poziom 5  

    A więc tak, dzięki pomocy @wzagra wymieniłem diodę zenera 18V na diodę 15V (według oficjalnej noty katalogowej). Wymieniłem również rezystor R7 z 3.3kΩ na 4.7kΩ (według oficjalnej noty katalogowej). Dodam że wymieniałem diodę dlatego że nie podawała ona napięcia na pin zasilający ukadu scalonego.

    Po wymianie na pinie 16 scalaka pojawiło się ok. 9V. Według nowy katalogowej powinno być to min. 15V. Na wyjściu tego prostownika pojawiło się napięcie stałe (bardzo niestabilne). Podczas zmiany nastawy potencjometru "P2" można było dostrzec zmianę wartości wyjsciowej (1V-9V). Co dziwne na wyjściu tego prostownika było także napięcie przemienne ok. 200V.
    Ktoś ma jakieś pomysł jak mógłbym to naprawić?

  • Pomocny post
    #27 12 Lut 2017 11:03
    Adamcyn
    Poziom 34  

    Kaspri_ napisał:
    Wymieniłem również rezystor R7 z 3.3kΩ na 4.7Ω

    Oczywiście 4,7 kΩ.
    Na diodzie Zenera musi być 15 V. Nie może być ani mniej ani więcej.
    Odłącz pin 16 i 13, aby sprawdzić, czy ew. uszkodzony TCA nie pobiera za dużo prądu i sprawdź, czy pojawi się 15 V.

  • #28 12 Lut 2017 11:42
    Kaspri_
    Poziom 5  

    Adamcyn napisał:
    Oczywiście 4,7 kΩ.

    Tak, zgadza poprawiłem

    A więc wypiołem całkowicie układ scalony i zmierzyłem napięcie na diodzie i było 15V. Co to może oznaczać, że układ scalony jest spalony czy coś?

  • #30 12 Lut 2017 13:22
    Kaspri_
    Poziom 5  

    Po odłączeniu TR1 iTR2 na diodzie pojawiło się 15V. Po podłączeniu ich napięcie spadło do 9V.

    Nic nie wiem na temat TR1 i TR2. Są oryginalnie w tym urządzeniu.

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME