Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Vordon HT-869V2 - złe podłączenie kamery?

11 Lut 2017 13:48 4872 9
  • Poziom 2  
    Kupiłem radio samochodowe Vordon HT-869V2, do tego mam kamerę cofania 4SMDPL, podłączyłem przewód zasilający, następnie cinch z kamery do radia pod wyjście CCD AVIN. Kamera działa, lecz na radiu samochodowym jest brak wizji - wyświetla się "brak sygnału wideo". Co mam zrobić, aby była wizja?
  • Poziom 2  
    Sprawa rozwiązana.

    Moderowany przez damiancz:

    3.1.11. Nie wysyłaj wiadomości, które nic nie wnoszą do dyskusji.

    3.2. Autor tematu, po uzyskaniu odpowiedzi będącej rozwiązaniem problemu, jest zobowiązany zamieścić podsumowanie ze wskazaniem rozwiązania oraz zablokować wątek poprzez kliknięcie w przycisk rozwiązano.

  • Poziom 1  
    Witam czytam wszędzie ale informacji brak. Jak podłączyć kamerę z zestawu? Takim jak w tytule. Kolega rozwiązał swój problem i pozostawił innych ze swoimi problemami. Rozumiem nie wtrącamy się w życie innych ale to forum to wymiana doświadczeń. Ok poproszę o rozwiązanie zagadki. Jak podłączyłeś kamerę ?

    Dodano po 10 [minuty]:

    [quote="bartekpl909"]Sprawa rozwiązana.
    no napisz co udało Ci się rozwiązać by mieć wizję
  • Poziom 43  
    Sygnał pin 15, masa pin 14 kości ,,A,,
    Proszę o wypłacenie ,,bańki,, w banknotach 100 dolarowych :D
  • Poziom 2  
    Próbowałem już tej opcji ale jedyne co się wyświetla przy wrzuceniu biegu wstecznego to: no video input
  • Poziom 43  
    Jeśli radio samo się przełącza na sygnał z kamery po włączeniu wstecznego to problem leży po stronie kamery, kabli albo samego radia bo innego wejścia kamery cofanie nie ma. Sprawdzałeś samą kamerę?
  • Poziom 2  
    Zasilanie kamery można pobrać z lampy cofoania.
    Sygnał video z kamerki leci po cinch do wejścia CCD_VIN (pin 15 w białej kostce).
    W momencie wbicia biegu wstecznego na wejście Back (pin 9 w czarnej kostce) należy podać sygnał dodatni z przełącznika skrzyni biegów.
    Ja podałem +12V z lampy cofania po kablu (mało estetyczne ale działa).