Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Radio Pioneer AVH X8800bt zawiesiło się

11 Lis 2018 12:51 390 4
  • Poziom 2  
    Witam parę dni temu kupiłem radio Pioneer.
    Wszystko było ok do momentu, gdy podłączyłem kamerę cofania. Kamerka działała, wszystko było ok. Dzisiaj rano włączam radyjko i nic nie działa, zawiesiło się i w żaden sposób nie można go uruchomić. Czy ktoś miał taki przypadek? Wyświetla się cały czas taki komunikat jak na fotce. Proszę o pomoc.
    Radio Pioneer AVH X8800bt zawiesiło się1541936650...458037.jpg Download (877.59 kB)
  • Poziom 2  
    wszystko jest odłączone tzn kamerka itd.... próbowałem zresetować i nic kompletnie nie pomogło cały czas jest to samo

    Dodano po 35 [minuty]:

    Próbowałem zresetować poprzez naciśnięcie guziczka na panelu z przodu radio też odlaczałem z zasilania i kompletnie nic się nie zmienia.Najgorsze jest to że.nie mam instrukcji żeby spr w jaki sposób można by je przywrócić do życia może jest jakiś inny sposób na reset czy coś w tym stylu.

    Dodano po 19 [godziny] 6 [minuty]:

    Jest mi ktoś w stanie pomóc co można jeszcze zrobić żeby to radi zaczęło działać
  • Poziom 21  
    VW T5?, Pokaż podłączenia z tyłu radia, tak żeby było widać kości i kolory przewodów.
  • Poziom 10  
    leszko1985 - udało się Tobie rozwiązać problem bo mam podobny dylemat tylko w AVIC-F9770BT? Prawdopodobnie "grzebiąc" w menu przestawiłem polaryzacje na "masa" zamiast "bateria". Przynajmniej tak wywnioskowałem z tego tematu.
    Tyle, że u mnie MODE + TRK nie pomaga lub coś robię nie tak...

    P.S.
    Po 3 dniach walki udało mi się zresetować i uruchomić "radyjko". Pomogło przytrzymanie kilka sekund kombinacji klawiszy - o ile się nie mylę bo wiele prób przeprowadziłem - MODE i "-"