Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[Solved] Hikvision DS-7208HQHI-F2/N/A - brak obrazu na wejściach 5-8

korodajm 27 Nov 2019 19:38 1032 28
Optex
  • #1
    korodajm
    Level 11  
    Mam problem z moim rejestratorem hybrydowym.
    Podczas ostatniej akcji porządkowania kabli (czyli rozpięciu wszystkiego i podłączeniu na nowo) przestały mi działać kanały wejściowe 5-8 (dolna połową wejść BNC z tyłu rejestratora).
    Co może być tego powodem? Oglądałem płytkę złącza wszystko wygląda ok. Wejścia nie działają bez względu na zmianę ustawięń kamery, rozdzielczości czy podłączanie kamery CVBS czy HDTVI.
    Czy jest jakiś serwis we Wrocławiu, który by na to spojrzał czy od razu szykować kasę na nowy? (ten jest fajny bo ma wyjście CVBS na modulator do multiswitch TVSAT i jest hybrydowy a kamery mam różne)
  • Optex
  • #2
    sosarek

    Level 43  
    Może na początek podłącz którąś z kamer z kanału 5-8 pod działające wejście i sprawdź.
    Zasilanie kamery mają podłączone?
  • #3
    korodajm
    Level 11  
    Wszystko co mogłem to sprawdziłem. Łącznie z resetami całego rejestratora (3x), zmianę konfiguracji na wszystkie sposoby, czytaniem instrukcji itp itd. Niestety nic. Cisza na tych kanałach. 1-4 działa, IP x2 działa a 5-8 głucho.
  • Optex
  • #4
    sosarek

    Level 43  
    Sprawdziłeś wszystkie kamery czy nie przepinałeś tych z 5-8 na inne?
  • #5
    korodajm
    Level 11  
    Sprawdziłem działająca kamerę HDTVI i CVBS na 1-4 działa na 5-8 nie.
  • #6
    sosarek

    Level 43  
    Masz podpiąć którąś z kanałów 5-8 pod wejścia 1-4 i sprawdzić.
  • #7
    korodajm
    Level 11  
    Chyba się nie rozumiemy... Takie elementarne testy mam za sobą...
  • #8
    sosarek

    Level 43  
    Na czym masz podgląd?
    Wejdź w ustawienia wyświetlania, sprawdź czy dla danego wejścia(VGA/HDMI) masz przypisane kanału dla danych okien podglądu.
  • #9
    korodajm
    Level 11  
    Podgląd mam na podpięty monitorze VGA, w aplikacji na kompie, w komórce. Niestety nic. Niektóre bliźniacze modele mają ustawienie który kanał w jakiej jest technologii, albo ustawiają się wejścia parami, ale niestety mój dostosowuje wszystko w locie. Więc albo te wejścia są "spalone" cokolwiek by to nie oznaczało albo się dziwnie skonfigurowały... Niestety z tego co zauważyłem nie można rejestratora całkiem do stanu fabrycznego ustawić, coś zawsze pamięta, wypróbowałem już wszystkie opcje włącznie z baterią na płytce.
    Może po prostu pora na zmianę na kamery same IP...? Wydają się dużo prostsze w obejściu. Zwykła skrętka i po temacie (PoE), a tutaj muszę kombinować z transformatorkami przesyłającymi obraz i zasilanie skrętką (tak, je tez weryfikowałem są OK)
  • #10
    sosarek

    Level 43  
    Pokaż ustawienia podglądu i kodowania.
  • #11
    gradek83
    Level 42  
    Sprawdź miernikiem rezystancję względem masy na tych gniazdach powinieneś mieć 75.5Ohm
  • #12
    korodajm
    Level 11  
    Tyle samo na górnych i dolnych złączach (na wyłączonym rejestratorze)
  • #13
    sosarek

    Level 43  
    sosarek wrote:
    Pokaż ustawienia podglądu i kodowania.
  • #14
    Czy_ten_Pan
    Level 11  
    Przypadkiem nie podłączasz tam kamer 3mpx? Teoretycznie odpowiedziałeś że sprawdziłeś CVBS na tych kanałach, ale czy napewno sygnał analogowy podłączałeś?

    Rej, na 1-4 kanałach obsługuje 3mpx, pozostałe to 2mpx, często z taką pomyłką odczytu specyfikacji się spotykam, gdzie monterzy podpinają wszystkie 3mpx.
  • #15
    korodajm
    Level 11  
    Nie nie 3 mpx mam tylko jedną sztukę na "1". CVBS są analogi nie mają żadnego FHD itp.
    Pytałem o serwis HIK, to niestety jest w Holandi i nie opłaca się nawet wysyłać lepiej od razu kupić nowe urządzenie.
  • #16
    sosarek

    Level 43  
    Pokażesz w końcu ekrany z ustawieniami?
  • #17
    korodajm
    Level 11  
    Mogę ale one nic ciekawego nie zawierają... Poza tym wypróbowałem już wszystkie kombinacje chyba.
    Hikvision DS-7208HQHI-F2/N/A - brak obrazu na wejściach 5-8
  • #18
    sosarek

    Level 43  
    Daj ustawienia z rejestratora a nie przeglądarki bo tam niektóre opcje są niedostępne.
  • #19
    korodajm
    Level 11  
    To są ustawienia z dedykowanej aplikacji do konfiguracji. W rejestratorze jest nawet mniej chyba i w bardzo nie przyjazny sposób podane.
  • #21
    korodajm
    Level 11  
    Wg tego co pisze w instrukcji kanały sa obsługiwane parami 1-5, 2-6 więc to dziwne, z drugiej strony padła cała linia 5-8 więc... Wgrywam nowy soft zobaczymy.
    Zamówiłem już nowy rejestrator 16x IP bo kamery analog sa upierdliwe z tymi transformatorkami za dużo kombinowania i plątaniny kabli. IP zasilę przez POE i po problemie. Ale zmiana kamer to spory koszt więc na razie rejestrator i będe co miesiąc dokupował po jednej kamerce. Z tego co przeanalizowałem za dobra kamerę IP trzeba dać ok 500-700 zł. Np coś takiego:
    HIKVISION DS-2CD2T45FWD-I5 2.8mm 4 Mpix

    Zmiana softu - sytuacja bez zmian.
  • #22
    sosarek

    Level 43  
    korodajm wrote:
    Zamówiłem już nowy rejestrator 16x IP

    Jaki?
    Kamery całkiem przyzwoite.
  • #23
    korodajm
    Level 11  
    Rejestrator taki: Hikvision DS-7616NXI-I2/4S Znalazłem w dobrej cenie na alledrogo za 1400 zł. Wersja z wbudowanym POE zbyt droga ok 2200. Zależało mi aby nie kupować najtańszego, żeby był w miarę nowy w sensie firmware itp oraz żeby miał wyjście CVBS - chce mieć podgląd kilku kamer w telewizorze.
  • #24
    sosarek

    Level 43  
    Nie najgorszy, dobrze że nie brałeś z wbudowanym switchem bo to proszenie się o kłopoty - w razie awarii pozbył byś się całego urządzenia a tak tylko podmieniasz switch.
    korodajm wrote:
    żeby miał wyjście CVBS - chce mieć podgląd kilku kamer w telewizorze.

    Telewizor nie posiada HDMI?
  • #25
    korodajm
    Level 11  
    Posiada... ale
    a) rejestrator mam na stryszku/serwerowni
    b) telewizory mam 2, dość oddalone
    c) sygnał z CVBS wpinam do modulatora a ten do switcha tv/sat i mam to w kablu w całym domu.
    Lubię rozwiązania "systemowe".
  • #26
    gradek83
    Level 42  
    Podeślij zdjęcie od środka ewentualnie sprawdź czy nie ma jakiś widocznych uszkodzeń z obu stron PCB.
    Siedzi tam zapewne TP2853 / 23 / 33 Dekoder wideo 4-w-1 HD-TVI / NTSC / PAL z dwukierunkowym kanałem danych i kodekiem audio.
    Hikvision DS-7208HQHI-F2/N/A - brak obrazu na wejściach 5-8
    Sprawdź rezystancję względem masy mniej więcej w tym miejscu powinna być w granicach 9M Ohm. No i zaznaczone rezystory i kondensatory i tranzystory o ile znajdziesz podobny układ podzespołów u siebie.

    Hikvision DS-7208HQHI-F2/N/A - brak obrazu na wejściach 5-8

    Ale jeśli już kupiłeś nowy rejestrator to można sobie darować zwłaszcza jeśli wgranie aktualizacji firmware nie pomoże.
  • #27
    korodajm
    Level 11  
    Nowy kupiłem ale niestety większość kamer mam HDTVI/analog bo ten zepsuty obsługiwał tylko 2 IP, więc przejście trochę zajmie. Kupić 8 kamer to trochę wydatek... Ale wygląda, że z tym chyba nie da się nić zrobić bo chyba faktycznie coś padło w elektronice. Żadne resety itp nie pomagają, nie widać też nic na płytce co w widoczny sposób "spłonęło". Zachciało się uporządkować kabelki......
  • #28
    gradek83
    Level 42  
    Rozstawienie inne ale podzespoły praktycznie te same.

    Hikvision DS-7208HQHI-F2/N/A - brak obrazu na wejściach 5-8
  • #29
    korodajm
    Level 11  
    Ostatecznie zostawiłem tak jak jest, korzystam z 4 kamer analog, które działają. Zysk jest taki, że mam dodatkowe źródło podglądu na TV (ma wyjście CVBS), dzięki temu mam podgląd z tych 4 kamer a TV także.