Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[Solved] Nie działający kolorofon DZS-01

Zuzol_ 03 Apr 2020 11:51 1596 47
Testo
  • #1
    Zuzol_
    Level 5  
    Witam, kupiłem ostatnio kolorofon DZS-01 i mój problem polega na tym że gdy go dostarczono nie świeciły dwie dolne lampy mianowicie dolna środkowa i dolna prawa, po chwili dolna środkowa zaczęła świecić więc ja uradowany że naprawię tylko jedną lampę i wszystko będzie śmigać, tak więc wykręciłem cały klosz, wyjąłem żarówkę, okazała się być sprawna tylko trochę zaśniedziała, więc przetarłem ją papierem ściernym i włożyłem, zaczęła świecić, lecz dolna środkowa przestała, myślałem że po chwili znów zacznie świecić tak jak na początku ale nie, wykręciłem cały klosz, wyjąłem żarówkę, była sprawna i trochę zaśniedziała więc ją też przetarłem papierem ściernym, wkręciłem i od tamtej pory kolorofon umarł zupełnie, odkręciłem płytę czołową, sprawdziłem próbówką i wydaje mi się tak jak bym miał na masie plus i na plusie plus (co chyba nie jest dziwne), bezpiecznik sprawdzałem był sprawny ale na wszelki wypadek zmieniłem, włącznik przepuszcza, transformator buczy, nie wiem co może być nie tak, w miarę możliwości proszę tłumaczyć jak dla dziecka bo w elektronice jestem zielony lecz trochę się interesuję, dodaję kilka zdjęć
  • Testo
  • #2
    Zuzol_
    Level 5  
    Pomoże ktoś? Bardzo chciałbym uruchomić tę maszynkę ponieważ bardzo długo na nią polowałem.
  • #3
    sosarek

    Level 43  
    Zuzol_ wrote:
    Pomoże ktoś? Bardzo chciałbym uruchomić tę maszynkę ponieważ bardzo długo na nią polowałem.

    To nie czat by każdy tylko czekał aż napiszesz post.
    Trochę więcej własnej inwencji, schematy i podobne tematy są na Forum, choćby https://www.elektroda.pl/rtvforum/topic1520305.html
  • #4
    Zuzol_
    Level 5  
    Wątek który podałeś już wcześniej przeczytałem i mi nie pomógł, elektronikiem nie jestem więc mogę tylko sprawdzić próbówką gdzie prąd dochodzi a gdzie nie, wiem że przez internet to ciężko jest pomóc ale jeśli nikt mnie nie poinstruuje to sam nie wiem co zrobić.
  • Testo
  • #5
    sosarek

    Level 43  
    Wybacz ale sama "próbówka" to żadne narzędzie pomiarowe i polecam jednak znaleźć kogoś kto ma pojęcie o elektronice i posiada odpowiednie do tego narzędzia.
  • #6
    ojciec
    Level 33  
    Potrzebny jest multimetr.

    Widoczne jest przelutowywanie diod prostowniczych i się ledwo trzymają pól lutowniczych, podaj typ transformatora, bo piszesz o 1szt.

    Umieszczane zdjęcia mają być ostre.
  • #7
    marekhab
    Level 33  
    To jest popularny kolorofon C-23 U. Wnioskuję po czwartym zdjęciu Od strony ścieżek płytka jest opisana nawet ówczesne logo producenta TORAL .
    Zamieszczam schemat tego kolorofonu, zastanowiłby się nad wymianą potencjometrów, bądź przeczyszczeniu potencjometrów.
    Jakie jest napięcie na bramkach tyrystorów?
  • #9
    ojciec
    Level 33  
    Nada się; jak jest tam typ transformatora
  • #10
    Zuzol_
    Level 5  
    Ja jestem trochę zielony w tych sprawach, transformator nie posiada żadnych oznaczeń ale porobiłem kilka dokładniejszych zdjęć. Transformator przetwarza napięcie 230v na 12v i ma dwa uzwojenia. Jak zmierzyć tym ustrojstwem napięcie na bramkach tyrystorów?
  • #11
    ojciec
    Level 33  
    Transformator widać, że dość spory, można uznać ze wstawiono prawidłowy.

    Transformator zawsze trochę słychać ale nie może wyraźnie mocno buczeć.

    Problem jest z tym:
    Nie działający kolorofon DZS-01

    Jedna z diod wisi w powietrzu?

    Trzeba to oczyścić, jak oznaczona są te diody
  • #12
    Zuzol_
    Level 5  
    Diody słabo przylutowane ale chyba stabilnie żadna się nie rusza, tamta wisząca wisi wraz z odklejoną ścieżką ale jest moim zdanie stabilna. Tej drugiej nie mogłem odczytać więc wpisałem jaka tam powinna być wg schematu. Pomierzyłem i pomiędzy katodą a anodą tych diód jest ok. -17v, teraz pytanie czy to nie za dużo?
  • #13
    ojciec
    Level 33  
    Diod i tak jest za mało dla tej wersji kolorofonu jak by były BYP a schemat//płytka jest uniwersalna ze zmianami w zależności od wersji kolorofonu

    Diody ktoś podmienił i są prawidłowe
  • #14
    Zuzol_
    Level 5  
    Tyrystory pomierzone i mają po ok. -17v na zakresie do 200v, czy to nie za dużo? Żaróweczki są na 12v. Możecie pisać co mam pomierzyć i na jakim zakresie, może to coś pomoże.
  • #15
    ojciec
    Level 33  
    Napięcie jest prawidłowe.

    To, że któreś pasmo nie działa może być winą potencjometru czułości, który jest niesprawny; na probę można zewrzeć środkowe wyprowadzenie potencjometru nie działającego ze skrajnym wyprowadzeniem potencjometru
  • #16
    Zuzol_
    Level 5  
    ojciec wrote:
    To, że któryś pasmo nie działa może być winą potencjometru czułości, który jest niesprawny
    Nie działają wszystkie pasma.
    ojciec wrote:
    na probe można zewrzeć środkowe wyprowadzenie potencjometru nie działającego pasma ze skrajnym wyprowadzeniem
    Z którym skrajnym? (najlepiej żeby pokazać na zdjęciu) I co się wtedy powinno stać?
    Przepraszam jeśli zadaję bardzo fundamentalne pytania jednak jest to moje pierwsze poważniejsze grzebanie w sprzęcie elektronicznym.
  • #17
    ojciec
    Level 33  
    Inaczej, zewrzyj tranzystory w tym miejscu, czy się zapalą żarówki?

    Nie działający kolorofon DZS-01
  • #19
    ojciec
    Level 33  
    Problem może być z tymi diodami (ścieżki)i, przewodami, żarówkami - coś tam nie kontaktuje.

    Tranzystor/y nie ma co sprawdzać teraz
  • #20
    Zuzol_
    Level 5  
    Diody sprawdziłem, na multimetrze ukazało się coś około 600-700 w drugą stronę 1 więc chyba sprawne, przewody wszystkie sprawne, ścieżki też całe, więc to chyba te tranzystory :(
  • #21
    ojciec
    Level 33  
    Te tranzystory takim połączeniem zostały pominie i nie ma znaczenia czy są sprawne czy nie.
    Żarówka danego kanału ma się zapalić.

    Jeżeli się na zapaliła, możliwe jesz uszkodzenie tyrystora (dlatego sprawdź drugi kanał, jest jeszcze trzeci) ale uważam, że tam są nie kontakty na przewodach, ścieżkach.

    Dodano po 3 [minuty]:

    Zrób zdjęcie całego kolorofonu aby widać było wszystkie przewody
  • #22
    Zuzol_
    Level 5  
    Pozwierałem resztę tranzystorów i żadna lampa się nie zapaliła, czy da się sprawdzić tym miernikiem lub innym czymś te tyrystory? Jeżeli tak to jak?

    Zdjęcie zrobię jutro ponieważ teraz nie ma odpowiedniego światła.
  • #23
    marekhab
    Level 33  
    Sprawdź żarówki czy są sprawne, podłącz na krótko do transformatora czy świecą.
    Podstawowe pytanie z jakiego urządzenia podajesz dźwięk na wejściu kolorofonu?
  • #24
    ojciec
    Level 33  
    Ten opisany wyżej test jest dobrym testem na sprawdzenia tyrystora, bez użycia miernika.

    Test 2:
    zwierasz tyrystory jak pokazują strzałki - wyprowadzenie tyrystora a jego metalowa obudowa - żarówki mają się zapalić


    Nie działający kolorofon DZS-01
  • #25
    Zuzol_
    Level 5  
    marekhab wrote:
    Sprawdź żarówki czy są sprawne, podłącz na krótko do transformatora czy świecą.
    Na początku świeciły wszystkie oprócz tych dwóch dolnych, które były sprawne.
    marekhab wrote:
    Podstawowe pytanie z jakiego urządzenia podajesz dźwięk na wejściu kolorofonu?
    Ze wzmacniacza sygnał idzie do kolumny a ja biorę sygnał z zacisków głośnikowych.
    ojciec wrote:
    Test 2:
    zwierasz tyrystory jak pokazują strzałki - wyprowadzenie tyrystora a jego metalowa obudowa - żarówki mają się zapalić
    Nic się nie zapaliło, sprawdziłem wszystkie 3 tyrystory. (Mam to sprawdzać podczas podawania sygnału z głośnika?)

    Nawet podczas włączania nie ma charakterystycznego błyśnięcia trzech dolnych lamp, a zanim wyciągałem te dolne żarówki było.

    Jeszcze jak sprawdzałem tuż po awarii to na plusie i minusie żarówek miałem napięcie, po prostu próbówka się zaświecała.
  • #26
    ojciec
    Level 33  
    Zuzol_ wrote:
    Nic się nie zapaliło, sprawdziłem wszystkie 3 tyrystory


    Bez sygnału (z sygnałem) nie ma to znaczenia.

    Ewidentnie jest tam brak zasilania:

    230V > przełącznik > bezpiecznik > uzwojenie pierwotne transformatora - uzwojenie wtórne transformatora > dwie diody > tyrystory > oprawki > żarówki.

    Tam trzeba szukać. w przewodach, ścieżkach, zimne luty.
  • #27
    Zuzol_
    Level 5  
    Jak wyciągałem tą dolną środkową żarówkę to potem ją wsadziłem bez klosza i mógł plus gniazda żarówki mógł dotknąć blachy przedniej podkreślam mógł bo nie wiem czy to się stało i czy jak by się stało to czy spalił by się bezpiecznik? Bezpiecznik jak go sprawdzałem był sprawny.

    Dodano po 1 [minuty]:

    ojciec wrote:
    230V > przełącznik > bezpiecznik > uzwojenie pierwotne transformatora - uzwojenie wtórne transformatora > dwie diody > tyrystory > oprawki > żarówki.
    Na tyrystorach jest ok. -13v na oprawkach żarówek już nie ma w ogóle napięcia.

    Ścieżki z tyrystorów do żarówek całe.

    Dodano po 3 [minuty]:

    Nie wiem czy z obu nóżek tyrystorów do masy powinno być ok. -13v

    Dodano po 4 [minuty]:

    Jak podaję sygnał z głośnika na tyrystorze jest ok. -6v, nie wiem czy taki spadek powinien mieć miejsce.

    Dodano po 3 [minuty]:

    Jak dałem mocniejszy sygnał napięcie jakby trochę spadło, dziwne.

    Dodano po 4 [minuty]:

    Mi się wydaje że tam brakuje masy ponieważ napięcie (niskie bo niskie ale jednak jakieś) trafia na żarówki ale te się nie zaświecają choćby najsłabiej.

    Dodano po 8 [minuty]:

    Jak sprawdziłem testerem ciągłości obwodu masę z tyrystorów i masę z żarówek to tester leciutko pikał ale większość czasu pokazywał jakąś wartość czy to może być przyczyną? Przerwa na masie?

    Dodano po 3 [minuty]:

    Czy jak bym podpiął masę żaróweczek do masy tyrystorów to powinno działać?

    Dodano po 22 [minuty]:

    Jak sprawdziłem testerem ciągłości obwodu plus jednej sekcji świateł z plusem drugiej to miernik zaczął piszczeć jakby było przejście, dziwne.
  • #28
    mariuszw19640717
    Level 35  
    Zuzol_ wrote:
    Na tyrystorach jest ok. -13v na oprawkach żarówek już nie ma w ogóle napięcia.

    Coś źle mierzysz.
    Zmierz tak jak w załączniku, czarna sonda miernika na masę , a czerwona katoda tyrystora i daj zdjęcie z tego pomiaru.
  • #30
    Zuzol_
    Level 5  
    Teraz się tak zadziało że jak po dłuższej przerwie włączę kolorofon to transformator chwilkę bzyczy a potem działa już normalnie, ale nie przy każdym włączaniu tak jest.