Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Brak zainstalowanego urządzenia wyjściowego audio - LENOVO IDEAPAD S145

marc3l333k 10 Feb 2021 18:56 726 15
  • #1
    marc3l333k
    Level 3  
    Witam, bardzo proszę o szybką pomoc, mianowicie posiadam laptop Lenovo IdeaPad S145 Windows 10 64-bit, miałem lekcję na komputerze w aplikacji Microsoft Teams i strasznie było cicho słychać nauczyciela, więc postanowiłem połączyć się przez komputer do głośnika Bluetooth, wszystko działało lekcja zleciała więc postanowiłem już wyłączyć głośnik i Bluetooth w komputerze. Gdy to zrobiłem nagle komunikat przy tej ikonce dźwięku u dołu ''Brak zainstalowanego urządzenia wyjściowego audio'' to ja mówię pewnie sterownik się jakimś cudem odinstalował, więc przechodzę do Windows Update i wyszukuję aktualizację, ale tam nadal nic, postanowiłem pobrać program ''Driver Booster'' i zaktualizować sterowniki, i wyszukało mi sterownik Realtek w tym programie więc poczekałem, aż ten program go pobierze i zainstaluje. Po ponownym uruchomieniu nadal ten komunikat czyli nic nie pomogło, więc postanowiłem pogrzebać po jakiś forach i znalazłem temat a mianowicie w Menadżerze Urządzeń była opcja ''Dodaj stary sprzęt'' -> ''Kontrolery dźwięku'' -> ''Realtek'' wybrałem wersję, która była przedtem zainstalowana i nagle podczas przywracania sterownika w tym programie czy dodawania już nie wiem wywalił mi Blue Screen ''System Windows napotkał problem i należy go uruchomić ponownie'' i doszło do 100% i komputer się uruchomił ponownie i nadal ''Brak zainstalowanego urządzenia wyjściowego audio''. Naprawdę nie wiem co się stało, ja nic z komputerem nie robiłem, byłem tylko zalogowany na dzienniku i miałem lekcje przez Teams, bardzo proszę o szybką pomoc co mam zrobić, aby naprawić dźwięk.
  • #2
    MOSFET - Serwis
    Level 33  
    Restart laptopa. Od tego zacznij. Kolejnym krokiem, jeżeli to nie pomoże będzie reset CMOS. Może akurat coś bios nie wykrył i dlatego. Przy okazji warto wiedzieć, czy nie zalałeś laptopa? Czasami zalanie nie powoduje martwicy komputera, a jedynie problemy z podzespołami. Ja tak miałem po zalaniu slotu PCIe. Widział kilka kart wlan. Może sytuacja jest podobna.
  • #3
    marc3l333k
    Level 3  
    Nie absolutnie laptop nie został zalany, jest przez cały czas na biurku. Restart czyli masz na myśli ponowne zainstalowanie systemu Windows? Dodam, że komputer aktualizował się w tle chyba jakaś wersja Windows 20H2 z tego co pamiętam.
  • #4
    sosarek

    Level 43  
    marc3l333k wrote:
    ''Driver Booster''

    Odinstaluj i zrestartuj system.
    Pokaż screena z Menadżera urządzeń.
    Domyślne urządzenie audio wybrane?
  • #5
    marc3l333k
    Level 3  
    Brak zainstalowanego urządzenia wyjściowego audio - LENOVO IDEAPAD S145 Screen Menadżera Urządzeń.

    Dodano po 1 [minuty]:

    Czyli mam zainstalować na nowo z usunięciem wszystkich danych Windowsa 10? Naprawdę jest to konieczne?
  • #6
    sosarek

    Level 43  
    Włącz BT i zobacz czy karta się pojawi.
  • #7
    marc3l333k
    Level 3  
    Tak, po włączeniu Bluetooth nagle w menedżerze urządzeń pojawiły się 2 karty, dodam, że usunąłem w ustawieniach Bluetooth mój głośnik JBL GO i zostały tylko słuchawki bezprzewodowe Xiaomi, które również były podłączone do komputera przez Bluetooth i tylko one zostały na liście urządzeń Bluetooth w komputerze. Brak zainstalowanego urządzenia wyjściowego audio - LENOVO IDEAPAD S145
  • Helpful post
    #8
    sosarek

    Level 43  
    Karta sama z siebie nie powinna zniknąć - chyba że jest uszkodzona.
    Sprawdź ustawienia BIOS.
  • #9
    marc3l333k
    Level 3  
    Jak mam to sprawdzić i w jakich opcjach.. Ja też jej nie wyłączyłem, komputer nie został zalany, nie spadł, żadne zawirusowane strony nie były odwiedzane. Jest ciągle na biurku przez cały czas.
  • Helpful post
    #10
    sosarek

    Level 43  
    Szukaj OnBoard Audio Codec chociażby.
  • #12
    marc3l333k
    Level 3  
    sosarek wrote:
    Szukaj OnBoard Audio Codec chociażby.

    Wszedłem do ''Lenovo Setup Utility'' po spamowaniu przyciskiem F2, niestety nigdzie nie mogłem znaleźć tej opcji, może to nie był BIOS.

    Dodano po 32 [sekundy]:

    MOSFET - Serwis wrote:
    Wyłącz komputer i poodpinaj wszystkie baterie (sytem i rtc) na 5 minut, aby zresetować ustawienia bios.

    W tym modelu nie można wyjąć baterii. To co mam robić?
  • Helpful post
    #14
    sosarek

    Level 43  
    Pokaż jakie masz tam zakładki.
  • #15
    marc3l333k
    Level 3  
    Wolałbym tego nie robić, to nie mój laptop. Wracając do tematu bios-u były na górze jakieś 5 opcji: information, configuration, z tego co pamiętam jeszcze exit. Nie wiem mogłem nigdzie znaleźć ustawień z dźwiękiem.

    Dodano po 5 [minuty]:

    Brak zainstalowanego urządzenia wyjściowego audio - LENOVO IDEAPAD S145 Brak zainstalowanego urządzenia wyjściowego audio - LENOVO IDEAPAD S145 Brak zainstalowanego urządzenia wyjściowego audio - LENOVO IDEAPAD S145 Brak zainstalowanego urządzenia wyjściowego audio - LENOVO IDEAPAD S145 Brak zainstalowanego urządzenia wyjściowego audio - LENOVO IDEAPAD S145
    BIOS.

    Dodano po 8 [minuty]:

    Szanowni Państwo, dźwięk jakimś cudem wrócił, po wejściu do menadżera urządzeń nie wiem jakim cudem, ale bardzo dziękuję za zaangażowanie i za pomoc, tak myślę że to była wina aktualizacji Windowsa bo w tle była pobierana. Także dziękuję za pomoc.