Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Łucznik 466 - problem ze ściegiem, maszyna "przeskakuje"

gens1981 15 Jul 2021 14:01 387 4
  • #1
    gens1981
    Level 2  
    Hej,
    pytanie do magików od majsterkowania przy maszynie Łucznik 466. 🙂

    Jak szyję, maszyna lubi czasem zgubić pętelke- zaznaczyłem na fotce.
    Co należałoby podłubać, aby nie przeskakiwało?
    Jak to się stało:
    wszywałem w ręcznik uchwyt i generalnie maszyna lekko nie miała - zwłaszcza te rogi ręcznika, gdzie są grube 3 warstwy materiału. Na czas szycia w ręczniku założyłem grubszą igłę (110), a normalnie wstawiona jest 80. Następnie powróciłem do 80, to co na zdjęciu było szyte igłą 80.
    Łucznik 466 - problem ze ściegiem, maszyna "przeskakuje"
    Kamery 3D Time of Flight - zastosowania w przemyśle. Darmowe szkolenie 16.12.2021r. g. 10.00 Zarejestruj się
  • #2
    Prot
    Level 37  
    gens1981 wrote:
    co należałoby podłubać, aby nie przeskakiwało?

    W zasadzie przy każdej zmianie: szytego materiału, igły lub nici - konieczna jest regulacja naprężeń nitki górnej i dolnej :idea: - dla zapewnienia prawidłowego przeplotu :!: (oczywiście jeśli nie nastąpiło wcześniej jakieś awaryjne przestawienie igielnicy, chwytacza lub listewki transportującej :cry: )
  • #3
    gens1981
    Level 2  
    Dlatego właśnie zastanawiam się, czy szyciem w gruuubym materiale (foto) igielnica mi nie poszła ciut w górę.
    Zauważyłem, że jak opuściłem igłę w uchwycie z 1mm to maszyna już szyje prawidłowo.
    Łucznik 466 - problem ze ściegiem, maszyna "przeskakuje"
    Dobrze kombinuję, że powinienem popuścić tego wkręta i opuścić całą igielnicę z 1mm?
    Łucznik 466 - problem ze ściegiem, maszyna "przeskakuje"
  • Helpful post
    #4
    Prot
    Level 37  
    gens1981 wrote:
    czy szyciem w gruuubym materiale (foto) igielnica mi nie poszła ciut w górę

    Bardzo prawdopodobne jest, że uderzenia igły w gruby materiał spowodowały przesunięcie całej igielnicy do góry :cry:
    gens1981 wrote:
    Dobrze kombinuję, że powinienem popuścić tego wkręta i opuścić całą igielnicę z 1mm?

    Kierunek rozumowania prawidłowy lecz wpierw musisz ustalić o ile mm nastąpiło to przesunięcie igielnicy :idea:
    Ustaw wychylenia zygzaka na 0 (położenie środkowe przełącznika na korpusie maszyny), zdejm te szmatki (które widać na zdjęciu :D ), zdejm płytkę ściegową, wyjmij całą maszynę z ewentualnej obudowy i ustaw ją tak, żeby była widoczna współpraca igły z chwytaczem :idea:
    Wyciągnij kosz chwytaczowy (tzw. bębenek), oraz nić górną z igły - skoryguj prawidłowe zamocowanie igły w igielnicy (mam nadzieję, że korzystasz z prawidłowego systemu igieł dla tej maszyny :?: ).

    Po wykonaniu takich przygotowań - pokręcając ręcznie kółkiem pasowym maszyny musisz powoli sprowadzić igłę do DZP (dolne zwrotne położenie).
    Kręcąc dalej powoli kółkiem musisz "podnieść" igłę o 2 mm od DZP. Przy prawidłowym ustawieniu igielnicy w tym momencie dziób chwytacza winien znajdować się w strefie przewężenia igły (tj. tuż nad uchem tej igły). Musisz pomierzyć lub oszacować ewentualne odchylenie ustawień dzioba chwytacza względem igły i stosownie skorygować ustawienie igielnicy (niekoniecznie o 1 mm jak zakładałeś, ale może 0,5 mm albo 2 mm) :D
  • #5
    gens1981
    Level 2  
    Dziękuję za obszerną odpowiedź!
    Jutro będę próbował przeanalizować stan faktyczny, więc jeszcze zapewne będę "męczył bułę". ;)

    Ps. igły poprawne i nowe.

    Łucznik 466 - problem ze ściegiem, maszyna "przeskakuje"