Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problem z centralnym zamkiem CORSA B

bolek 20 Lip 2006 19:44 1723 7
  • #1 20 Lip 2006 19:44
    bolek
    Specjalista - oświetlenie sceniczne

    Najpierw działo sie tak że zamek sporadycznie się otwierał po jego zamknięciu. Po jakimś czasie zaczoł "nawalać" siłownik w prawych przednich dzwiach.
    Siłownik rozebrałem, był trochę rozklekotany, porobiłem go tak że w rękach działał. Wczoraj kupiłem na szrocie siłownik na wymiane- podłączam i zonk!. Znów, natychmiast po zamknieciu zamek sie otwiera. Myśle: kupiłem felerny, wymieniłem na taki z 5 bolcami (mój miał 6), bo wiedziałęm że u mnie we wtyczce do siłownika jeden bolec jest pusty. efekt ten sam, tyle że ten siłownik zamyka sie przy otwieraniu i na odwrót. Ale tak czy siak dalej się otwiera po zamknięciu. Jak wypne siłownik to zamek działa ok.

    Poradzcie o co ochodzi bo z głupłem, co kolwiek nie podłącze pod te drzwi to zamek się nie zamknie. Nie wiem, może mu brakuje jednego z sygnałów zwrotnych... albo te wszystkie siłwoniki są do kitu

    0 7
  • #2 21 Lip 2006 07:41
    bolek
    Specjalista - oświetlenie sceniczne

    chłopaki poradzcie coś, bo jak to wina siłwonika to musze go jak najszybciej oddać...

    0
  • #3 21 Lip 2006 08:07
    zmludek
    Poziom 11  

    A może problem jest nie w samym siłowniku tylko w jego sterowniku jeżeli taki jest. A próbowałeś zamknąć drzwi nie z pilota tylko z kluczyka? Bo rozumiem ze teraz zamykasz centalnym zamkiem zsterowanym z pilota.

    0
  • #4 21 Lip 2006 08:24
    bolek
    Specjalista - oświetlenie sceniczne

    sterownie z pilota dorobiłem przed wczoraj i to działa. Problem jest zawsze z tymi prawymi drzwiami. jeśli podłącze tam siłownik to się zamkną a po ok sekundzie znów otworzą. Jeśli ten siłownik jest wypięcty ze złączki, to wszystko działa ok.
    Da się zamknąć dzwi z kluczyka- nie ważne czy prawe czy lewe. Od zamykania jest krańcówka przy zamku, od otwierania jest krańcówka w siłowniku- wszystko wydaje się działać jak należy.

    Dzwiwi mnie bardzo co może być z tym nie tak, Jeśli był by gdzieś urwany kabel po drodze ze sterownika do siłownika to chyba by nie grało różnicy czy siłownik jest wpięty, czy nie.
    Ponadto z tego co widziałem na sterowniku to wychodzi na to że wszystko jest spięte równolegle. Tak że jak mi puszczą nerwy to sprubuje podłączyć sam silnik w siłowniku- bez żadnych krańcówek

    Przy czym prosze nie wiązać tej usterki z montarzem sterowania z pilota, bo problem z siłownikiem wystapił ok 2-3 miesięcy temu

    0
  • #5 21 Lip 2006 09:59
    Remik71
    Poziom 24  

    Ja bym sprawdził mikroprzełączniki w siłowniku. Miałem taki przypadek, że miernik pokazywał ok, ale po wpięciu do drzwi działał jak chciał. W końcu kupiłem inny używany z astry I. Miał on tylko inną wtyczkę, także musiałem wrócić jeszcze po kawałek instalacji z tych drzwi od astry.

    0
  • #6 21 Lip 2006 11:31
    bolek
    Specjalista - oświetlenie sceniczne

    dziś będe podpinał 3cią używkę, zobaczymy. Jeśli ta będzie miała taki sam objaw jak pozostałe to nie wiem...

    0
  • #7 21 Lip 2006 12:44
    goldwinger
    VIP Zasłużony dla elektroda

    walczysz z siłownikami nie wiadomo czy sprawnymi. Weź z innych drzwi siłownik i podłącz będziesz wiedział czy to wina siłownika czy jakiś problem z instalacją. Przecierz inne masz wszystkie sprawne
    Pozdrawiam

    0
  • #8 22 Lip 2006 09:40
    bolek
    Specjalista - oświetlenie sceniczne

    Trzeci miał podobne objawy jak poprzednie, czyli po zamknięciu zamka znów sie otwierał. ALE jak chwyciłem siłownik w łape, tak aby przyblokowac nieco element który się wysówa, całość zaczeła działać jak nalezy. Zamontowałem dziada i wszytsko działa...
    Nie wiem czy to normalne

    0