Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

brudne wydruki

04 Lip 2003 19:32 2849 12
  • Poziom 10  
    witam,
    trafiła mi do naprawy drukarka kx-p7100, podejrzewam że został dosypany toner od serii 6xxx. Objawy są takie, że cała kartka jest pokryta delikatnymi, pionowymi smugami. Oprócz tego walek z gąbki pod unitem jest dosyć mocno pobrudzony tonerem. Sprężynki czyściłem, eketrodę też, laser jest czysty, a brud pozostaje. Czy na podstawie tych obserwacji można jednoznacznie stwierdzić fakt dosypania niewłaściwego toneru?

    pozdrawiam
    maciejg
  • Poziom 23  
    W/g mnie nie można.Szukałbym przyczyny dalej.
  • Poziom 30  
    Witam

    Miałem taki problem z drukarką NEC.
    Z tonerem NEC wszystko OK, po uzupelnienu tonerem z HP - wydruk cały szary oraz przyklejanie sie tonera do bebna.
    Wyczyściłem wszystko wsypałem toner NEC - drukarka jak nowa.
    Wniosek - do drukarki NEC pasuje tylko toner NEC.
  • Poziom 10  
    do oldking'a: w panasonicu jest podobnie. W poprzedniej rodzinie (6n) toner miał "przeciwną polaryzację", po dosypaniu robi się właśnie tak jak u Ciebie; prawdopodobnie taka historia miała miejsce w Twoim przypadku.

    to all: Dzięki za podpowiedzi ;)

    pozdrawiam
    maciejg
  • VIP Zasłużony dla elektroda
    Może to być dosypany zły toner, albo mocno wyeksploatowany orginalny.

    Zasobnik ma szczelinę optyczną do pomiaru obecności toneru - jeżeli się bardzo zabrudzi ( czasem się to zdaży ) drukarka nie sygnalizuje braku, odbija , a po jakimś czasie pojawia się właśnie szare tło. Jedyna metoda to wymienić zasobnik.

    Tonery pracują coprawda na tej samej polaryzacji, ale mają różne gramatury i inne parametry.
  • Poziom 20  
    Mozliwe ze to nie toner, lecz poprostu beben sie zuzyl...
  • Poziom 12  
    ja mam taki sam problem z drukarka OKi 4w

    mimo iz nic nie drukuje, albo drukuje to zawsze jest tlo szare
    rozebralem caly cartridge wyczyscilem walki, zasypalem nowym proszkiem-orginalem i problem pozostaje


    wiec nie zalozylem gornej pokrywa cartridga aby zobaczyc co sie dzieje kiedy wlaczam drukarke widze ze najpier pokrywa ona caly beben tonerem a pozniej schodzi ten toner z bebna ale nie dokoncza. pozostaje na calyej jego powierzchni warstwa toneru
    nie moge sie z tym uporac - co mam zrobic??wymienic caly wklad???przeciez to 500zl kosztuje
  • Poziom 24  
    kiedyś nasypałem do Oki10ex toner od HP oryginalny nawet ale kartki drukowane były z lekkim zaczernieniem na całej kartce , po zmianie na oryginalny toner Oki i wzczyszczeniu w środku bębna z tonera HP jest znów oki
  • Poziom 23  
    Z opisu można wywnioskować, że będzie to listwa czyszcząca bębna, być może jest już zużyta i nie przylega dokładnie do bębna przepuszczając resztki toneru. Oczywiście może to być niewłaściwy toner. Jeśli ma drobniejszą strukturę, to wyżej wymieniona listwa bedzie przepuszczać toner zamiast go dokładnie zbierać. Bardzo prawdopodobny jest też zespół utrwalający. Często do wałka utrwalającego (pomimo iż jest pokryty teflonem) przylepia się toner, po jakimś czasie jest go coraz więcej i zaczyna brudzić kartkę. Należy go umyć za pomocą np. nafty lub benzyny i bardzo uważać by nie zarysować teflon, bo wtedy to juz tylko wymina wałka.

    8)
  • Poziom 11  
    Miałem ten sam problem i po prostu musisz użyć oryginalnego tonera albo odpowiednika do tego modelu. Jak kombinowałem i więcej mnie to kosztowało niż bym kupił od razu oryginał.

    pozdr :-)
  • Poziom 19  
    Witam

    Odświeżam temat, ponieważ mam taki sam problem. Wychodzą pionowe smugi na całaj długościkartki. Wymieniłem bęben na nowy (oryginalny) toner zastosowałem również nowy (oryginalny), wyprałem elektrodę transferową , wyczyściłem laser, i problem nadal nie ustąpił. Za dużo w nią zainwestowałem , aby teraz odpuścić. Już mi się pomysły kończą.

    Ma ktoś jakiegoś pomysła co dalej?
  • Poziom 18  
    bbrutus

    co twoim zdaniem znaczy
    "wyprałem elektrodę transferową "
  • Poziom 13  
    bbrutus napisał:
    Witam

    Odświeżam temat, ponieważ mam taki sam problem. Wychodzą pionowe smugi na całaj długościkartki. Wymieniłem bęben na nowy (oryginalny) toner zastosowałem również nowy (oryginalny), wyprałem elektrodę transferową , wyczyściłem laser, i problem nadal nie ustąpił. Za dużo w nią zainwestowałem , aby teraz odpuścić. Już mi się pomysły kończą.

    Ma ktoś jakiegoś pomysła co dalej?


    No właśnie, mam ten sam problem.
    Na liczniku dopiero 6400 stron, teoretyczna trwałość bębna to 20 tys. stron.
    Toner był wymieniany raz - na pewno oryginalny.
    Bęben jest bardzo brudny. Na wydruku na szarym, paskowanym tle widać mało wyraźne "duchy" z tego samego wydruku.
    Warto ryzykować wymianę bębna, czy problem leży gdzie indziej?