Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

renault twingo 97,martwy central zamek i immo

bwroot 04 Jan 2007 11:16 21347 16
  • #1
    bwroot
    Level 10  
    Witam kolegow,mam taki proble ze swoim TWINGO,po naprawie rozrusznika w warsztacie u "garazowca" przestal pracowac centralny zamek wraz z fabrycznym zabezpieczeniem,nic nie bylo spawane,sprawdzone zostaly wszystkie polaczenia elektr.,udarowy wylacznik ok,bezpiecznik od central jest dobry.Co dziwne rowniez martwa jest dioda led na konsoli informujaca o zazbrojeniu takze nici z uczenia pilotow od nowa(autodata),gdzie miesci sie ten modul od central zamka i tego immo ,sprawdzil bym jeszcze zasilanie na nim?
    BARDZO PROSZE O POMOC GDYZ WOZ STOI W TYM WRSZTACIKU I NIE MOGE GO NAWET ZABRAC DO SIEBIE,A TAM RECE ROZKLADAJA
  • #2
    tom321
    Level 14  
    posiadasz Kod Pin do tego samochodu?? to jest podstawa żęby zakodować na nowo piloty, sprawdz bezpieczniki leśli LED nie świeci, masz tutaj procedury kodowania pilota:

    CLIO II, TWINGO, KANGOO, MASTER [pilot na podczerwień]
    1. Przekręć klucz na pozycję OFF
    2. Naciśnij przycisk centralnego zamka przez ponad 5 sekund [zamki powinny się zamknąć i otworzyć]
    3. Zapala się dioda LED immobilisera i przez 10 sekund można programować piloty
    4. Wyceluj pierwszym pilotem w odbiornik i naciśnij przycisk dwa razy, zamki powinny się zamknąć i otworzyć, powtórz dla kolejnych pilotów.
    5. Sprzawdź czy piloty otwierają i zamykają samochód
  • #3
    bwroot
    Level 10  
    witaj,wlasnie sprawdzilem ta procedure lecz nadal central niechce drgnac,recznie poprzez klawisz takze nie chodzi jaki mechanicznie kluczem w drzwiach,pinu nie posiadam ale mysle ze przyczyna jest brak zasilania w module central zamka jesli taki jest?????
  • #4
    marcinula
    Level 11  
    co sie dzieje po właczeniu zapłonu z diodą jesli mruga szybciej to zasilania sa ok i przyuczanie jest przez manetke od wycieraczek
  • #5
    bwroot
    Level 10  
    Witam ponownie dzisiaj,kolejny dzien walki z twingo i lipa,Panowie central zamek i dioda led od immo nie daja znaku zycia,wszystko inne dziala poprawnie,co jest grane"bezpiecznik ok"
  • #6
    Rysio 2
    Level 13  
    Witam , mam ten sam problem jeden kluczyk przestał działać przyciskając go zapala się dioda imobilajzera ale nie ma żadnej reakcji .Próbowałem wejść w tryb serwisowy jak podaje tom321 ale niestety nic z tego nie wychodzi ,może jakieś dalsze sugestie kolegów.Drugi z kluczy działa bez problemów.
  • #7
    wojtekj23
    Level 12  
    Ja również mam problem z jednym z kluczyków od Twingo (mam pewność, że to wina tego konkretnego kluczyka, gdyż drugi działa poprawnie). i pytanie: Czy brak świecenia diody led w kluczyku podczas wciskania przycisku świadczy o jego uszkodzeniu czy oznacza, że ,,utracił,, ustawienia i należy go zaprogramować? Z góry dziękuję za odpowiedź.
  • #8
    Rysio 2
    Level 13  
    Witam ponownie , dioda w czasie przyciskania przycisku musi świecić , jeśli nie to na 100% uszkodzony pilot lub wyczerpana bateria.
    Pozdrawiam
  • #9
    ladamaniac
    Level 39  
    Ale czasem dioda może nie świecić a pilot działa. Sterownik centrala masz w obudowie lampki sufitowej, przynajmniej starsze tak miały. Niedawno robiłem takiego pilota.
  • #10
    wojtekj23
    Level 12  
    Dziękuję za odpowiedz. Zatem uszkodzony pilot, gdyż bateria wymieniona na nową i dioda nie świeci. Poza tym odbiornik nie reaguje na ten kluczyk, na drugi reaguje poprawnie. Czy jest możliwość ,,zrobienia,, takiego nadajnika, chodzi mi o to, czy można zdobyć schemat, zmontować układ i zaprogramować go ?
  • #11
    homesky
    Level 14  
    Ja taki problem rozwiazalem w serwisie kosztowalo to niestety 600 zl ale juz mialem dosyc kombinowania zmienialem sam, te moduly zprzy lampce kluczyki itp to nie jest takie proste bo okazalo sie ze byl to blad komputera a nic innego...pozdr
  • #12
    maxiu133
    Level 14  
    Witam,
    U mnie również nie świeci dioda z immobilizera i nie działa także zamek centralny.Nie potrafie odpalić samochodu.Nie wiecie co może być przyczyną?
  • #13
    euromarcar
    Level 10  
    Witam Serdecznie!Dziś sprowadziłem twingo 2000 rok.mam dwa klucze i w obu świecą diody,ale nie działa central oraz nie moge odpalić auta.Dioda na liczniku nie daje oznak życia.Pomóżcie!!!
  • #14
    maxiu133
    Level 14  
    Witam.
    Najprawdopodobniej padł ci sensor przy lusterku na podsufitce.Też miałem ten problem i wymiana tego urządzenia pomogła.Z tego co mi wiadomo, to zrobią ci to tylko w serwisie Renault.Po wymianie tego urządzenia należy zaprogramować oba klucze, bez jednego ani rusz.Robiłem to w Niemczech i kosztowało mnie to 160 EUR.
    Pozdrawiam.
  • #15
    myrek305
    Level 12  
    U mnie ściągnięcie immo z komputera silnika kosztuje ok 250zł w(zależności od rodzaju kompa) i rozwiązuje problem raz na zawsze .
    A w clio 2000r nie trzeba otwierać centralnym żeby odpalić auto ponieważ jest pastylka w kluczyku.
  • #16
    euromarcar
    Level 10  
    szukałem tej tzw. czujki do zbierania synału z kluczyka.W twingo z 1995 była przy lusterku a w 2000 roku jej nie ma w tym miejscu.Autko jest po delikatnym gongu.Był także rozładowany akumulator na maxa.Na poczatku miałem podejrzenia na czujnik wstrząsowy ale nic z tego.Dioda się nie świeci autko nie reaguje na sygnał z kluczyków.Kreci ale nie odpala.Wiem że przed wypadkiem było wszystko ok. bo autko zakupiłem od znajomego niemca.Gdzie szukać przyczyny koledzy?
  • #17
    euromarcar
    Level 10  
    Witam.Udało mi się pokonać problem z autkiem.Wymieniłem dwa bezpieczniki które były spalone najprawdopodobniej na skutek wypadku.Centralny śmiga bez problemu,autko pali.A spodziewałem się najgorszego.Pozdrawiam!!!!!