Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wzm. WS 442 - pali bezpiecznik sieciowy.

15 Lut 2007 21:08 2518 16
  • Uczeń
    Witam
    A wiec tak:
    mam wzmacniacz WS 442 i pali mi cochwile bezpiecznik sieciowy
    ledwo co go zalacze diody mrugna i juz koniec po bezpieczniku
    gdy wloze mocniejszy albo tymczasowy zrobie z cienkiego drucika to bardzo mocno grzeje sie taki czarny element prostokatny z 4 nozkami podobny do kosci tda 7*** tylko ma 4 nozki i trafo staje sie gorace lecz nie buczy
    wymienilem oporniki drutowe na ceramiczne bo takich samych w sklepie niemieli powymienialem tez kondensatory w zasilaniu tzn zamiast tego duzego dalem 2 male osobne na 50V 4700uF taka pojemnosc jak ma byc lecz nie wiem czy dobrze podlaczylem zrobilem tak:
    z jednego konda + do + w wzmaku - do + z drugiego konda i to do 0 do masy i ten - z drugiego konda do minusa w wzmaku czy tak jest dobrze?
    wymienilem takze wszystkie tranzystory w lewym kanale poniewaz niegral ten kanal n takie same te 2 duze i te male 3 mi dal zamienniki bd 137 zamiast 135 i 139
    na poczatku gdy zalaczalem wzmacniacz lecial dym z tych opornikow drutowych i sie bardzo grzal radiator a dzwieku niebylo
    wiec wymienilem w/w elementy
    niewim czy to co sie bardzo grzeje czy to jest ten mostek gretza i czy trzeba to tez wymienic
    i o jakich parametrach ma on byc
    czekam na czyjas odpowiedz mysle ze ktos mi pomoze doprowadzic ten wzmacniacz do ładu bo ja juz nie wiem co moze byc nietak :(
    czekam na odpowiedzi i pomoc
    dziekuje
    pozdrawiam
  • Poziom 40  
    Witam
    Masz "uwalony" mostek Gretza.
    Kup nowy o parametrach identycznych lub wyższych.
    Wylutuj, zanieś do sklepu, to dobiorą odpowiedni.
    Pozdrawiam
  • Poziom 29  
    A co do kondensatorów to połączyłeś je szeregowo czyli zmniejszyłeś ich pojemność o połowę (do 2350uF). Jeśli połączysz je równolegle to wtedy sumaryczna pojemność wyniesie 9400uF.
  • Poziom 38  
    Zanieś ten wzmacniacz do dobrego serwisanta,może go uratuje.Tobie to się raczej nie uda.Jak przeczytałem twój post to włosy (resztki) mi dęba stanęły.Nie grzeb w tym bo sobie krzywdę zrobisz.
    Ps. Masz jakiś miernik,jak sprawdzasz tranzystory,oporniki,jak diagnozujesz że są uszkodzone?
  • Uczeń
    tak pomierzylem miernikiem oporniki i tranzystory wyszlo mi ze sa dobre bo maja te same parametry co w 2 kanale
    wiec niech mi ktos wytlumaczy jak mam podlaczyc te kondensatory
    bo tam byl 1 taki duzy kondensator z jednej strony byla masa a z drugiej + i - wiec jak mam podpiac jak mam 2 elektrolity osobno:?:
    jak sie ten mostek wymieni to powinno byc wszystko ok wg mnie ;p bo oporniki i tranzystory sa zdrowe przynajmniej wg miernika ;p
  • Poziom 27  
    Jeśli chcesz uzyskać połączenie dwóch kondensatorów w celu zsumowania ich pojemności to musisz połączyć je równolegle.W twoim przypadku są to kondensatory elektrolityczne.Łączysz minus jednego kond. z minusem drugiego , a plus pierwszego z plusem drugiego kond.Później tak złączone kondensatory traktujesz jak jeden duży- wszak mają wtedy wspólną polarzyzację.Tak połączone wlutowywujesz w miejsce tego starego kond. bacząc na biegunowość.Łacząc kond. szeregowo (+ do - ; - do +) uzyskujesz połowę pojemności jednego z dwóch kond. które połączyłeś szeregowo..np dwa połączone szeregowo kond. 10uf dadzą ci 5uf.W przypadku łączenia rezystorów jest zupełnie odwrotnie jak w przypadku kond łącząc szeregowo uzyskujesz sumę oporności 2 (lub więcej) rezystorów , łacząc je równolegle uzyskujesz połowę oporności jednego z dwóch rezystorów.Zarówno przy łączeniu rezystorów szeregowo czy równolegle sumuje się ich moc, czyli jakbyś nie połączył dwóch rezystorów np. o mocy 0,5 w to będą mieć moc 1w.Po tym co piszesz niestety widzę że nie masz niemal żadnego doświadczenia w naprawie sprzętu elektronicznego.Jeśli poszukasz schematu tego wzmacniacza i go tu zamieścisz (mi się nie chce szukać ..w końcu to ty masz sprawę do załatwienia a nie ja) to spróbuję ci pomóc.Naprawiać musisz z głową a nie chaotycznie i na żywioł, bo taka naprawa może przynieść tylko szkody.

    Pozdrawiam
  • Uczeń
    Wzm. WS 442 - pali bezpiecznik sieciowy.
    dodalem schemacik jak podlaczylem te kondensatory
    prosze powiedziec czy sa dobrze czy nie a jak sa zle to jesli mozna prosilbym o szybkie naszkicowanie jak maja byc podlaczone

    czerwona kreska - tam gdzie odlaczylem stary
    zielona kropka - miejsce gdzie drut wchodzi do plytki
    i zaznaczylem biegunowosc
    prosilbym o poprawienie jesli cos jest zle tutaj podlaczone :]
    wiem ze jestem poczatkujacy i ze niezawsze robie tak jak powinienem ale chce sie czegos nauczyc na swoich bledach a nie zaniesc sprzet do naprawy
  • Poziom 14  
    Witam-postaram się pomóc,kond.2x4700 wlótuj na swoje miejsce,prawdopodobnie jest dobry mostek prostowniczy o symb.B80C5000/3300 nowy.Odlótuj wszystkie tranzystory na radiatorze następnie sprawdż tranzystoryBD,BC,D501,wszystkieBAP i wszystkie rezystory porównaj z dobrym kanałem,R539,R541 przewiń.Po sprawdzeniu i wymianie uszkodzonych elementów włącz zasilanie oczwiście przy odłączonych tranzystorach na radiatorze,na końcówkach powinno być K46(-38V)K58(+38V)Tr 2N6488= BD743c,2N6491=BD744 do wymiany.Powodzenia
  • Poziom 27  
    Yabol napisał:
    Wzm. WS 442 - pali bezpiecznik sieciowy.
    dodalem schemacik jak podlaczylem te kondensatory
    prosze powiedziec czy sa dobrze czy nie a jak sa zle to jesli mozna prosilbym o szybkie naszkicowanie jak maja byc podlaczone

    czerwona kreska - tam gdzie odlaczylem stary
    zielona kropka - miejsce gdzie drut wchodzi do plytki
    i zaznaczylem biegunowosc
    prosilbym o poprawienie jesli cos jest zle tutaj podlaczone :]
    wiem ze jestem poczatkujacy i ze niezawsze robie tak jak powinienem ale chce sie czegos nauczyc na swoich bledach a nie zaniesc sprzet do naprawy

    Daj fotkę tego starego kondensatora.Kondensator który ma więcej niż 2 wyprowadzenia b. często ma minus na obudowie.Muszę cię jednak lekko zmartwić.Fajnie że masz chęci , ale patrząc po tym co piszesz to dochodzę do wniosku że jest wątpliwe żebyś naprawił tego wzmaka (chyba że cud nastąpi) Jeśli masz problem z łaczeniem pojemności zastępczych z kilku kond. to co dopiero mówić o reszcie ...niestety jeśli awaria jest poważniejsza (a na taką wygląda) to trzeba dość dobrze rozumieć działanie wzmacniaczy audio.Dobrze jest znać podst. układy OB OE OC...wiedzieć choć mniej więcej jak jest zbudowany i jak działa tranzystor.Znać sposób i zasady działania innych elementów, umieć wyciągać wiele wniosków z pomiarów.Ja kiedyś (dość dawno)chciałem naprawić stary magnetofon szpulowy , niestety poległem, z tego powodu , że niewiele wiedziałem.Zraziłem się trochę, ale zacząłem uczyć się od podstaw.Popełniłem wiele najpeirw łatwych potem coraz to trudniejszych konstrukcji.Poznałem zasady działania i budowę elementów.Po tym czasie naprawiłem sobie ten magnetofon a naprawa okazała się w miarę łatwa.Oddaj wzmacniacz do serwisu i zacznij na dobre swą przygodę z elektroniką a zobaczysz że jesli przyłożysz się do nauki, to ew. następny wzmacniacz naprawisz sobie sam.

    Pozdrawiam
  • Uczeń
    witam
    bardzo dziekuje za zainteresowanie :] i za odpowiedzi i pomoc
    ale chcialbym sie jeszcze dowiedziec jak mam podlaczyc te 2 kondensatory elektrolityczne zamiast tego jednego duzego
    ten stary duzy mi pekł
    a masa jest po jednej stronie (do obudowy kondensatora chyba)
    a plus i minus sa po drugiej
    bardzo by mi to ulatwilo samodzielne naprawienie mojego sprzetu :P
    bo bylem sie pytac to w naprawie sprzetu rtv powiedzieli mi ze dopiero za 1,5 miesiaca ;/ chyba ich tam pogielo ;/ ze ja tyle bede czekal
    wiec bylbym bardzo wdzieczny jezeli ktos by mi rozrysowal jak mam te 2 elektrolity podlaczyc zamiast tego starego prosze sie kierowac schematem wyzej ktory zamiescilem :P
    dziekuje jeszcze raz za wszystkie odpowiedzi napewno ta widza nie pojdzie na marne co sie dowiedzialem odwas :D
    pozdrawiam
  • Poziom 29  
    Prawdopodobnie będzie trzeba zrobić to w ten sposób:

    + pierwszego kond do + w zasilaniu
    - pierwszego do masy

    + drugiego do masy
    - drugiego do - zasilania

    Teraz jak dałeś rysunek to wszystko się wyjaśniło i na początku jednak miałeś prawdopodobnie dobrze podłączony :-)

    Tak wynika ze schematu tego sprzętu... Właśnie go znalazłem :P

    http://www.elektronika.owg.pl/schematy/Wzmacniacz/ws442_1.gif
    http://www.elektronika.owg.pl/schematy/Wzmacniacz/ws442_2.gif
  • Poziom 30  
    Kondensatory masz dobrze podłączone. Wymieniłeś mostek prostowniczy? Od tego trzeba zacząć, jak zasilanie bedzie dobre mozna zacząć bawić się z końcówkami mocy.
  • Poziom 31  
    Yabol napisał:

    z jednego konda + do + w wzmaku - do + z drugiego konda i to do 0 do masy i ten - z drugiego konda do minusa w wzmaku czy tak jest dobrze?


    Tak jest OK.

    :arrow: Autor Wiadomość
    MarcinG
    Kondensatory masz dobrze podłączone. Wymieniłeś mostek prostowniczy?

    Jak masz pisać bzdety, to nie pisz lepiej nic. Prostownik nie ma z tym nic wspólnego.

    :arrow: Yabol
    W miejsce bezpieczników daj rezystory około 50Ω/10W. Będziesz miał możliwość coś pomierzyć. Ale tak szczerze pisząc, oddaj to do naprawy. A sam weź się za naukę, bez teorii, a jak czytałem to (nie obraź się) brak Ci jej całkowicie nie poradzisz sobie.

    pozdrawiam z Krakowa

    Stefan
  • Poziom 27  
    Stef napisał:
    Yabol napisał:

    z jednego konda + do + w wzmaku - do + z drugiego konda i to do 0 do masy i ten - z drugiego konda do minusa w wzmaku czy tak jest dobrze?


    Tak jest OK.

    :arrow: Autor Wiadomość
    MarcinG
    Kondensatory masz dobrze podłączone. Wymieniłeś mostek prostowniczy?

    Jak masz pisać bzdety, to nie pisz lepiej nic. Prostownik nie ma z tym nic wspólnego.

    :arrow: Yabol
    W miejsce bezpieczników daj rezystory około 50Ω/10W. Będziesz miał możliwość coś pomierzyć. Ale tak szczerze pisząc, oddaj to do naprawy. A sam weź się za naukę, bez teorii, a jak czytałem to (nie obraź się) brak Ci jej całkowicie nie poradzisz sobie.

    pozdrawiam z Krakowa

    Stefan


    Otóż to !!

    Jak już się tego i owego nauczysz , to się będziesz śmiać sam z siebie że nie dałeś rady tego naprawić.Tak więc ściągnij sobie artykuły, wypożycz parę książek , kup trochę "uniwersalnych" elementów, parę płytek uniwersalnych do tego jakiś zasilacz czy bateria + wiele chęci ..no i z wiaderko szczęścia :D i wiooooooo do nauki :D
  • Poziom 30  
    :arrow: Stef
    Myślę, że prostownik jednak ma z tym coś wspólnego, i zasługuje na sprawdzenie. Wielokrotne włączanie na zwarcie przy drutowanym bezpieczniku sieciowym to nie są normalne warunki jego pracy i mogło mu to zaszkodzić.

    Autor tematu jest chyba świadomy swej wiedzy i umiejętności sam zdecyduje czy chce ryzykować i samodzielnie to naprawiać.
  • Poziom 27  
    MarcinG napisał:
    :arrow: Stef

    Autor tematu jest chyba świadomy swej wiedzy i umiejętności sam zdecyduje czy chce ryzykować i samodzielnie to naprawiać.


    Oby tak było :|
  • Uczeń
    Jednak cud ;p
    wzmacniacz zaskoczyl
    okazalo sie ze siadly tranzystory w tym drugim kanale porownalem wszystkie miernikiem z tymi nowymi co kupilem okazalo sie ze byly dokitu
    wiec wybralem sie jeszcze raz do elektronicznego i kupilem te 3 male
    w domu odlutowalem te stare zalaczylem wzmaka i mostek sie niegrzal
    wiec wlutowalem wszystkie nowe te 2 duze mialem bo kupilem na zapas
    i wzmak chodzi :]
    kondensatory sprawuja sie wspaniale bas jest nizszy i dzwiek czystszy albo mi sie zdaje bo dlugo juz niesluchalem na nim muzyki
    lecz raczej jest jakas roznica :P
    bardzo dziekuje za zainteresowanie moim tematem i pomoc z podlaczeniem tych kondow :]
    temat uwazam za zamkniety
    jeszcze raz dziekuje :)
    pozdrawiam