Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Geforce FX5700 - dziwne uszkodzenie

konmaj 04 Mar 2007 18:31 1020 5
  • #1
    konmaj
    Printers specialist
    Witam! Jakiś czas temu dostałem od znajomego uszkodzoną kartę graficzną Geforce FX5700. Problem z nią polega na tym, że komputer się włącza, nie ma żadnego sygnału dźwiękowego z głośniczka, ale nic się nie zaczyna ładować, w tym czasie monitor normalnie przechodzi ze stanu czuwania w stan pracy (zmiana koloru diody), ale ciągle jest czarny ekran. Wygląda na to, że są jakieś kłopoty z wstępnym rozpoznaniem karty (wtedy, gdy normalnie tuż po włączeniu komputera na monitorze pojawiają się dane z BIOSu karty graficznej). Raz, jedyny raz, po różnych kombinacjach z drugą kartą podpiętą na PCI, wgrywaniem oryginalnego BIOSu do tej i instalacją sterowników, karta normalnie się uruchomiła i nawet bez problemów przeszła 3D Marka pod Windows. Niestety, następnym razem było to samo, co na początku :| Czy ktoś mógłby mi coś zasugerować, podpowiedzieć, co mógłbym jeszcze zrobić, na jaki element karty zwrócić uwagę? Dokładnie jest to karta Inno3D Geforce FX5700 128MB/128bit. Z góry dziękuję za wszelkie kreatywne odpowiedzi :D
  • #2
    CMS
    Administrator of HydePark
    obadaj wszystkie elektrolity a najlepiej wymien je
  • #3
    Szczepaniii
    Level 14  
    Jeszcze bym zasugerował żebyś usunął radiator z procka i zobaczył czy ktos tam pasty nie dał, miałem fxa5700 po "tuningu" i jedyny problem to było nadmierna ilość pasty pod radiatorem, z tego co się zorientowałem to tam nie powinno być żadnej pasty, a problem podobny, karta chodziła 5 max 10min, a potem jakieś artefakty i na koniec czarny monitor, kodensatory możesz obejrzeć ale pochopnie nie wymieniaj o ile wypuknięte nie są, moim zdaniem wymiana na przysłowiową "pałe" nie ma sensu
  • #4
    CMS
    Administrator of HydePark
    pasta powinna byc byle nie w nadmiarze, producent stosuje cos co wyglada troche jak guma do rzucia (ale dopiero po podgrzaniu)
  • #5
    konmaj
    Printers specialist
    Nadmiar pasty między radiatorem a GPU odpada - dostałem tą kartę w ogóle bez chłodzenia, przełożyłem radiator z innej, nanosząc cienką warstewkę pasty. Elektrolitów też chyba nie ma co "na zapas" wymieniać: na razie spróbuję z dociskaniem poszczególnych elementów, może coś się naderwało i nie łączy...
  • #6
    konmaj
    Printers specialist
    Na razie karta czeka na "własne" chłodzenie, wylicytowałem podobną zepsutą na Allegro - zamykam temat.