Elektroda.pl
Elektroda.pl
X
Banner Multimetr Fluke 87VBanner Multimetr Fluke 87V
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Nie działa silnik krokowy Polonez Caro 1,6 GLi

27 Mar 2007 17:11 17388 30
  • Poziom 20  
    Witam. Mam problem z silnikiem krokowym w Polonezie Caro 1,6 Gli. Nie mam wolnych obrotów. Zeby uruchomic silnik musze naciskac noga na pedal gazu zeby otworzyc przepustnice i aby do silnika moglo dostac sie powietrze. Przez przelot wolnych obrotow powietrze nie moze sie dostac bo silnik krokowy jest wysuniety i zamyka przelot. Problem w tym ze kontrolka Check Engine nie swieci sie. Sprawdzilem czy dziala. i jest ok bo jak odlaczam inne czujniki (czujnik obrotow walu, podcisnienia w kolektorze, polozenia przepustnicy) to kontrolka sie zapala. Po sprawdzeniu bledow kod bledu zgadza sie z odlaczonym czyjnikiem. Podobno jesli silnik krokowy bylby nie sprawny lub odlaczony tez powinna sie zapalic kontrolka CE. Moze ktos ma jakies rady. Pozdrawiam.
  • Banner Multimetr Fluke 87VBanner Multimetr Fluke 87V
  • Poziom 25  
    W zasadzie powinna zaświecic ci się owa kontrolka.Jeżeli uszkodzony byłby ten właśnie silniczek krokowy.Wypnij złączkę,zobacz,czy nie ma śladów nalotu,czy wszystkie przewody dobrze siedzą we wtyczce.Następnie wymontuj ten silniczek,przeczyść gowkręć delikatnie do końca,podepnij złącze,włącz stacyjkę i sprawdz,czy silniczek wykręci sie do pozycji,z której go wkręciłeś.Następnie,przy wymontowanym silniczku,zapal autko.Powinno zapalić ci bez problemu i od razu wejść na wysokie obroty.Następnie zamocuj silniczek,podepnij złącze i spróbuj zapalić silnik.Jeżeli objawy będą te same,lub silniczek nie powrócił do poprzedniej pozycji,to albo jest uszkodzony silniczek krokowy,albo sterownik.
  • Banner Multimetr Fluke 87VBanner Multimetr Fluke 87V
  • Poziom 20  
    "Wypnij złączkę,zobacz,czy nie ma śladów nalotu,czy wszystkie przewody dobrze siedzą we wtyczce"
    Jesli bylaby przerwa na wtyczce tez powinna sie zapalic kontrolka. Komputer nie rozroznia czy silnik krokowy jest zepsuty czy odlaczony.
    Kiedys juz probowalem go czyscic jednak nie chcial sie wkrecic. Balem sie uzyc wiekszej sily zeby nie ukrecic koncowki ale moze tak sie zapiekla. Pro9bowalem podlaczac tez inne silnik krokowe i zaden sie nie rusza po przekreceniu stacyjki. Auto przy wyjetym silniku nie chce zapalic. Przynajmniej nie udawalo mi sie.
    Czy mozna jakos sprawdzic czy na wtyczce silnika krokowego sa podawane jakies sygnaly
    (np. woltomierzem)?
  • VIP Zasłużony dla elektroda
    rocznik podaj
  • Poziom 34  
    Tłoczyska nie obrócisz , zobacz ma rowek prowadzący.Silniczek najlepiej sprawdza się testerem.
    Czyszczenie nie na wiele się zdaje. Tylko wymiana daje gwarancję poprawnego usunięcia usterki, przy zacinającym się tłoczysku. Przerwę w uzwojeniach silniczka wykryjesz omomierzem. Impulsy sterujące
    można podejrzeć oscyloskopem.
  • Użytkownik usunął konto  
  • Użytkownik usunął konto  
  • Poziom 25  
    Słuszna uwaga Elektrita.Zacznij od tego,co on radzi.Ja to pominąłem.
  • Poziom 20  
    Rocznik 95. Kontrolka z napisem Check Engine. Abimex.
    Rzeczywiscie kiedys jak wyjalem silnik chcialem wcisnac ale nie dalo rady, potem sie dowiedzialem ze trzpien jest obrotowy ale tez sie go nie dalo wkrecic, chyba wlasnie przez ten rowek prowadzacy.
    Domyslam sie ze wymiana silnika dawalaby pewnosc ze bedzie on sprawny ale chcialbym sprawdzic najpierw stary bo moze sie okazac ze to nie w nim tkwi problem.
    Moze moglby ktos opisac jak sprawdzic ten silnik krokowy. Jak napisal Doktorr omomierzem. Ale do ktorych koncowek podlaczyc omomierz? Jesli dobrze pamietam to do silniczka krokowego wchodza cztery przewody.
    Niestety nie dysponuje oscyloskopem.
    Mam w samochodzie wskaznik ladowania i raczej nie mam za wysokiego napiecia w instalacji. Dzis sprawdze dla pewnosci miernikiem ale ten problem mozna raczej odrzucic.
    elektrit: silnik ruszy po odłączeniu zasilania sterownika (zdjęcie klemy)
    Nie za bardzo rozumiem bo jak zdejme kleme to przeciez nic nie bedzie mialo zasilania wiec jak silnik moze sie ruszyc? Chyba ze zle zrozumielem. Jak mozesz to rozwin ta mysl.
  • Poziom 20  
    Niestety nie jestem tak biegly w elektronice aby zlozyc sobie samemu tester do silnika krokowego.
    Jak juz pisalem wczesniej podmiana silnika krokowego na inne nie dala rezultatu. Inne tez sie nie ruszaly. Wiec podejrzewam ze problem nie tkwi w silniku. Sprawdzenie mojego silnika dalo by mi 100% pewnosc ze jest on sprawny.
  • VIP Zasłużony dla elektroda
    co do sprawdzenia omomierzem:
    rezystancja 20...100Ω między stykami A i B oraz te same wartości między stykami C i D
  • Poziom 20  
    Ok. To sprawdze i dam znac jakie mam wartosci.
    Dla pewnosci wystarczy ze zmierze opor pomiedzy dwoma stykami z lewej strony a potem pomiedzy dwoma stykami z prawej strony patrzac na gniazdo w silniku?
  • Poziom 21  
    Witam w mojim poltku 1.6 GLI brak wolnych obrotów przy wysokich przerywa komputer pokazuje kod usterki o nr 12 to chyba znaczy że wszystko jest ok.wymieniłemcały układ dolotowy i autko w miare chodzi (jak sie zagrzeje) kontrolka silnika świeci cały czas.Niewiem doczego są podłączone kable z silniczka krokowego nawet po wymianie auto chodzi tak samo.Czy wszystkie 4 kabli idą do komputera?? Sonda lambda ok.Obrotomierz raz chodzi raz nie,po prostu skacze.Napięcie na zaciskach 14 V. Co może jeszcze być przyczyną?? czy to zależy od obrotomierza??
  • Poziom 21  
    Witam w mojim poltku 1.6 GLI brak wolnych obrotów przy wysokich przerywa komputer pokazuje kod usterki o nr 12 to chyba znaczy że wszystko jest ok.wymieniłemcały układ dolotowy i autko w miare chodzi (jak sie zagrzeje) kontrolka silnika świeci cały czas.Niewiem doczego są podłączone kable z silniczka krokowego nawet po wymianie auto chodzi tak samo.Czy wszystkie 4 kabli idą do komputera?? Sonda lambda ok.Obrotomierz raz chodzi raz nie,po prostu skacze.Napięcie na zaciskach 14 V. Co może jeszcze być przyczyną?? czy to zależy od obrotomierza?? pozdrawiam
  • VIP Zasłużony dla elektroda
    pisior1987 ja tu widze problem z iskrą i stąd problemy z obrotomierzem robiłem wczoraj taki przypadek. Przed tym jak trafiło to do mnie wymienili wszystko łącznie z modułem tylko jakoś cewkę pominęli, po wymianie cewek problemu nie ma (ale jak wiadomo w życiu różnie bywa i każdy przypadek też inny)
  • Poziom 21  
    Naraz autko zacło chodzic!! kontrolka z silnika dalej świeci a obrotomierz działa tylko na wolnych brotach.acha zapomniałem dodać autko jest na LPG jak mu przełącze to zaraz gaśnie. A na komputerze nadal zero.pozdrawiam Lece wymienic ta cewke!!

    Dodano po 16 [minuty]:

    goldwinger Po zmianie cewki obrotomierz pokazuje na gazie dalej nie chodzi i kontrolka z silnika po dodaniu gazu zapala sie!? co dalej??
  • Poziom 21  
    Naraz autko zacło chodzic!! kontrolka z silnika dalej świeci a obrotomierz działa tylko na wolnych brotach.acha zapomniałem dodać autko jest na LPG jak mu przełącze to zaraz gaśnie. A na komputerze nadal zero.pozdrawiam

    Dodano po 17 [minuty]:

    goldwinger Po zmianie cewki obrotomierz pokazuje na gazie dalej nie chodzi i kontrolka z silnika po dodaniu gazu zapala sie!? co dalej??
  • Poziom 20  
    Sprawdzilem wartosci oporu na wtykach silnika krokowego na AB jest tak samo jak na CD i wynosi 53 omy. Wiec wartosci mieszcza sie chyba w prawidlowych. Zauwazylem jednak ze po przekreceniu stacyjki silniczek lekko chowa trzpien a nie jak wczesniej pisalem jest nieruchomy. Jest to jednak ruch na tyle maly ze moglem to przeoczyc wczesniej.
  • Poziom 21  
    U mnie jest tak:

    Nie działa silnik krokowy Polonez Caro 1,6 GLi


    Gdy autko ma tylko włączony zapłon silnicek krokowy cofa sie i wysuwa do przodu i tak cały czas.... Ale autko zaczlo chodzić tylko kontrolka z silnika co chwile szybko miga (przy jeździe) silnik pracuje bez zarzutu.Tylko ta kontrolka.... A żadnego błędu nie pokazuje......
  • Użytkownik usunął konto  
  • Poziom 21  
    Przy włączeniu zapłonu cofa sie i wraca a do odpalenia.Jestem pewien że silniczek jest ok!!ja chce tylko wiedzieć dlaczego mi si świeci tak kontrolka??I dlaczego nie było wolnych obrotów!!
  • Poziom 20  
    elektrit napisał:
    Rany Boskie, a nie prościej sprawdzic czy sterownik nim steruje?
    Zwiera się piny w DLC jak podczas diagnozy i w tym czasie trzpień robi ruchy tam i spowrotem.
    Nie trzeba go nawet wyciągać, a nawet nie powinno się, wyrażnie słychac jak silniczek chrobocze.
    Brak wam podwalin praktycznych.

    Mam rozumiec ze jak zrobie zwarcie w kostce od komputera w celu odczytu bledow to silnik krokowy zacznie pracowac?
  • Poziom 22  
    czesc jak sprawdzałes kody czytnikiem ?? czy zwierałes piny A i B na złoczu diagnostycznym jesli tak to karzdy kod powtarza sie 3 razy i musisz poczekać co pokarze lapka za 4 razem
  • Poziom 21  
    wiem o tym. ale ja i tak mam mega macsa więc odczytuje kody komputerem....


    Tematy scaliłem. <Błażej>
  • Poziom 20  
    A nie trzeba ten komputerek przelutować stary numer z tym silmiczkiem .

    Zimne luty w EKU.
  • Poziom 20  
    "Gdy autko ma tylko włączony zapłon silnicek krokowy cofa sie i wysuwa do przodu i tak cały czas.... Ale autko zaczlo chodzić tylko kontrolka z silnika co chwile szybko miga (przy jeździe) silnik pracuje bez zarzutu.Tylko ta kontrolka.... A żadnego błędu nie pokazuje......"

    To mi wygląda na zwarte ciągle piny A i B w złączu diagnostycznym,albo coś z instalacją.Wówczas po włączeniu zapłonu ECU robi test krokowego.A po uruchomieniu silnika lampka pokazuje skład mieszanki.Czy podczas jazdy do złącza diagnostycznego nie jest coś podłączone,np.tester
    Pozdrawiam Robert
    PS:szybkie miganie=przerwanie obwodu sondy lambda
  • Użytkownik usunął konto  
  • Poziom 10  
    ja mam taki problem z polonezem że nie chce zapalić wtryskiwacz wtryskuje paliwo natomiast nie dochodzi do świec i bladego pojęcie nie mam o co chodzi wymontowałem silnik krokowy i nadal nie chce zapalić gdy spinam dwa pina A i B check engine miga cały czas 3razy potem 3sekundy przerwy i znawu 3razy i tak cały czas może mi ktos napisac co jest grane to pldek caro 96rok