Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Trzaski i piszczenia na wyjsciach RCA - PIONEER DEH-P4800MP

minciu 01 Cze 2007 12:45 2482 9
  • #1 01 Cze 2007 12:45
    minciu
    Poziom 9  

    Witam,

    Co moglo sie spalic w radyjku ze na wyjsciach RCA mam teraz trzaski i piszczenie z krecacej sie plyty i odpalonego silnika (wraz z jego ze wzrostem RPM wzrasta czestotliwosc)

    Dodam ze jak podlanczalem inne radyjko to trzaski znikaly. Problem ten pojawil sie dopiero ostanio... przy zmianie wzmacniacza na inny ktory okazal sie spalony. Kable mam kupione w niemczech za 100zl (+w akumulatorze, masa w zapasowce).

    I prosze nie mowcie zebym zmienil polozenie kabli bo jakos wszytko bylo OK i sie nagle cos przypieklo pewnie.. co to moze byc??

    Ile moze kosztowac naprawa tego??

    0 9
  • #3 01 Cze 2007 15:13
    minciu
    Poziom 9  

    ale dlaczego mam dokladac filtry na RCA skoro wczesniej bylo zawsze OK? np miesiac temu bez zadnych filtrow nie bylo zadnych zaklucen.. teraz np slucham radia RMF-FM nie ma zaklucen (silnik wylaczony) a jak tylko wlacze plyte to pojawiaja sie trzaski i inne bzdury.. jak tylko zaczyna sie krecic plyta czyli cos w radiu siedzi prawda? skoro wczesniej bylo OK????????

    Dodano po 50 [minuty]:

    powiem jeszcze dokladnie jak wyglalo krok po kroku uszkodzenie radia (przynajmniej ja tak domniemam):

    - pod radyjko PIONEER DEH-P480 mialem podlaczone 2 glosniki z przodu w drzwiach + wzmacniacz KENWOOD 4 kanalowy a do niego 2 kolejne pioneerki w polce oraz suba TS-W306C (WSZYSTKO GRALO BEZ ZAKLUCEN)

    - nastepnie dostalem od kumpla 2 wzmacniacze bo lezaly mu w garazu pol zimy odkad sprzedal auto

    - odlaczylem wzmacniacz KENWOOD i podlaczylem MAGNAT RX niestety sie nie zalaczyl.. probowalem podlaczyc pobudzenie nawet prosto z kabla 12v z akumulatora co zasilal glosnik i nic

    - polaczylem kolejny wzmacniacz GTA i glosnik sie zalaczyl ale troszeczke stukalo cos, zmostkowalem go dalem wiecej mocy i stwierdzilem ze cos ewidentnie puka jak wyciszylem calkowiecie radio nawet (pozniej doszedlem ze to krecaca sie plyta powodowala zaklucenia a nigdy tak nie bylo)

    - na koniec wrocilem do swojego wzmacniacza (najslabszego) KENWOODA podlaczylem suba + glosniki odpalile,m auto aby sie ZALAMAC w glosnikach PISZCZY jak silnik sie wkreca na obroty, SUBWOOFER stuka. bardzo cicho ale jednak stuka i to nawet jak wszytko jest wylaczone i chodzi samo radio a dokladniej plyta z MP3 bo wowczas to plyta powoduje zaklucenia. Na zwyklym radiu np RMF-FM nie stuka nic dopuki nie wlacze silnika


    Podpowie mi ktos co sie moglo stac?? co moglem uszkodzic w radiu? moze ten spalony MAGNAT cos przypiekl albo np kabel +12V dotknal ktorys z Chinchy polaczonych do radia??

    Dodam jeszcze tylko tyle ze wszelkie zaklucenia pojawiaja sie jedynie na wyjsciach RCA. Jedyna jak narazie znana mi metoda wyeleminowania zaklucen to podpiecie innego radia;(((

    0
  • #4 01 Cze 2007 16:41
    SlaweK
    Poziom 43  

    Masy, ekranowania kabli i jakość połączeń. Od uszkodzonego wzmacniacza nie powinno się nic stać ale od częstego przełączania wtyczek owszem, gniazda potrafią się uszkodzić. Gdybyś podłączał porządnie to niepisałbyć że coś się mogło zewrzeć gdzieś i kiedyś...

    SławeK

    0
  • #5 01 Cze 2007 19:37
    LWD11
    Poziom 29  

    minciu napisał:
    Witam,

    Co moglo sie spalic w radyjku ze na wyjsciach RCA mam teraz trzaski i piszczenie z krecacej sie plyty i odpalonego silnika (wraz z jego ze wzrostem RPM wzrasta czestotliwosc)

    Dodam ze jak podlanczalem inne radyjko to trzaski znikaly. Problem ten pojawil sie dopiero ostanio... przy zmianie wzmacniacza na inny ktory okazal sie spalony. Kable mam kupione w niemczech za 100zl (+w akumulatorze, masa w zapasowce).

    I prosze nie mowcie zebym zmienil polozenie kabli bo jakos wszytko bylo OK i sie nagle cos przypieklo pewnie.. co to moze byc??

    Ile moze kosztowac naprawa tego??


    W radiu na masach RCA powinny być bezpieczniki smd, które mogły się spalić od nieprawidłowego podłączenia wzmacniacza, a mianowicie brak masy GND, spowodował to że wzmacniacz dostawał masę po kablach chinch. sprawdź to.

    0
  • #6 01 Cze 2007 23:52
    minciu
    Poziom 9  

    ma ktos moze instrukcje serwisowa aby znalezc ten bezpiecznik SMD??

    Dodano po 3 [minuty]:

    http://www.meditronik.com.pl/doc/mini/usb09517_.gif

    to bedzie chodzilo mniej wiecej o takie cos? Na stronkach pisze ze koszt od 1zl do 13zl w zaleznosci od modelu bezpiecznika??:)

    0
  • #7 22 Mar 2008 19:19
    pyradj
    Poziom 12  

    witam,mam ten sam problem co kolega..i jak wymieniles te bezpieczniki??pomogło??

    0
  • #8 03 Kwi 2008 22:14
    jarosake
    Poziom 2  

    też pojawił się u mnie ten problem. Ktoś wymieniał te bezpieczniki???

    0
  • #9 05 Kwi 2008 16:07
    airbob
    Poziom 20  

    Potocznie jest to nazywane bezpiecznikiem w rzeczywistości jest to dławik wykonaniu smd obudowa 1206 albo mniejsza, czyli dławik małej mocy dlatego nie wytrzymuje.
    Można zamiast niego wstawić zworę i też będzie działało pod warunkiem że ścieżki ocalały.

    0
  • #10 02 Maj 2008 15:00
    czisi
    Poziom 11  

    u mnie pomogło zmostkowanie dławika smd na stałe. Dławik ten był na lini masy złącza rca radio pioneer deh2900MP


    dzięki za pomoc"LWD11"

    0
  Szukaj w 5mln produktów