Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

IBM R31 - Brak podświetlania matrycy.

kshyhoo 23 Lut 2010 00:20 2048 8
  • #1 23 Lut 2010 00:20
    kshyhoo
    Poziom 13  

    Witam!

    Wiem temat był poruszany wielokrotnie. Ja wymieniłem 3 inwertery i 3 matryce i komplety przewodów połączeniowych, żadna konfiguracja nie działa.

    na płycie głównej sprawdziłem bezpieczniki F1-F5 z wyjątkiem F2 nigdzie nie moglem go znaleźć ani z jednej ani z drugiej strony płyty.
    Nie mam pomysłu

    Pozdrawiam

    0 8
  • #2 23 Lut 2010 06:35
    Mariusz Raczek
    Poziom 28  

    Może wyłącznik podświetlenia sprzężony z zamykaniem laptopa się zawiesił?

    0
  • #3 23 Lut 2010 09:33
    olfork
    Poziom 23  

    Mariusz Raczek napisał:
    Może wyłącznik podświetlenia sprzężony z zamykaniem laptopa się zawiesił?

    Gdyby tak bylo obraz wogole nie bylby wyświetlany na matrycy, a tu mamy przypadek obrazu nie podświetlonego !

    0
  • #4 23 Lut 2010 14:06
    sosarek

    Poziom 43  

    Czy kolega sprawdził napięcia które idą na inwerter,oraz czy następuje ich zmiana w momencie ściemniania/rozjaśniania przy pomocy skrótu na klawiaturze?Sprawdzenie switcha jak napisał kolega wcześniej również nie zaszkodzi-odpowiada on wyłącznie za podświetlanie matrycy-reszta jest kwestią programową.Pytanie na koniec-czy laptop wyświetla obraz na zewnętrznym monitorze?

    0
  • #5 25 Lut 2010 13:23
    kshyhoo
    Poziom 13  

    nie no obraz na matrycy jest .. obraz jest prawidłowo wyświetlany na monitorze zewnętrznym. Na matrycy laptopa brakuje tylko podświetlania.

    Napięcia na inwerterze jak mam sprawdzić? w którym miejscu? Bo do mierzenia na wyjściu to chyba nie mam sprzętu, bo wartości zdaje się zawierają się po za zakresem moich mierników.

    Pozdrawiam

    0
  • #6 25 Lut 2010 13:40
    sosarek

    Poziom 43  

    Witam,wystarczy zwykły miernik-są to napięcia od bodajże 3,3V na wejściu do kilkudziesięciu V na wyjściu inwertera(świetlówka)-zacząłbym od sprawdzenia tego właśnie-jeśli będzie ok to uszkodzenie świetlówki-czy przed wystąpieniem usterki obraz miał czerwoną poświatę?

    0
  • #7 25 Lut 2010 13:57
    kshyhoo
    Poziom 13  

    nie mam pojęcia, laptop miał zbitą matryce jak go dostałem. Mam do niego 3 sprawne matryce i na każdej tak samo .. czyli trzeba rozumiem mierzyć na wyjściu? gdzieś czytałem ze tam na wyjściu są wysokie napięcia. Jak tylko będę przy sprzęcie to zmierzę to wszystko.

    0
  • #8 28 Lut 2010 21:24
    Saraceni
    Poziom 11  

    Po wymianie zbitej matrycy utraciłeś podświetlanie? Na oryginalnej matrycy tej zbitej podświetlanie jest? Niektóre matryce maja układ który podaje sygnał do laptopa by włączył podświetlanie może Twoje zamienniki go nie mają. Jeżeli na zbitej działa to powiem Ci jak to obejść Jeżeli na zbitej nie działa to zobacz na inwerterze, przeważnie jest bezpiecznik sprawdź czy jest sprawny i czy dochodzi do niego napięcie rzędu 15-19V jest to zasilanie inwertera, ono głównie jest przyczyna tego typu usterek. Niższe napięcia to sygnał sterujący inwerterem włączający go i jeszcze sygnał sterujący mocą podświetlania. Napisz jakie napięcia masz na gnieździe. Jak nie dochodzi napięcie do gniazda to widocznie problem jest gdzieś wcześniej. Taśmę wymieniałeś. Przed gniazdem taśmy inwertera na płycie powinien być bezpiecznik zasilania inwertera lub napięcie jest podawane przez MOSFET. Pomierz do jakiego układu koło gniazda inwertera na płycie idzie sygnał z bezpiecznika inwertera a najlepiej podeślij zdjęcie okolicy gniazda.

    Polecam zobaczyć tez temat na stronie www.saraceni.pl w dziale zrób to sam, temat poświęcony problemowi podświetlania : http://www.saraceni.pl/?/zrob_to_sam/index/7

    0
  • #9 07 Mar 2010 11:29
    kshyhoo
    Poziom 13  

    Witam po przerwie!

    Usterka MUSI tkwić w płycie głównej, ponieważ podłączyłem wszystkie komplety części (inwertery, matryce, taśmy) do innego, sprawnego IBM R31 i wszystkie we wszystkich konfiguracjach działają.

    Na płycie głównej bezpieczniki od F1 - F7 mają przejścia. Na inwerterze na wyjściu napięcia są rzędu 1,7-3,5V (zależne od ustawienia regulatora natężenia oświetlenia na klawiaturze).

    Po podłączeniu zewnętrznego monitora sygnał podawany jest prawidłowo i wyświetlany bez żadnych zakłóceń.

    0