Elektroda.pl
Elektroda.pl
X
Tektronix
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Corsa C - Powtarzający się błąd P0170 i P1616, co zrobić.

03 Wrz 2012 14:57 10434 25
  • Poziom 18  
    Witam mam corse c 2001r. 1.0 3 cylindry.
    Od jakiegoś czasu 4 czy 5 raz wywaliło błąd P0170 Wadliwe działanie korekcji dawki paliwa rząd 1.

    Przeważnie podczas normalnie jazdy zapala się błąd, 1 raz sam zgasł. Mam wrażenie jakby samochód był przymulony trochę. Komputer pokazuję coś takiego Sonda lambda rząd 1 - uboga mieszanka. Na czasie spiszę więcej danych i podam, jakie powinny być w ogóle prawidłowe wartości. Bo na przykład widziałem że spalanie stukowe jest wyłączone.
    Na przeglądzie sprawdzał spalanie to sonda była równa +/- 1. I że wszystko w porządku, wtedy nie świecił się błąd.

    Drugi błąd to wiem że dotyczy immo. rzadko się to dzieję że czasami nie zaświecą się kontrolki 2 aku i oleju i samochód zgaśnie przy odpalaniu ale za drugim razem odpala normalnie, kostkę za licznikiem poprawiałem.
  • Tektronix
  • Poziom 28  
    Co sprawdziłeś do tej pory?
  • Poziom 18  
    Nic bardzo nie sprawdzałem, samochód ma 86 000km przebiegu. Dopiero dzisiaj się tym zainteresowałem. Jedynie tyle że na przeglądzie spalanie było dobre, ogólnie wszystko na oko wygląda ok. Po podpięciu pod komputer lambda itd zmieniały wartości po dodaniu gazu.
  • Poziom 35  
    umyj przepustnice, sprawdz przepływke.
  • Poziom 18  
    Przepustnica umyty, nagar usunięty, wyjąłem i dopiero wyczyściłem. A przepływomierz sprawdzić komputerem i podać dane ?
  • Tektronix
  • Poziom 38  
    Przepływomierz wymienić i po kłopocie.
  • Specjalista grupy V.A.G.
    Jakie wartości były pokazywane przez lambdę?
    Zobacz czy nie ciągnie lewego powietrza pomiędzy przepustnicą a przepływomierzem.
  • Poziom 18  
    Jutro odczytam u mechanika wartości, lewego powietrza nie ciągnie wszystko całe. Błąd zapalał się dopiero po przejechaniu przynajmniej ze 100 km. Teraz po wykasowaniu i przeczyszczeniu elegancko działa.
  • Poziom 18  
    Błąd od nowa się pojawił ten sam.
    Na wolnych obrotach i rozgrzanym silniku
    6kg/h po dodaniu gazu do oporu koło 100kg/h powietrza
    1,35V czujnik przepływu powietrza
    36oC temperatura powietrza
    Obroty 1000
    1 czujnik położenia przepustnicy 6,65
    2 czujnik położenia przepustnicy 4,33
    Uboga mieszanka
    Sonda przed kat.
    700 ,200,100 na wolnych obrotach tak skakała wartość a po dodaniu gazu i malało a nawet 0
    za katalizatorem stała niezależnie od obrotów 431
    EGR 1,12V
    I zrobione było resetowanie położenia przepustnicy.
  • Moderator Samochody
    Elektrycznie wygląda ok, gdzieś jest pewnie niewielka nieszczelność i lewe powietrze ciągnie, między przepustnicą a silnikiem.
  • Poziom 18  
    Robiłem coś takiego że na zapalonym silniku odłączałem przepływomierz to silnik na moment zmienił obroty i chodził normalnie ale po dodaniu gazu był przymulony. A jak zapaliłem bez przepływomierza to prawie gasł.
  • Poziom 27  
    Podłącze się do tematu u mnie występują dwa błędy P0141 i P0335, grzanie sondy i czujnik na wale korbowym, auto czasami gaśnie. Czy wg Was mogę w ciemno zamawiać czujniki czy najpierw coś sprawdzić ?? Pozdrawiam!
  • Poziom 35  
    bart- ile gram powietrza na wolnych?

    pati- zmierz rezystancje i zasilanie grzałki i wymien czujnik wału.
  • Poziom 27  
    Klient wczoraj auto zostawił i tak właśnie mam zamiar zrobić zobaczymy co z tego będzie. Jak tam jest z dostępem do tego czujnika ktoś wie?
  • Poziom 38  
    czujnik gdzieś z tyłu na bloku ,nie ma większych problemów.
  • Poziom 27  
    Zlokalizowałem w sobotę ten czujnik okazuje się że bez niego auto pali normalnie co mnie zdziwiło. Widocznie bierze syg. z rozrządu. A skoro tak to się zastanawiam czy to możliwe aby przez niego było takie szarpanie.
  • Poziom 38  
    Bart-06 a ja bym tu sprawdził raczej ciśnienie paliwa nie usterki zwiazane z powietrzem może masz syf w zbiorniku. Pompa powinna dawać ok 3,5 bara lub jeszcze regulator palowa na listwie paliwowej.
  • Poziom 16  
    Proponuję w obydwu przypadkach sprawdzić złącza sterownika silnika. Choćby to, czy podczas pracy silnika przegięcie wtyczki ręką nie powoduje pojawienia się błędów. Jeżeli tak to sterownik do diagnozy/naprawy
  • Poziom 18  
    Dokręciłem dolot powietrza co jest na silniku zaraz nad przepustnicą bo się ruszał i myślałem że może tam łapie lewe powietrze, skasowałem błąd pojeździłem i błąd znowu się zapalił. Jeździłem dłuższy czas z błędem i nagle zgasł nie wiem kiedy. W tym samym dniu zapalił się od nowa. Jutro popatrzę zawór EGR ponoć też czasami jest jego wina.
  • Poziom 27  
    Pati napisał:
    Zlokalizowałem w sobotę ten czujnik okazuje się że bez niego auto pali normalnie co mnie zdziwiło. Widocznie bierze syg. z rozrządu. A skoro tak to się zastanawiam czy to możliwe aby przez niego było takie szarpanie.



    Wymienilem czujnik obrotow walu i juz od dluszego czasu usterki nie ma wlasciciel mowi, ze moc wzrosla, z wolnych obrotow jak dodaje gazu to juz sie tak nie dlawi no i juz nie ma tych akcji ze gasnie.

    To tak dla potomnych ;)
  • Poziom 18  
    Odkręciłem jeszcze raz przepustnicę przeczyściłem i złożyłem wszystko jeszcze raz, raczej wszystko dobrze jest. Pierwszy raz błąd się zaświecił jak trochę przycisnąłem kosiarkę, jechałem jakieś 140 może, ale to nie powinno mieć wpływu na nic.
  • Poziom 2  
    Pati napisał:
    Pati napisał:
    Zlokalizowałem w sobotę ten czujnik okazuje się że bez niego auto pali normalnie co mnie zdziwiło. Widocznie bierze syg. z rozrządu. A skoro tak to się zastanawiam czy to możliwe aby przez niego było takie szarpanie.



    Wymienilem czujnik obrotow walu i juz od dluszego czasu usterki nie ma wlasciciel mowi, ze moc wzrosla, z wolnych obrotow jak dodaje gazu to juz sie tak nie dlawi no i juz nie ma tych akcji ze gasnie.

    To tak dla potomnych ;)



    Witam. W mojej Corsie B GSI z silnikiem X16XE są dwa czujniki, jeden u góry drugi na dole. Nie wiem, który jest dla błędu P0335. proszę o pomoc...
  • Poziom 27  
    Niby góra, ale u mnie przy tym błędzie sypał sprawę dół
  • Poziom 18  
    Witam, ja dalej mam ten błąd. Sprawdzaliśmy oscyloskopem przepływomierz aby nie mogłem jego pracy sprawdzić, napięcia dobre. Lambda niby dobrze pracuje według wykresu, napięcia też dobre. A błąd dalej się pojawia i gaśnie czasami, tankuje na różnych stacjach, to raczej nie wina paliwa. Pierwszy raz się pojawił ten błąd jak jechałem coś koło 120-140 max.

    Od długiego czasu już mi się nie świeci błąd, wyczyściłem przepustnice, przepływomierz, egr, różne adaptacje, poskręcane wszystko szczelnie. I jakoś działa.
  • Poziom 18  
    I już znowu się świeci tym razem błędy PO100 Czujnik masowgo przepływu powietrza. Stan niski na wejściu obwodu. i P0170 Wadliwe działanie korekcji dawki paliwa, rząd 1. Po wykasowaniu błędów silnik zapalił szarpał strasznie i gasł. Ale po jakimś czasie pracuje lepiej ale dalej szarpie i słychać nierówną pracę silnika. Zauważyłem też ale nie zawsze że podczas ruszania szarpie dość mocno aż koło lata i przy zmianie biegów po puszczeniu gazu i wciśnięciu sprzęgła obroty rosą i spadają (przepustnica ?)

    Przepływomierz założony nowy boscha i jak do tej pory w porządku. Tylko ta cena :(
  • Poziom 14  
    Najprawdopodobniej sterownik do naprawy jeśli problemy wrócą.