Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Gramofon Daniel. - Za szybkie obroty i brak stopu na końcu płyty

Darek.S 14 Jan 2016 22:20 3087 9
Altium Designer Computer Controls
  • #1
    Darek.S
    Level 33  
    Witam ponownie po krótkiej przerwie. Z tematem opuszczania igły poradziłem i temat zamknąłem. Pozostaje kwestia obrotów i końca płyty. Jeśli chodzi o obroty spalona LED. Pytanie na jaką ją wymienić. na szybkiego założyłem jakąś czerwoną ale teraz obroty mam za wolne. Jak ustawie na 45 to i tak za wolno pomimo tego, że działa regulacja. Podejrzewam, ze lepsza będzie biała ale chwilowo nie mam. W starszych Danielach była stosowana żarówka. Próbowałem przysłaniać ta diodę bo myślałem, ze może za mocno świeci, ale efekt jest zero jedynkowy. Albo za szybko ( bez regulacji, albo za wolno pomimo regulacji na max.
  • Altium Designer Computer Controls
  • Helpful post
    #2
    chudy_b
    Level 20  
    Za stop na końcu płyty takze odpowiada układ opto-elektryczny. Może też padł oświetlacz.
  • Altium Designer Computer Controls
  • #3
    Darek.S
    Level 33  
    chudy_b wrote:
    Za stop na końcu płyty takze odpowiada układ opto-elektryczny. Może też padł oświetlacz.

    Niewykluczone. Dziękuję. Ale tym zajmę się później. Obroty ważniejsze. Tak dochodzę do wniosku, że ten LED jednak świeci za mocno a może i za szeroko. Oryginalnie była zamontowana jakaś archaiczna Cemi i sprawność na pewno miała kiepską. Jutro w szereg będę wstawiał jakieś opory i może dobiorę...
  • #4
    chudy_b
    Level 20  
    Ściemnianie LEDa opornikami jest dość kłopotliwe i raczej nieprawidłowe. Nie dam sobie ręki uciąć, ale wszystkie Daniele z jakimi miałem do czynienia korzystały z żarówek. Ten LED to może jakaś własna inwencja wykonana daawno temu skoro CEMI.
  • #5
    Darek.S
    Level 33  
    Być może, że jakiś serwisant tak to zaadaptował. Zresztą przeglądając elektrode natknałem sie juz na podobne rozwiązanie
    Vault Dweller wrote:
    A nie były to przypadkiem te maleńkie całoszklane, bez cokołu (ze stykami bocznymi)? Bo w innych gramofonach właśnie takich się używało. Naprawiany przeze mnie Daniel miał ZTCP LEDy zamiast żarówek i fotodiody zamiast fotooporników- widać jakaś nowsza konstrukcja.

    U mnie jest podobnie. W szereg z LED jest 470 omów
    Gramofon Daniel. - Za szybkie obroty i brak stopu na końcu płyty

    Dodano po 1 [minuty]:

    A kiedyś miałem takie LEDY CEMI... Tylko gdzie ja je teraz znajdę po tylu latach :|
  • #6
    Darek.S
    Level 33  
    Darek.S wrote:
    ale efekt jest zero jedynkowy. Albo za szybko ( bez regulacji, albo za wolno pomimo regulacji na max.

    I tak jest w istocie ( prawie). Po zastosowaniu podkówki w szereg z diodą udało się uzyskać prawidłowe obroty ale są one niestabilne. Działa co prawda regulacja na obydwu prędkościach ale co z tego jak co chwila trzeba podregulowywać. Jest jakiś problem w pętli sprzężenia, która jakby nie było działa bo jest reakcja na jasność diody oświetlającej ( składowa stała). Nie ma natomiast reakcji na częstotliwość ( składowa zmienna/obroty). Powinien tam być jakiś układ różniczkujący czy całkujący właśnie w tym celu. Muszę przeanalizować schemat pod tym kątem.
    chudy_b wrote:
    Za stop na końcu płyty takze odpowiada układ opto-elektryczny. Może też padł oświetlacz.

    I dokładnie tak jest. także podobny Led i także ma przerwę dodatkowo nie jest zasilany. Przyglądając się temu jeszcze zauważyłem, że są jakieś dwa odłączone przewody wychodzące z płyty. trzeba ja zdemontować, żeby zobaczyć skąd idą bo jest tam trochę plątaniny :cry: No cóż renowacja zabytków tak właśnie wygląda :|

    Dodano po 24 [minuty]:

    Zna ktoś może zasadę działania tej stabilizacji? Bo ze zmianą obrotów nie zmienia się wypełnienie a tylko częstotliwość impulsów z fototranzystora. I to w małym zakresie zatem układ musi być precyzyjnie dostrojony właśnie do takich częstotliwości. Dziurek w talerzyku jest sporo a i jego obroty są większe jak talerza ale i tak nie jest to jakaś duża częstotliwość.

    P.S. Dioda to cqyb16. Ale nic na jej temat nie znalazłem. Może to ma znaczenie , że jest np na podczerwień?
  • #7
    Darek.S
    Level 33  
    Darek.S wrote:
    Jest jakiś problem w pętli sprzężenia, która jakby nie było działa bo jest reakcja na jasność diody oświetlającej ( składowa stała).

    Tak sobie analizuję schemat i widzę, że składowa stała nie powinna mieć tu nic do rzeczy, co logiczne ( diody, żarówki mają różne charakterystyki - istotny jest impuls), bowiem jest odseparowana pojemnością ( w kółku i to czerwonym ). Czyżby miała upływność? Ale to sprawdzę jutro :| .
    Gramofon Daniel. - Za szybkie obroty i brak stopu na końcu płyty
  • #9
    Darek.S
    Level 33  
    Wymiana paska w zasadzie nic nie zmieniła. Badając układ doszukałem się zwarcia na R106. Prawdopodobnie wada fabryczna (lub niedopatrzenie serwisanta). Zwarcie spowodowane było brakiem podkładki mikowej pod tranzystor. Ale jej założenie tylko spowolniło obroty ( dodatkowe 47omów w szereg z silnikiem). Ponieważ obroty były za małe, ale stabilne zmniejszyłem opory R113 i R117 i jest O.K. Zmiana prawdopodobnie spowodowana była inna amplitudą impulsu ( inna dioda). Niniejszym kwestie obrotów uważam za rozwiązaną.
    Pozostała kwestia stopu. Podłączyłem odlutowane kabelki zgodnie ze schematem ( znowu są pewne różnice - u mnie jest 200omów, którego nie ma na schemacie) wymieniłem LED-a ( był identyczny jak w obrotach) i niestety nie działa. Jest podkówka regulacyjna ale regulacja w sytuacji jak kręci płyta w zasadzie niemożliwa ( jedynie małymi kroczkami przy podniesionym mechanizmie i test). Będę musiał chyba wyprowadzić tą podkówkę na zewnątrz ewentualnie jeszcze kilka punktów pomiarowych i dopiero walczyć :| .
  • #10
    Darek.S
    Level 33  
    Pomierzywszy to i owo okazało się, że inna ( niż oryginalna) dioda nie wysterowywuje fototranzystora. W związku z tym impulsy z niego miały za małą amplitudę by układ stopu zadziałał. Wymiana podkówki ustalającej punkt pracy ( obciążenie fototranzystora ) i stop już działa. Przynajmniej na LP. Na singlach jest problem, ale przynajmniej teraz ten problem odpuszczam.