Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Relpol przekaźnikiRelpol przekaźniki
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Uszkodzona ładowarka wkretarki Graphite 58G134-14

26 Mar 2017 20:27 885 10
  • Poziom 9  
    Witam,

    Ładowałem akumulator i gdy zapaliła się zielona dioda wyłączyłem przewód zasilający ładowarki przed uprzednim wyjęciem akumulatora ze stacji ładującej. Przy nastepnej próbie ladowania okazało się, że ani diody w stacji nie świecą (czy z akumulatorem czy bez) ani nie ładuje się akumulator.
    Przy włączaniu stacji do 230V słychać działanie przekaźnika i bardzo delikatny pisk chyba przetwornicy napiecia. Napięcie na zaciskach stacji niby się pojawia, ale po włożeniu akumulatora nie ma ładowania jakby stacja nie wykrywała jego obecności.
    Na płycie głównej brak jakichkolwiek oznak uszkodzenia.
    Nie wiem od czego zacząć.

    Pozdrawiam
  • Relpol przekaźnikiRelpol przekaźniki
  • Poziom 12  
    Od podania modelu ładowarki, zdjęcia.
  • Relpol przekaźnikiRelpol przekaźniki
  • Poziom 9  
    Zastanawia mnie czy nie jest to śmierć zaprogramowana? :-P
  • Spec od komputerów
    Sprawdź bezpiecznik FS2 oraz tranzystor MOSFET SMD (chyba Q5, obok R28).
  • Poziom 13  
    Cześć,

    jestem pracownikiem Grupy Topex, do której należy marka GRAPHITE.

    Pokazałem załączone przez Ciebie zdjęcia kolegom z serwisu, ale nie dopatrzyli się na nich żadnej usterki.

    Doradzili natomiast, że jeśli chcesz rozpocząć diagnozę i nie wiesz od czego zacząć to proponują sprawdzenie takich elementów jak bezpieczniki i diody na płycie ładowarki.

    Oczywiście z uwagi na fakt, że jest to urządzenie zasilane napięciem 230V, musisz pamiętać o potencjalnym niebezpieczeństwie jakie niesie za sobą samodzielna naprawa i ewentualne błędy.

    Wiertarko-wkrętarka 58G134 to model wycofany już z oferty, ale ładowarki z nowszych modeli będą kompatybilne z tym urządzeniem, więc jeżeli nie uda Ci się jej naprawić to zawsze możesz kupić samą nową ładowarkę.

    Mam nadzieję, że chociaż trochę pomogłem.

    Pozdrawiam
    Tomek
  • Poziom 9  
    Bezpieczniki są OK, ale dioda smd (czarny pasek szeroki i waski brązowy) znajdująca się między Q5 i R26a przewodzi w dwie strony. Prawdopodobnie to będzie to. Zamierzam wstawić diodę 1N4148. Mam nadzieję, że bedzie OK.

    Dodano po 3 [godziny] 40 [minuty]:

    Niestety po wylutowaniu diody okazało sie, że jest dobra. Teraz muszę spróbować z Mosfetem tak jak zaproponował kolega miecho18
  • Poziom 9  
    Myślałem o tym i tak też uczynię