Elektroda.pl
Elektroda.pl
X
Relpol przekaźniki
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] Dwie rolety na jednym włączniku - jedna się podnosi, druga co któreś kliknięcie

29 Mar 2017 08:21 3159 15
  • Poziom 8  
    Witam, Mam taki problem mam podpiętych 6 rolety (radiowych) do 3 włączników. 2 włączniki bez problemu podnoszą i opuszczają rolety. Z jednym mam problem, rolety się opuszczają, natomiast jak chcę podnieść do jedna idzie druga stoi. Dopiero po paru kliknięciach rusza ta druga.

    silniki mają podtrzymanie fazy
    odległość od silnika do włącznika jest ok. 11m (z tą jest problem), a do drugiej jakieś 18m (ta działa)
    przewody w ścianie 5x1,5mm2, mostkowane w puszcze przy oknach poprzez skręcenie, oblutowanie i zaizolowanie

    Proszę o poradę co zrobić
  • Relpol przekaźniki
  • Poziom 39  
    Podepnij tylko tę z którą jest problem i testuj aby wyeliminować uszkodzony silnik, mechanizm, inne.
  • Poziom 8  
    Wczoraj byli Panowie serwisanci od rolet i stwierdzili, że powodem są duże odległości od włączników do silników i pomiędzy N i fazę wpięli rezystory, które miały pomóc - i jednak nie pomogły

    może są zbyt słabe lub wręcz przeciwnie, albo po prostu silnik jest trafiony
  • Relpol przekaźniki
  • Poziom 8  
    Puszki przy oknie sprawdzić nie mogę bo jest zatynkowana, natomiast przy podłączeniu jednej rolety jest lepiej roleta podnosi się do góry prawie przy każdym kliknięciu
  • Poziom 39  
    Możesz podmienić wyłącznik do sprawdzenia?
  • Poziom 8  
    Wyłącznik nic nie daje, robiłem testy na ręcznym zwieraniu przewodów (wyłącznik był podmieniony również)
  • Poziom 12  
    baxxterhp napisał:
    Witam, Mam taki problem mam podpiętych 6 rolety (radiowych) do 3 włączników.


    To te rolety są sterowane radiowo czy przewodowo?
    Jeśli przewodowo to jak jest zapewniona separacja silników - przekaźniki, specjalny wyłącznik?
  • Poziom 43  
    baxxterhp napisał:
    Wczoraj byli Panowie serwisanci od rolet i stwierdzili, że powodem są duże odległości od włączników do silników i pomiędzy N i fazę wpięli rezystory, które miały pomóc - i jednak nie pomogły
    Rezystory, miedzy faze a N . Prima aaaa... Prilis :D Nie wiem jak w waszych roletach, ale w moich (prod. USA) przede wszystkim występują problemy z wyłącznikami krańcowymi i czasem zacinająca się w jedną stronę przekładnią planetarną wykonana z jakiegoś nędznego znalu.
  • Poziom 8  
    Rolety są radiowe, także można je łączyć pod jeden włącznik. Natomiast jak jest jedna wpięta to chodzi góra/dół, jak dołożę drugą, to już się problem pojawia
  • Poziom 12  
    baxxterhp napisał:
    Rolety są radiowe, także można je łączyć pod jeden włącznik. Natomiast jak jest jedna wpięta to chodzi góra/dół, jak dołożę drugą, to już się problem pojawia

    Kolego jesli rolety sa radiowe to wyłącznik przeważnie jest zasilany bateriami i podaje sygnał do silnika BEZPRZEWODOWO.
    Jesli masz wyłączniki przewodowe to są dwie możliwości:
    - przewody z wyłącznika są podłączone do sterownika radiowego który realizuje lączność z silnikiem
    - albo co bardziej prawdopodobne ( ale na odległość nie sposób sprawdzić czy na pewno) masz silniki sterowane przewodowo. W takim przypadku bez sterownika/przekaźnika NIE możesz łączyć dwóch rolet na zwykłym wyłączniku - spalisz w ten sposób krańcówki w silnikach. A objawy takiego podłączenia są właśnie podobne do twojego opisu.
    Ale bez dokładniejszych danych nie sposób to sprawdzić - zamieść zdjęcia podłączenia przewodów.
  • Poziom 8  
    Silniki to mobilus zephir senso

    mają 5 przewodów:
    1. faza
    2. N
    3. PE
    4 i 5 sterowanie impulsowe przez fazę

    Silniki chodzą normalnie z pilota
    Wyłączniki są zwykłe nie radiowe, czyli faza do włącznika i zwieranie do sterowania 4 lub 5. Podkreślam, że mam tak zrobione trzy włączniki z czego jeden nie działa prawidłowo (być może długie kable)
    krańcówki w tych silnikach są elektroniczne
  • Poziom 12  
    Ok. Już trochę jaśniej.
    Na pewno można wyeliminować długość przewodów, 11 m to żadna odległość dla 230V.
    Przewód z rolety idzie do wyłącznika? A jak to jest zasilone?
    Trzeba sprawdzić czy jest poprawnie doprowadzone zasilanie, może tam jest coś nie tak. No i dobrze by było sprawdzić tą zatynkowaną puszkę....
    Jeśli te dwie rzeczy są ok to wg. mnie zostaje tylko "uwalony" silnik.
  • Moderator Zabezpieczenia Stacjonarne
    baxxterhp napisał:
    jak jest jedna wpięta to chodzi góra/dół, jak dołożę drugą, to już się problem pojawia

    Czyli każda osobno zachowuje się prawidłowo? Jeżeli tak to nie jest wina ani odległości, ani poprawności połączeń w puszkach tylko coś z modułami sterowania w napędach. Spróbuj zastosować 4 diody prostownicze za przełącznikiem w kierunku przewodzenia do 4 i 5 silników.
    Nie jestem pewien czy pomoże, ale warto spróbować...
  • Pomocny post
    Poziom 11  
    Wejścia sterujące w siłownikach SENSO są wejściami napięciowymi (czyli posiadają bardzo dużą rezystancję wejściową).
    Zastosowanie długich przewodów sterujących, poprowadzonych równolegle z przewodami zasilającymi powoduje zaindukowanie się napięcia w przewodach sterujących. W takim wypadku SENSO wykrywa napięcie na obu przewodach sterujących przez co nie jest wstanie prawidłowo zinterpretować sygnału.
    Rozwiązaniem tego problemu jest podpięcie zwykłych rezystorów między sygnałami sterującymi (fioletowy i czerwony) a przewodem N (f-N i cz-N, a nie między N a fazą, jak opisywałeś). Miejsce wpięcia jest dowolne (puszka połączeniowa, rozdzielnia…)
    W tym konkretnym przypadku powinny wystarczyć rezystory 240k 2W 500V (np. http://www.tme.eu/pl/details/2w-240k-1%25/rez...etalizowane-tht-2w/royal-ohm/mf02sff2403a10/# ). Jeśli problem będzie nadal występował należy wpiąć po dwa takie rezystory na każdy kierunek.
  • Poziom 8  
    Podpowiedź kolegi "islander" rozwiązała problem