Elektroda.pl
Elektroda.pl
X
Computer ControlsComputer Controls
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

sprężarka śrubowa Ingersoll - sprawdzenie poprawności układu, serwis przed uruch

18 Mar 2018 11:46 1281 14
  • Poziom 9  
    Witam

    Zakupiłem sprężarkę śrubową (Ingersoll-Rand MU11[M11]), podłączana przy sprzedającym i chodzi.
    Po przywiezieniu i zdjęciu osłon zauważyłem odłączone przewody od czujnika podciśnienia z dolotu.
    Chciałbym także by ktoś znający się sprawdził czy podłączenie wężyków od dolotu do elektrozaworu jest prawidłowe bo mi się wydaje, że nie.
    Czy tymi wężykami ma być podawany olej do wytworzenia mgły smarującej śrubę?
    Chcę także wymienić filtr, olej - niestety na filtrze nie ma żadnych oznaczeń poza datą produkcji.

    Załączam zdjęcia obrazujące temat.


    sprężarka śrubowa Ingersoll - sprawdzenie poprawności układu, serwis przed uruch

    sprężarka śrubowa Ingersoll - sprawdzenie poprawności układu, serwis przed uruchsprężarka śrubowa Ingersoll - sprawdzenie poprawności układu, serwis przed uruchsprężarka śrubowa Ingersoll - sprawdzenie poprawności układu, serwis przed uruchsprężarka śrubowa Ingersoll - sprawdzenie poprawności układu, serwis przed uruchsprężarka śrubowa Ingersoll - sprawdzenie poprawności układu, serwis przed uruchsprężarka śrubowa Ingersoll - sprawdzenie poprawności układu, serwis przed uruchsprężarka śrubowa Ingersoll - sprawdzenie poprawności układu, serwis przed uruchsprężarka śrubowa Ingersoll - sprawdzenie poprawności układu, serwis przed uruch
  • Computer ControlsComputer Controls
  • Poziom 31  
    Cytat:
    Czy tymi wężykami ma być podawany olej do wytworzenia mgły smarującej śrubę?

    Nie - te wężyki to sterowanie układem ssania zamknij/otwórz i odciążenie śruby na biegu jałowym.
    Czy są prawidłowo podłączone - nie mam pojęcia, z tych zdjęć raz że ciężko coś wydedukować, dwa trzeba znać sposób działania zaworu ssania.
    A tych jest całkiem sporo.
    Filtr olejowy odkręć pomierz , to samo powietrza na ssaniu, separator - najlepiej wyciągnąć ze zbiornika i pomierzyć - mając wymiary dopasujesz na stronie np. IOW.
    Czujnik ktoś wypiął bo zapewne filtr zapchany i wywala błąd.
    Maszyna jest smarowana nie tyle mgłą co wtryskiem oleju do śruby - można uznać że zintegrowane, jakaś rurka albo wąż idzie od filtra oleju do śruby.
    Jk wymienisz filtry, separator, to wymień też olej bo nie wiesz co za badziew jest wlany.
  • Poziom 9  
    Olej wiadomo to podstawa do wymiany, chciałem tylko najpierw odpalić testowo czy pompuje w instalację jak powinna, bez instalacji podłączona pompuje ok, oleju w powietrzu nie ma na wyjściu.
    Wężyki od elektrozaworu idą z wyjścia na wprost jeden do tyłu dolotu a jeden z boku przodu dolotu, drugi z boku przodu dolotu jest podpięty do złącza "przez cewkę elektromagnesu".
    Wnioskując połączenie wejścia z przodu jednego boku dolotu i tyłu są ze sobą zmostkowane razem z wyjściem z separatora a drugi który wychodzi ponad cewkę i idzie do równoległego wejścia przy przodzie dolotu.
    Najlepiej przyjrzeć się pierwszemu zdjęciu - widać dokładnie.
    Czyli spokojnie mogę testować pracę i nie martwić się o smarowanie jeśli te wężyki nic wspólnego ze smarowaniem nie mają?
  • Computer ControlsComputer Controls
  • Poziom 31  
    To jest tylko sterowanie - układy ssania są różne więc nic nie daje twój opis jeśli ktoś nie miał z tym konkretnie modelem do czynienia.
    Wszystko zależy od tego jak to jest w środku zbudowane. Wtedy można poznać zasadę działania i sposób sterowania.
    Efektów skopania może być kilka - na razie sprawdź czy działa, czy tłoczy a po osiągnięciu zadanego ciśnienia przechodzi na luz.
    Potem ew. reszta.
  • Poziom 9  
    ok, sprawdzę jutro.
    Niestety w necie nie znalazłem żadnych instrukcji tego typu maszyny.
  • Poziom 9  
    Witam
    Sprężarka wydaje się pracować prawidłowo tylko po osiągnięciu ciśnienia chodzi cały czas na biegu jałowym (w trybie LOAD), w trybie UNLOAD po osiągnięciu ciśnienia chodzi na obniżonym ciśnieniu cały czas..
    Po osiągnięciu ciśnienia zadanego dolot się zamyka i świst dosyć głośny z jednego wężyka wchodzącego z boku przodu dolotu (przed zaworem od strony filtra powietrza) który jest zmostkowany z tyłem dolotu (leci powietrze).
    Może sterowanie nie obsługuje wyłączenia całkowitego?
    Niebieski przycisk jest "ślepy".

    sprężarka śrubowa Ingersoll - sprawdzenie poprawności układu, serwis przed uruchsprężarka śrubowa Ingersoll - sprawdzenie poprawności układu, serwis przed uruch
  • Computer ControlsComputer Controls
  • Poziom 31  
    Jak dojdzie do ciśnienia zadanego - dolot ma się zamknąć, świst który słyszysz to tzw. odciążenie stopnia, na biegu jałowym, ma to ciśnienie spadać z układu śruba/zbiornik separatora do wartości ok. 2,5 - 3,5 bar. Ma to zapewnić normalny start sprężarki (bez obciążenia --jak odprężnik w tłokówkach ).
    Bieg jałowy standardowo to ok 3min, i wtedy powinna się wyłączyć i czekać na ponowny start gdy ciśnienie za zaworem zwrotnym (na wyjściu ze zbiornika separatora ) spadnie poniżej nastawy.
    Zrób zdjęcie lepsze zdjęcie szafki sterowniczej schematu bo jeżeli to tylko panel to gdzieś musi być albo regulacja biegu jałowego (np. czasówka) albo sprężarka jest skonfigurowana do pracy ciągłej czyli bz biegiem jałowym ale bez wyłączenia.
    Niebieski przycisk opisany jest jako ,,ciśnienie separatora" - ma ta maszyna wyświetlacz?
  • Poziom 9  
    Nagrałem filmik obrazujący pracę.
    Dodam, że wg schematu z drzwiczek wyjścia ze starownika 17-21 nie są użyte (chyba do zewnętrznego sterowania pracą?)
    YouTube:
    Link
  • Poziom 31  
    W ten sposób się sprężarki tego typu nie traktuje - takie zamykanie zaworu wylotowego na szlag może ja uszkodzić,
    jeżeli chcesz sprawdzić poprawność działania to: albo podepnij do niej zbiornik lub przymykaj delikatnie zawór aż dojdziesz do momentu równowagi, tzn .sprężarka będzie tłoczyć ale nie wyłączy się
    Zamykając tak zawór powodujesz że ciśnienie dobija na max że nawet wyłącznik ciśnieniowy nie zdąży zareagować.
    Odciąża się prawidłowo ten syk jest normalny. Dopiero jak będziesz miał ,,pojemność" układu to dopiero wtedy zacznie pracować normalnie, wtedy sprawdzisz działanie wyłącznika ciśnieniowego, histerezę nastaw i czy jest bieg jałowy.
    Zrób wyraźne zdjęcia sterownika od spodu -tam są dwa potencjometry - jaki maja opis?
  • Poziom 9  
    Dziękuję za wyprostowanie, nie byłem świadom stanu rzeczy - sprzedawca tak mi demonstrował działanie.
    Na szczęście nie dobijało ciśnienia na max, wcześniej było ustawione na 8 bar i tak się rozłączało, podkręciłem na 10bar i ok 12 rozłączy (ta wersja ładuje do 13bar wg danych z tabliczki).
    Jutro w dzień podepnę w układ i sprawdzę jak idzie.
    Na sterowniku jest przełącznik trybu INHIBIT/LOAD oraz zwłoka gwiazda trójkąt "star delta" oraz "auto reset" - nie wiem do czego?
    Zastanawia mnie jeszcze czy elektrozawór (0404 B)nie jest nieszczelny od strony cewki (na wężyku mogę pociągnąć jak i dmuchnąć powietrze i przepuszcza) a wydaje mi się z tego co wnioskuję z instrukcji zaworu, że to jest do wysterowania dodatkowego ciśnieniem/podciśnieniem poza elektrycznym - jeśli jestem w błędzie bardzo proszę o poprawienie.

    sprężarka śrubowa Ingersoll - sprawdzenie poprawności układu, serwis przed uruchsprężarka śrubowa Ingersoll - sprawdzenie poprawności układu, serwis przed uruchsprężarka śrubowa Ingersoll - sprawdzenie poprawności układu, serwis przed uruch

    MA5404-Man...-EU-EN.pdf Download (444.54 kB)
  • Poziom 31  
    Nie wiem czy te zawory występują w ogólnych katalogach burkerta - tym się nie sugeruj, takie właśnie z odciążaniem przez górę są stosowane nie tylko w ingersollach ale też w rortorcompach, air-comach ,airpolach i wielu innych. Nie wiem czy przypadkiem nie są produkowane na zamówienie. Sam mam kilka takich na samochodzie.
  • Poziom 9  
    Po podłączeniu do instalacji i wymianie złączy fi6 przy mamonetrze bo lekko przepuszczał sprężarka wyłącza się po ok 4-5min... trochę dużo, chciałbym uzyskać do 30sec max biegu jałowego, przy tak długim chodzeniu jałowo zamiast zyskać na zmniejszeniu zużycia energii w stosunku do tłokowego wzrośnie.
    Będę jeszcze wywalał przełączanie gwiazda trójkąt i wstawiać softstart, jeśli nie będzie możliwości zmniejszenia czasu wolnego biegu to myślę nad zewnętrznym sterowaniem za pomocą pinów 17-21 tyle, że to będzie jak ręczne stop i start...
    Filtry firmy MANN oraz SHELL CORENA S3 R46 20L powinno być ok?

    sprężarka śrubowa Ingersoll - sprawdzenie poprawności układu, serwis przed uruch
  • Poziom 31  
    Filtry i olej są ok. Szukałeś jakiegoś manuala w necie? Czasami się zdarzają.
    Z tym biegiem jałowym to jest tak że musisz dać czas sprężarce się odciążyć na jałowym przed ponownym rozruchem inaczej będzie wyłączać zabezpieczenia. Sprężarka rusza w miarę normalnie dopiero przy 2 - 3 barach w układzie zbiornik separatora - moduł śrubowy.
    Ja bym spróbował przestawić ten drugi potencjometr obok Y/D i zobaczył bym co się dzieje.
    Nie chce mi się wierzyć że zrobili maszynę bez regulacji biegu jałowego , ale kto wie?
    Następnie zdjął bym obudowę sterownika i zobaczył czy potencjometru regulacyjnego nie ma gdzieś na płytce drukowanej.
    Jeżeli planujesz wymianę na soft start (ew. może falownik?) i czujesz się na siłach to sterowanie tej sprężarki jest bardzo proste , wystarczą 1-2 przekaźniki czasowe, presostat czy wyłącznik ciśnieniowy (który masz), przyciski start stop, może jakaś płyta na panel, licznik godzin i coś do kontroli temperatury, termostat i lampka, ew. prosty termoregulator uniwersalny.
    Albo zaadaptować coś ze sterowników Mikroela...
  • Poziom 9  
    Za chwilę dobiorę się do panelu :-)
    Jeśli nie będzie opcji zmiany biegu jałowego to zaprogramuje na mikrokontolerze wszystko, na arduino robię często zaawansowane aplikacje (do maszyn) pod warunkiem, że fizycznie wiem jak co ma działać ;-) śrubowe sprężarki teoria to jedno a wykonanie każdego producenta inne i nigdy nie miałem styczności z sekwencją fizycznego sterowania.
    Tak w ogóle to mam sprężarkę śrubową 30KW ale stoi na uwagę zbyt dużą moc zapotrzebowania na energię, mam zabezpieczenia główne 3*63A, po zakupie kilka lat temu testowałem i wylatywały zabezpieczenia (topiki instalacyjne 63A) w trakcie rozruchu (chciałem podnieść zabezpieczenia na ale zabili mnie opłatą abnonamentową za 125A - kilka lat temu ok 300-500zł za wysokość zabezpieczeń ) - przełączenia w trójkąt, zakupiłem nawet falownik danfossa 30KW do tego lecz nie dokończyłem instalacji z uwagi na informacje, że na moje zapotrzebowanie jest dużo za duży i będą rachunki za energię dużo wyższą bo za duży silnik. (do tej pory mam podłączone dwie tłokówki ze zbiornikami 200L i 1,5kw oraz 5,5KW z 500L) i oczywiście osuszacz ziębniczy.
    Chcę ograniczyć hałas jak i możliwie zużycie energii (załącza sie przy zejściu do 6bar i ładuje do 10-11bar i trwa nie krócej jak 3min - nie mierzyłem dokładnie czasu).
    Czasem ojciec u mnie coś próbował piaskować małą syfonową piaskarką ale marne efekty bo kompresory chodziły non stop i ciśnienie spadało do 4-6bar.