Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Scania 420 hpi - Słabo zapala

pompa354 17 Jun 2018 22:26 3372 4
  • #1
    pompa354
    Level 8  
    WItam , znowu walczę z autem i znowu potrzebuję pomocy .
    Wczoraj rozkręciłem cewki paliwowe w scanii r420 hpi euro5 2007 rok żeby sprawdzić czy się nie porozkręcały bo auto na wysokich obrotach pod ciężarem sprawia wrażenie jakby silnik dostawał drgania i brakowało mu siły no i były ok tzn w dwóch ruszając trzpieniem w cewce wyczułem jakby się troszkę blokowały ale jak przekręciłem te trzpienie tak jak się nakręca zegarek o 180 stopni już się nie blokowały więc zostawiłem i pozakładałem . Podczas zakładania dwóch cewek od strony skrzyni biegów wydaje mi się że były zamontowane do tej pory na odwrót tzn . ta cewka z prawej była zamontowana z lewej strony i na odwrót nie mam pojęcia czy to robi jaką różnicę bo wyglądają tak samo lecz jedne posiadają nosek w miejscu wtyczki i po przeszukaniu w internecie znalazłem zdjęcia całych listew paliwowych z cewkami i te które posiadają te plastikowe noski montowane są jako pierwsza i czwarta więc coś chyba w tym jest . Dziwna sprawa bo po odpaleniu silnik zaczął jakby bardziej miękko i równo pracować i sam już nie wiem czy to że mogły być zamienione te cewki czy to że przekręciłem te blaszki w cewkach żeby leciutko pracowały pomogło w jakby równiejszej pracy silnika .
    Jeszcze jeden problem się zrobił ponieważ przy okazji chciałem wymienić filtr paliwa no i po wymianie auto trzeba kręcić 10 sekund zanim odpali a tego nie było gdy auto zgaszę to po kilku sekundach zapali normalnie ale im dłużej stoi tym dłużej trzeba kręcić . Dziwne jest że jak wyjąłem filtr paliwa to pozostałe paliwo które było w obudowie filtra po chwili zaczęło cofać się do zbiornika i dosłownie po 5 minutach w obudowie filtra paliwa już nie było , czy to normalne ? wydaje mi się że paliwo powinno zostać . Proszę o jakieś porady bo jutro trasa a ja nie miałem możliwości sprawdzić auta na drodze RYNCE OPADYWUJĄ pozdrawiam Jarek
  • #4
    szaman108
    Level 31  
    Witam

    W HPI jak się bawisz z układem paliwowym to po odpaleniu musi pochodzić co najmniej 15 minut aby się układ odpowietrzył.Takie odpalanie i gaszenie po kilkunastu sekundach czy kilku minutach tylko pogarsza sytuację.Paliwo z obudowy filtra po wyjęciu wkładu filtra ma się cofnąć do zbiornika.Filtry preferuję tylko Scanii(miałem dużo dziwnych przypadków po zamontowaniu nie oryginalnego filtra)Jak będzie się coś działo złego to pisz może coś zaradzimy,jak na razie to ją przegoń:-)