Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Relpol przekaźnikiRelpol przekaźniki
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Lexia diagbox - VCI nie jest podłączone

05 Aug 2018 11:08 12729 5
  • Level 12  
    Witam
    Zakupiłem u pana chińczyka interfejs Lexia
    Ogólny problem: w diagboxie komunikat "VCI nie jest podłączone" po wybraniu dowolnego auta

    testowany na 2 laptopach - windows 7 32bit, oraz windows 7 64bit
    DB w wersji 7.02, oraz bodajże 7.86 od pana chińczyka
    Generalnie przy podpięciu interfejsu do usb, mignie mu kilka razy dioda, po czym świeci światłem ciągłym. W managerze urządzeń interfejs wykrywa prawidłowo (Actia USB devices > USB COM board Evolution Driver (UMDF)
    Przy próbie podpięcia interfejsu do samochodu efekt ten sam. Nie słychać też, żeby cykały jakieś przekaźniki itp. Testowane na Peugeot 308SW hdi oraz Citroen C3 benz. Próbowałem różne kombinacje i kolejności, z kluczykiem w pozycji przed zapłonem, z odpalonym autem, podpinając interfejs i odpalając DB, oraz podpinając do już uruchomionego DB.

    Rozebrałem interfejs, nie widać na nim żadnych uszkodzeń ani zimnych lutów

    Interface checker wykrywa lexię prawidłowo, jako wersję 4.3.0 921815C


    Coś nie tak z diagboxem, czy to wina interfejsu? Da się to jakoś naprawić?
    Czy Twoje urządzenia IoT są bezpieczne? [Webinar 22.06.2021, g.9.00]. Zarejestruj się za darmo
  • Relpol przekaźnikiRelpol przekaźniki
  • Relpol przekaźnikiRelpol przekaźniki
  • Level 11  
    Witam miałem podobny problem interfejs zakupiony u naszych kolegów co mają wszystko za ok 30 USD nie łączył się z moją C5 2007, chociaż sprzedawca gwarantował,że musi być wszystko OK
    Po rozebraniu obudowy.Okazuje się, że miałem interfejs w wresji LITE bez obsługi magistrali CAN ( wewnątrz znajdował się tylko jeden układ optoizolacyjny koloru białego).
    Na Aliku zakupiłem 9817A-2 (PS9817A-2) myśląc że po wlutowaniu interfejsik pezegada z autem. Niestety nie.
    Rozwiązaniem był ( przysłowie kto tanio kupuje ten dwa razy kupuje) zakup porządnego inerfejsu za 56 USDLexia diagbox - VCI nie jest podłączone
  • Level 12  
    No to ciekawostka. Diagbox 7.02 i 7.86, z 2 różnych źródeł. Oba testowane na różnych laptopach, z win xp, win 7 32bit, win 7 64 bit, nie działa nigdzie
    Pobrałem PP2000, postawiłem XP na maszynie wirtualnej, śmiga jak ta lala
  • Level 11  
    Witam.
    Osobiście mam Diaga postawionego na osobnym wymiennym dysku.
    Program instalowałem na czystym XP bez wgranych sterowników do obsługi karty sieciowej i karty WiFi i bez żadnego antywirusa.
    Jak potrzeba wymieniam w lapku dysk i jest OK.
    Laptop - stary DELL Latitude D830
    Na Win 7 działał też ok, ale po paru miesiącach Diag odmówił współpracy.

    Obecnie mam interfejs ten tańszy w wersji litte do odsprzedania, oraz mam płytkę z PCB (z dołożonym optoizolatorem) i płytkę z przekaźnikami - czyli taki sam interfejs bez obudowy.
    Jest to efektem długiego sporu ze sprzedawcą u naszych majfrendów w państwie środka
  • Level 9  
    1. Diagbox działa na każdym Windowsie, sam mam go w domu na win10 64bit, diagbox w wersji 7.44

    2. Jeżeli masz komunikat VCI nie jest podłączony to:
    Jeżeli masz taki komunikat + narysowane auto = podłącz interfejs do gniazda ODB auta
    Natomiast jeżeli masz tylko ten napis na środku ekranu potrzebujesz podmienić firmware interfejsu na inny najlepiej nowszy. Możesz to zrobić za pomocą programu PSA interfejs checker... znajdziesz go łatwo w necie.
    Ze swojej strony polecam wersję Diagboxa od scarymistake i max do 7.44 lub 7.58 chyba że masz auto z 2020r. Scarymistake dorzuca wszystkie potrzebne pliki i firmware w paczce instalacyjnej. Powodzenia :)