Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Lexia DiagBox - Diagbox nie łączy się z interfejsem.

16 May 2015 20:56 10125 7
  • Level 13  
    Interfejs był nieużywany przez kilka miesięcy. Dziś go podłączyłem, DiagBox 7.02 nie widzi interfejsu. Sprawdzałem na czterech komputerach Windows XP, 7 i 8. Co ciekawe PSA interface Checker V3 rozpoznaje: Version:APPLI_XS_Fuji_P106138A V4.3.0 @Actia 02.01.12; Reference 963830B/PEUGEOT. Pożyczyłem od kolegi interfejs, który działa na wszystkich czterech komputerach. Czyżby mój interfejs padł? Jakieś sugestie? Czy da się coś z nim zrobić, zamiana softu itp.?
  • Moderator of Cars
    Zgłoś swój problem na support, gwarant powinien sprawdzić przyrząd, ewentualnie naprawić usterkę.
  • Level 13  
    Menedżer urządzeń wykrywa. Chwilę po włączeniu USB dioda mruga kilka razy.
  • Level 13  
    Naprawiłem.
    Otóż za pomocą PSA interface Checker V3 zmieniłem soft w interejsie. Sprzęt zaczął działać prawidłowo.
  • Level 9  
    zetor1 wrote:
    Naprawiłem.
    Otóż za pomocą PSA interface Checker V3 zmieniłem soft w interejsie. Sprzęt zaczął działać prawidłowo.
    jaki wygrałeś soft ?
  • Level 13  
    michal806 wrote:
    zetor1 wrote:
    Naprawiłem.
    Otóż za pomocą PSA interface Checker V3 zmieniłem soft w interejsie. Sprzęt zaczął działać prawidłowo.
    jaki wygrałeś soft ?


    Wgrałem soft najwyższy możliwy do wyboru w tymże programie.