Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Słaba prędkość DL na kompie przez Wi-Fi mimo, że na tablecie czy komórce jest OK

26 Sty 2019 21:01 594 16
  • Poziom 7  
    Na moim laptopie Dell Inspiron 5567 mam taki problem, że przez Wi-Fi mam straszenie niską prędkość pobierania, kilkakrotnie niższą niż wysyłania. Gdy laptop był podłączony do routera przez kabel RJ-45 to prędkość pobierania wg speedtest.pl była normalna, zbliżona do prędkości wysyłania. Sprawdziłem na tablecie i na komórce prędkość pobierania będąc połączonym przez tę sieć Wi-Fi i prędkość pobierania była normalna.

    Mój router to router Cyfrowego Polsatu IDU-100 działający w standardzie 802.11 b/g/n. Natomiast karta Wi-Fi w moim Inspirionie 5567 to Intel Dual Band Wireless-AC 3165, która obsługuje zarówno pasmo 2,4 Ghz jak i 5 GHz i działa w standardzie 802.11 ac.
    O standardzie 802.11 ac przeczytałem na stronie https://pl.ihowto.tips/did-you-know/ce-reprezinta-standardele-wi-fi-ieee-802-11a-802-11b-g-n-si-802-11ac-ale-unui-router-wireless.html ,że
    Cytat:
    802.11ac wykorzystuje dwupasmową technologię bezprzewodową, będąc w stanie obsługiwać dwa jednoczesne połączenia, zarówno na częstotliwości 2.4GHz oraz 5GHz.
    oraz, że
    Cytat:
    Ponadto oferuje standardową kompatybilność 802.11b / g / n.


    Temat poruszyłem wcześniej na innych forach.
    https://www.dellmania.pl/dell-inspiron/5567-przez-rj-45-jest-normalna-pr-dko-pobierania-a-przez-wi-fi-du-o-ni-sza-mimo-e-na-innych-urz-dzeniach-normalna-t33241.html
    http://forum.pclab.pl/topic/1269553-Windows-10-przez-RJ45-jest-normalna-prędkość-pobierania-a-przez-WiFi-dużo-niższa-mimo-że-na-innych-urządzeniach-przez-WiFi-jest-normalna/

    Na drugim forum ktoś poradził żebym w ustawieniach zaawansowanych karty prawdził czy mam szerokość kanału, jeśli 20 MHz to żebym zmienił na 40 MHz, spytał się mnie czy mam kartę ustawiona na USA i napisał żebym wyłączył autonegjowanie karty.
    Wszedłem w ustawienia, pasmo preferowane ustawiłem na 2,4 GHz. Szerokość dla 2,4 GHz mam do wyboru albo 20 MHz albo Automatyczny. U mnie wybrane było Automatyczny. Zrobiłem test i dalej to samo. Sprawdziłem tez przy szerokości kanału 20 MHz i też nic. Co do USA/Europa to nic takiego nie mam we właściwościach zaawansowanych. We właściwościach zaawansowanych nie widzę nie widzę takie pozycji jak Autonegocjowanie.Są tylko takie pozycje jak ,,Wznawianie na podstawie dopasowania do wzorca'' i ,,Wznawianie na podstawie pakietu Magic'' przy obu Włączone albo Wyłączone do wyboru. Sprawdziłem przy wyłącznych i też nic to nie dało. Przy właściwości Tryb bezprzewodowy 802.11n/ac mam do wyboru wartości: 802.11n, 802.11ac i Wyłączono. Wybrałem 802.11n i też nic to nie dało.

    Ktoś doradzał mi żebym w cmd za pomoca komend ,,netsh wlan show profile'', ,,netsh wlan delete profile nazwa profilu''
    usunął sieć wi-fi, a potem na nowo się połączył. O ile inne sieci, z których korzystałem poza domem usunąłem bez problemu to moją sieć gdy próbowałem usunąć topojawiał się tylko komunikat ,,There is no such wireless interface on the system.''

    Wcześniej ktoś doradzał żebym zbootował Linuxa z pendrive'a i zobaczyłem czy pod linuxem też mam niską prędkość pobierania przez wi-fi. Zrobiłem to i pod linuxem było to samo.

    Na forum dellmania otrzymałem odpowiedź
    Cytat:
    Sprobuj odinstalowac Intel PROset, polacz sie z wifi, sprawdz polaczenie, wylacz SmartByte i odinstaluj. Zrestartuj laptopa.

    Ja na to odpowiedziałem
    Cytat:
    Intel PROset? Ale to chyba program do zarządzenia Wi-Fi udostępnianym z laptopa. Jak to się ma do odbieranego Wi-Fi z routera Cyfrowego Polsatu? SmartByte? Jak to było od SmartByte'a to by problem występował także gdy komputer był połączony z routerem przez kabel.

    On mi odpisał:
    Cytat:
    To sterownik wifi z nakladka intela

    Mnie to jakoś nie przekonuje bo patrząc w internecie na screeny z tego programu to bardziej wygląda na program do tworzenia sieci lokalnej i zarządzania nią.
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Poziom 7  
    sosarek napisał:

    Ale ja na laptopie nie mam problemu z zasięgiem czy siłą sygnału. Gdyby to była wina tego, że jakieś programy ciągną neta to problem występował by także przy połączeniu przez kabel. Gdyby wina była po stronie routera to na innych urządzeniach też by była wyjątkowo niska prędkość pobierania w stosunku po prędkości wysyłania.
  • Poziom 27  
    A na ruterze zmieniałeś ustawienia? Jeśli nie, to na ruterze ustaw szerokość kanału na 20MHz oraz 'Standard WiFi' na G/N (jeśli jest).
    Bywa, że w ruterze są zaimplementowane jakieś mechanizmy "wyrównywania szans" polegające na faworyzowaniu wolniejszych urządzeń w dostępie do łącza. Punkt dostępowy obcina szybszemu urządzeniu czas dostępu do łącza, ale bywa, że takie urządzenie nie daje nadrobić szybkością krótszego dostępu. Działa to tylko w downlinku (AP -> klient). Podsumowując, transmisja z niektórymi urządzeniami może kuleć tylko dlatego, że sterownik karty sieciowej ustawił gdzieś jeden bit za dużo.
  • Poziom 7  
    Nagus napisał:
    A na ruterze zmieniałeś ustawienia? Jeśli nie, to na ruterze ustaw szerokość kanału na 20MHz oraz 'Standard WiFi' na G/N (jeśli jest).
    Bywa, że w ruterze są zaimplementowane jakieś mechanizmy "wyrównywania szans" polegające na faworyzowaniu wolniejszych urządzeń w dostępie do łącza. Punkt dostępowy obcina szybszemu urządzeniu czas dostępu do łącza, ale bywa, że takie urządzenie nie daje nadrobić szybkością krótszego dostępu. Działa to tylko w downlinku (AP -> klient). Podsumowując, transmisja z niektórymi urządzeniami może kuleć tylko dlatego, że sterownik karty sieciowej ustawił gdzieś jeden bit za dużo.

    Na routerze w ustawieniach przy szerokości mam do wyboru opcje 20 MHz lub 20/40 MHz, a przy standardzie mam do wyboru opcje: Tylko B, Tylko G, Tylko N, Auto B/G i Auto B/G/N. U mnie jest wybrane 20/40 MHz i Auto B/G/N. Co do faworyzowania wolniejszych urządzeń to pomiary na speedtest.pl przeprowadzałem też gdy inne urządzenia były odłączone od sieci.
  • Poziom 27  
    W ruterze ustaw 20MHz i Tylko N. Poobserwuj.
    Mechanizmy koegzystencji prewencyjnie mogą ograniczyć zasoby nawet dla pojedynczych stacji - po to, by jeden użytkownik nie zachlapał całego kanału i inni mogli wystartować ze swoją transmisją.
    Bywają różne błędy w sterownikach i jedne kombinacje ustawień działają a inne nie bardzo. Spróbuj przestawić jeszcze na ruterze.
  • Poziom 7  
    Ustawiłem 20 MHz oraz Tylko N i nic to nie dało.
  • Specjalista Sieci, Internet
    @Mich1234
    sosarek napisał:
    Masz wykonać diagnostykę i zamieścić wyniki a nie pisać że Tobie coś się wydaje.

    To czekamy na konkrety czy nadal zgadujemy?
  • Poziom 7  
    Test 1 - pomiar sygnału
    Słaba prędkość DL na kompie przez Wi-Fi mimo, że na tablecie czy komórce jest OK
    Test 2 - pomiar prędkości dostępu do internetu
    Słaba prędkość DL na kompie przez Wi-Fi mimo, że na tablecie czy komórce jest OK
    Test 3 - adresacja karty sieciowej
    Słaba prędkość DL na kompie przez Wi-Fi mimo, że na tablecie czy komórce jest OK
    Test 4 - WinMTR pomiar stabilności łącza i miejsca jego największej degradacji
    Słaba prędkość DL na kompie przez Wi-Fi mimo, że na tablecie czy komórce jest OK
  • Specjalista Sieci, Internet
    @Mich1234
    Twoja siec pracuje na kanale nr 1 i jeszcze najmniej 2 inne sieci.
    Zmień kanał wifi, ale unikaj kanałów nr 1, 6 i 11.
    Sieci wifi w pasmie 2,4GHz trochę jest i może być problem z wyborem kanału najmniej obciążonego.
  • Poziom 7  
    Zmieniłem kanał na 7 i nic to nie dało.
  • Specjalista Sieci, Internet
    Mich1234 napisał:
    Zmieniłem kanał na 7 i nic to nie dało.

    Kanałów w pasmie 2,4GHz jest 13 omijając 1,6 i 11 jest jeszcze 10 do dyspozycji.
    Nie oczekuj cudów w tym pasmie, by to działało w eterze nie może być więcej niż 3 sieci wifi - właśnie na kanale 1, 6 i 11 (bo tylko na tych kanałach jest odstęp po 2 kanały w każdą stronę i się to nie zakłóca).
  • Poziom 41  
    Wywal wszystko od sieci bezprzewodowej z laptopa i zainstaluj czysty sterownik.
  • Poziom 7  
    KOCUREK1970 napisał:
    Mich1234 napisał:
    Zmieniłem kanał na 7 i nic to nie dało.

    Kanałów w pasmie 2,4GHz jest 13 omijając 1,6 i 11 jest jeszcze 10 do dyspozycji.
    Nie oczekuj cudów w tym pasmie, by to działało w eterze nie może być więcej niż 3 sieci wifi - właśnie na kanale 1, 6 i 11 (bo tylko na tych kanałach jest odstęp po 2 kanały w każdą stronę i się to nie zakłóca).
    Kanał 7 to kanał niewykorzystywany przez inne sieci w okolicy. Raczej niepotrzebnie wykonywałem diagnostykę sieci. Jeśli na innych urządzeniach korzystających z tej sieci jest normalnie to wina leży raczej po stronie kompa, a nie routera.
    sebap napisał:
    Wywal wszystko od sieci bezprzewodowej z laptopa i zainstaluj czysty sterownik.

    W ,,Zmień lub usuń programy'' jedyny program mający coś wspólnego z Wi-Fi i jaki widzę to Oprogramowanie Intel PROSet/Wireless.
    Wg strony download.komputerswiat.pl jest to:
    Cytat:
    darmowa paczka sterowników i oprogramowania dla kart sieci bezprzewodowych Wi-Fi amerykańskiej firmy Intel, do zainstalowania w systemach operacyjnych z rodziny Windows 10, w wariatach 32- i 64-bitowych. W zestawie z sterownikami otrzymujemy dedykowane oprogramowanie do zarządzania połączeniami bezprzewodowymi.

    Jak wpisałem w Google ,,intel dual band wireless-ac 3165 sterownik dla inspirion 5567'' to znalazłem stronę https://www.dell.com/support/home/pl/pl/plbsd1/drivers/driversdetails?driverid=5tjf1
    Nazwa pliku: Intel-3160-7260-3165-7265-Wi-Fi-Driver_5TJF1_WIN_20.10.1.1190_A00.EXE
    Odinstalować Oprogramowanie Intel PROSet/Wireless i zainstalować ten sterownik ze strony Della?
  • Specjalista Sieci, Internet
    Mich1234 napisał:
    Raczej niepotrzebnie wykonywałem diagnostykę sieci.

    To są informacje dla nas a niczego wykluczyć nie można.
    Mich1234 napisał:
    Jeśli na innych urządzeniach korzystających z tej sieci jest normalnie to wina leży raczej po stronie kompa, a nie routera.

    Może to być problem techniczny/sprzętowy samej sieciówki a i winy routera tu wykluczyć nie można (w końcu to router komunikuje się z kartą sieciową).

    Masz wiele tropów teraz je eliminować.
    Do sprawdzenia sterowniki, sama sieciówka (czy pewnie siedzi w slocie, czy przewód od anteny się nie odpiął) i warto może zresetować router i ustawić go ponownie.