Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Unitra WS-303 - Sporadyczne szumy na 1 kanale.

gabriel0 11 Lut 2019 22:15 174 7
  • #1 11 Lut 2019 22:15
    gabriel0
    Poziom 10  

    Witam.
    Z problemem borykam się już od 3-ch miesięcy.
    Problem leży na płytce wzmacniacza, gdyż zamiana ich miejscami na to wskazuje.
    Problem polega na tym iż wzmacniacz zaczyna na jednym kanale delikatnie szumieć. Potrafi tak szumieć kilka godzin, potem jest nagły przyrost szumu, strzał-zwarcie ~2 sek i następny tydzień pracuje prawidłowo. Występowanie problemu jest losowe jak i czas trwania.

    Zamieniałem między płytkami wszystkie tranzystory a elektrolity są nowe produkcji Jamicon. Nie wykryłem problemu. Lecz ręki sobie nie dam uciąć że nowe elektrolity są sprawne. Proszę pamiętać, że trafi się przypadek że zły można wymienić na nowy zły.
    Na załączniku pokazuję miejsca w których ten szum występuje. Zbadane oscyloskopem i porównane ze sprawną płytką.

    Diagnostyka jest o tyle truda, że problem występuje sporadycznie. W tym momencie udało mi się ukończyć sprawdzanie ścieżek pod względem szumów (pewnie nie wszystkie, gdyż dostęp jest utrudniony), lecz większość jest zaznaczona.
    Unitra WS-303 - Sporadyczne szumy na 1 kanale.14.JPG Download (767.6 kB)

    0 7
  • #2 11 Lut 2019 23:07
    tabula_rasa
    Poziom 16  

    Szumi jak radio, czy też może tylko trzeszczy jak zepsuty potencjometr? Szukałeś zimnych lutów?

    0
  • #3 11 Lut 2019 23:24
    gabriel0
    Poziom 10  

    Szumi jak radio. W dość ambitnych przypadkach pojawiają się i trzaski. Żadne przeginanie/ostukiwanie płytki nie wpływa na szumy, luty wszystkie poprawione.
    Zamieniałem między płytkami nawet te małe diody z kropką. Aż mi się nie chce wierzyć, że może to być jakiś opornik.
    Na chwilę obecną problem nie występuje. Znowu nieokreślony czas zanim się pojawi.

    0
  • #4 12 Lut 2019 00:16
    SlawekKedra
    Poziom 41  

    gabriel0 napisał:
    Proszę pamiętać, że trafi się przypadek że zły można wymienić na nowy zły.

    Ale jest niezwykle mało prawdopodobne aby ten nowy zły trafił w to samo miejsce w którym był stary zły i jednocześnie był uszkodzony w taki sam sposób powodując taki sam objaw.

    Tam w tych końcówkach są jeszcze kondensatory z dielektrykiem stałym, diody zenera, potencjometry montażowe,
    Nie ma w tym przypadku w zasadzie innego wyjścia jak wymieniać po kolei wszystkie elementy i sprawdzać czy się poprawiło.

    0
  • #6 12 Lut 2019 05:44
    wkj
    Poziom 35  

    gabriel0 napisał:
    Zamieniałem między płytkami wszystkie tranzystory a elektrolity są nowe produkcji Jamicon. Nie wykryłem problemu. Lecz ręki sobie nie dam uciąć że nowe elektrolity są sprawne.


    Zamieniałeś całe moduły mocy z kanału lewego na prawy i odwrotnie? Oczywiście trzeba ustawić zero na wyjściu i prąd spoczynkowy, by nic nie uwalić.

    Do tego te nieszczęsne złącza w końcówce mocy, czyściłeś coś tam, bolce i wsuwki w tym szerokim gnieździe.

    0
  • #7 12 Lut 2019 10:36
    gabriel0
    Poziom 10  

    Tak, zamieniłem całe moduły. Faktycznie jest to niedozwolone, lecz w akcie desperacji sprawdzałem wszystkie możliwości. Może być to jeszcze faktycznie gniazdo. Nie pomyślałem by przeczyścić gniazda, bo skoro zamieniam płytki i problem jest nadal, to bolce na płytkach są ok, ale gniazdo może być uszkodzone. Ale fakt ruszania płytkami na właczonym wzmacniaczu nie daje żadnych zmian sytuacji. Ale i to wezmę pod uwagę, bo przez takie przeoczenia można się nieźle dać nabrać.

    Unitra WS-303 - Sporadyczne szumy na 1 kanale. Unitra WS-303 - Sporadyczne szumy na 1 kanale.

    0
  • #8 18 Lut 2019 21:03
    gabriel0
    Poziom 10  

    To już jest kalectwo nie rozróżnić diody od tranzystora.
    Objw ukazał się spowtorem gdy dotknąłem go palcem. Bc177 zmieniłem na bc327 i narazie działa. Jeżeli problem powróci będę dawał znać w tym temacie.
    Wstępnie podziękowałem za 3 miesiące współpracy zmieniając BC177 z 3D na 2D.
    Unitra WS-303 - Sporadyczne szumy na 1 kanale.

    0